Unable to Sync/Receive Cloud Data sent to CSV. File - Tilt 2

HomeBrewTalk.com - Beer, Wine, Mead, & Cider Brewing Discussion Community.

Help Support Homebrew Talk:

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
  1. Saved copy of CSV file template for Tilt from original setup email.
  2. Uploaded my saved version to Google Drive, share settings set to allow anyone with link to edit.
  3. Saved link to my template in Drive in my Tilt app as custom URL for logging (Running on my iOS device that is logging every 15 minutes)

Earlier during initial setup, I originally saw a cloud error on the main screen showing gravity and temperature.. But after toggling off Use Default Cloud URL that went away.

Still, no data being uploaded. I toggled use local logging just to see if it made a difference, it didn't..

What gives?

 

CodeSection

Well-Known Member
Joined
Feb 4, 2018
Messages
1,655
Reaction score
814
Location
Arizona / Colorado
I'm not sure I understand. Did you check the box to upload to the cloud AND input your gmail address in the "post comment" section below that box? The input area in the "post comment" area is grayed in and may show "enter gravity" as an example post.
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
I'm not sure I understand. Did you check the box to upload to the cloud AND input your gmail address in the "post comment" section below that box? The input area in the "post comment" area is grayed in and may show "enter gravity" as an example post.
Whether or not the “Use default cloud URL” is checked or not, the data is not being uploaded to my CSV file. My email is added in the email section, but my understanding is the email section is optional for logging via the CSV file in my own drive.

The URL setting is confusing enough. I can check the box to use default cloud URL, while also saving my sheets link in the “Change default cloud URL”. Wtf?

Screenshotting my settings in next post
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
A7CB6EB6-9361-43BF-A592-37C5CB9B806D.png 924EBCD4-1D72-45A9-8DF2-5CD9DC2D31B0.png BEAA2D8C-1642-4D38-9EB8-F85C6429AB28.png

The screenshot shows the default logging turned on, as mentioned whether it’s on or off it’s still not uploading to the URL under the “Change default”
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
Your screenshots show in the upper left corner "no service". Are you connected to the Internet?
Yes, I am connected to WiFi and uploaded the above attachments via the iOS device utilizing Tilt
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
Tried that as well
 
Last edited:
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
I just sent you a PM with a name and email address....
Thank you,

Somehow I've managed to get data logged sent to the cloud, but now the issue is that it isn't doing it on any type of frequency set. Rather, it only uploads a new log entry when I open the app and press Log.
 

Attachments

CodeSection

Well-Known Member
Joined
Feb 4, 2018
Messages
1,655
Reaction score
814
Location
Arizona / Colorado
The app on the iOS device must be open and the iOS device must be awake. Go to your iOS settings and and make sure it never falls asleep.
 

CodeSection

Well-Known Member
Joined
Feb 4, 2018
Messages
1,655
Reaction score
814
Location
Arizona / Colorado
image.jpeg
My old iPhone is constantly plugged in so it never looses power, it never falls asleep and the app is always opened. It sends data every 15 minutes. Here is a pic of it with my a Cream Ale I brewed last Saturday.
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
Holy **** I think it might be working..
 

Alex4mula

Well-Known Member
Joined
Dec 25, 2018
Messages
495
Reaction score
230
Where can I find written instructions for this? The web is useless and the video still not the best :-( I followed all steps but no update to google sheet. I'm using an Android phone.
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
Where can I find written instructions for this? The web is useless and the video still not the best :-( I followed all steps but no update to google sheet. I'm using an Android phone.
Can you post your steps out? I originally thought I could get readings my creating my own Excel drive file and sharing edit rights. I had better success when I copied their file, uploaded it as my own, and then used that link in the app. It started working immediately after that. All I had left to do was leave the screen/app on 24/7 for constant readings
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
Glad it's working!
Hey CodeSection, I never calibrated my device in water prior to dropping it in my vessel (since it wasn't mentioned in the instructions). Is it safe to assume that is the reason why my gravity isn't really changing even though I have a great fermentation going on? At the same time, there is a Gravity measurement labeled as "Uncalibrated" above the regular reading, which seems to be more along the lines of the actual gravity in the vessel. Unfortunately the gravity reading that isn't changing after a full fermentation is the one that is being recorded.
 
Last edited:

CodeSection

Well-Known Member
Joined
Feb 4, 2018
Messages
1,655
Reaction score
814
Location
Arizona / Colorado
When I first started using the Tilt, I too did not calibrate it in distilled water. I do not believe it made that big of a difference. I will say, I now always calibrate it. How long ago did fermentation start? Is it possible the Tilt is hung up on the inside of the fermenter?

You can calibrate it with a current reading. If you have a sample port, take a sample and measure with a hydrometer and enter that number in the calibration field.

While this may not be the issue you are experiencing since you say you have great fermentation going on, I believe Tilt's weak point is at the end of fermentation where I believe the FG is not as accurate as a hydrometer reading. I typically find the gravity shown on the Tilt stops dropping after the first week or so. Yet, if I wait another week for the beer to clear, the FG will actually be lower. I am not as concern with the Tilt's FG reading.

Below is my recent brew. I will let you know what the hydrometer shows on Saturday.

Screenshot 2019-02-25 15.51.06.png
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
When I first started using the Tilt, I too did not calibrate it in distilled water. I do not believe it made that big of a difference. I will say, I now always calibrate it. How long ago did fermentation start? Is it possible the Tilt is hung up on the inside of the fermenter?

You can calibrate it with a current reading. If you have a sample port, take a sample and measure with a hydrometer and enter that number in the calibration field.

While this may not be the issue you are experiencing since you say you have great fermentation going on, I believe Tilt's weak point is at the end of fermentation where I believe the FG is not as accurate as a hydrometer reading. I typically find the gravity shown on the Tilt stops dropping after the first week or so. Yet, if I wait another week for the beer to clear, the FG will actually be lower. I am not as concern with the Tilt's FG reading.

Below is my recent brew. I will let you know what the hydrometer shows on Saturday.

View attachment 614762
I think I'm gonna have to say **** it and wait for another brew. I started with an OG of 1.077, and currently the Uncalibrated Gravity is showing as 1.026. The temperature seems to be accurate but the gravity during the entire time I've gotten the spreadsheet to work (when you and I first started talking) has a first posting of 1.044 and has only gone to 1.043 in the last week, which is definitely incorrect. Really no point in calibrating this late into the game... Just hoping the next batch goes smoother all things considered.
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
This may help. https://tilthydrometer.com/blogs/news/adding-calibration-points-within-your-tilt-app

You should be able to still add a calibration point. How did you obtain the 1.026 reading? I would take another reading and use that as a calibration point.

It's weird that it has gone from 1.044 to only 1.043 when there is active fermentation occurring.
I obtained the 1.026 reading because there are two readings shown on the main screen. Above the temperature there is a gravity reading in big font, and above that there is an "Uncalibrated" reading which is actively going down as fermentation progresses.

I agree its weird that the main gravity reading/functionality is stalled, even more annoying, the one that is actually moving gradually during fermentation is not being recorded via spreadsheet.
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
Ready for a "What the hell" moment?

I did a secondary transfer to rack some peaches and vanilla into my brew.

After the transfer I removed my Tilt from my primary carboy. I cleaned it and then dropped it into room temp water with no bubbles, and calibrated it using the Calibrate in Water tool on the Tilt app.

After calibrating, Tilt was sanitized and dropped into secondary. Last night it began reading secondary carboy liquid as 0.977. Mind you my beer is still at a mild fermentation. Now this morning it is reading 0.984....

How the hell did my gravity start lower than water, and how in the world is it climbing up rather than down?
 

CodeSection

Well-Known Member
Joined
Feb 4, 2018
Messages
1,655
Reaction score
814
Location
Arizona / Colorado
I suggest you email the person I gave you info on. Clearly, something is wrong. My first Tilt had random readings and I ended up receiving a brand new unit and returned my old unit to him. It may take a day or so to hear back, but he will help you determine if it is the unit or something else. Frankly, I wouldn't be surprised if he sends you a new unit.
 

Tyler Hurst

Well-Known Member
Joined
Mar 30, 2018
Messages
86
Reaction score
31
I am having the same issue with the cloud logging error. I started out getting normal cloud data and now it only sends me data from a couple days ago. Also I added brewersfriend.com as a third party logging site About half way through fermentation and it started with my OG as the Current gravity even though the OG was manually logged.
If anyone has specific instructions on how to get the cloud data logging properly again that would be helpful. I think I can manage from directions above but, need to have accurate data ASAP too. Thanks all.
 
OP
awoitte

awoitte

Well-Known Member
Joined
May 9, 2017
Messages
184
Reaction score
20
I'm reviving this topic because I'm having another issue, seeing if anyone is familiar. I added a Tilt in one of my brews onto my app, got the cloud recording setup and have my initial reading in the cloud. I then added a second Tilt device to another brew, and got that second cloud recording setup. These setups were done back to back. After the initial setup, my first brew that I setup has not given any further readings than the initial setup (single line item filled), where my second brew is recording at the set (45 minute) increment.

I'm using the same link as the Copy of Tilt App Data, and it recorded both of them in two separate rows. Using the same template link shouldn't so a problem so long as it is recognizing both of the tilts and created two separate spreadsheets for cloud recording, correct?

Wondering what happened/where I went wrong to make the first Tilt stop recording...
 

Latest posts

Top