No yeast at the bottom of my bottles

Homebrew Talk - Beer, Wine, Mead, & Cider Brewing Discussion Forum

Help Support Homebrew Talk:

Nosnum

Active Member
Joined
Jan 6, 2008
Messages
33
Reaction score
0
My first batch has been in the bottles for 4 weeks. I haven't noticed any yeast at the bottom of the bottles, does this mean anything in particular?
 

BuffaloSabresBrewer

Well-Known Member
Joined
Sep 24, 2007
Messages
2,191
Reaction score
19
Most likely you have an infection. A wild bacteria must have gotten in and eaten all your yeast. Uncap all you bottles carfully and put in a pinch of dry yeast into each bottle and recap. Wait another 2 weeks then see if their carbed.





































Or maybe Im full of it and you can only just try one.:D
 
OP
N

Nosnum

Active Member
Joined
Jan 6, 2008
Messages
33
Reaction score
0
They carbed up fine. I tried one after 1.5 weeks and it didn't taste that great. Tried another after 2.5 weeks, tasted pretty good. Then I tried one after 3.5 weeks and it tasted great. I was just wondering why there was no yeast on the bottom...
 

terrapinbrewer

Active Member
Joined
Feb 19, 2008
Messages
35
Reaction score
0
Location
shakedown street
Nosnum said:
They carbed up fine. I tried one after 1.5 weeks and it didn't taste that great. Tried another after 2.5 weeks, tasted pretty good. Then I tried one after 3.5 weeks and it tasted great. I was just wondering why there was no yeast on the bottom...
invisible mutant ninja yeast. :drunk:

thats weird, i always have a fair bit at the bottom of mine, been making me wanna force carbonate
 
Top