Spike Brewing 12.5 Conical Fermenter Giveaway!

Home Brew Forums > Home Brewing Beer > All Grain & Partial Mash Brewing > FG at 30, please help...

Reply
 
LinkBack Thread Tools
Old 06-20-2011, 02:39 AM   #1
asterix404
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2009
Location: Natick, MA
Posts: 541
Liked 8 Times on 8 Posts
Likes Given: 3

Default FG at 30, please help...

So I don't know what I did wrong if anything or if I have to give it more time. I made a stout using this recipe:

7lb pale 2 row
3lb oat malt
1lb black patent
2lb flaked barley
2lb roasted barley

I hit a mash temp of 152, it dropped to 150 in 90min. I sparged to hit 168. OG was 70GP.

I pitched 2 packets of American dried ale yeast from saflage (I think s-04?) the very typical clean, high attenuation yeast.

I check 16 days later to rack it and I only have an FG of 32 with no action from the air lock, no kaursen, very little bubbling in the liquid etc. I racked it anyway because I needed the bucket but this is very strange. It fermented hard for about 4 days so I figured it was very close to done... but 32 is no where close to where it should be. A calculator tells me about 19. I am going to let it sit in the secondary for about 3 or 4 weeks but I was just wondering if I did something wrong.

__________________
asterix404 is offline
 
Reply With Quote Quick reply to this message
Old 06-20-2011, 03:06 AM   #2
djsethall
Registered User
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2010
Location: Olympia, WA
Posts: 3,431
Liked 14 Times on 12 Posts
Likes Given: 14

Default

It's the oat malt. What software did you use to calculate gravities?

__________________
djsethall is offline
 
Reply With Quote Quick reply to this message
Old 06-20-2011, 11:47 AM   #3
Rondacker
Senior Member
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
Rondacker's Avatar
Recipes 
 
Join Date: Dec 2010
Location: Great Sacandaga Lake, New York
Posts: 224
Liked 7 Times on 7 Posts
Likes Given: 7

Default

I'm interested to see the answers to this one;
I'm having the same situation with a Wit.

__________________

Ein Bier, Bitte!

On Deck= Witt
Brewing=
Primary= Ed Wort's Apple Wine,
Secondary= Air
Bottled= Lots of Beer
Drinking= 2013 Maple Sap Ale, Columb-MO SMaSH IPA, Brando O's Graff.

Rondacker is offline
 
Reply With Quote Quick reply to this message
Old 06-20-2011, 12:43 PM   #4
asterix404
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2009
Location: Natick, MA
Posts: 541
Liked 8 Times on 8 Posts
Likes Given: 3

Default

I used http://www.brewersfriend.com/allgrain-ogfg/

I mean, even with the 3 pounds of oat malt it only added about 10GP. Does it really impart nothing fermentable? I actually don't mind this, I was hoping to get a lighter gravity Dry Irish Oat stout but an 11GP difference sort of shocked me. When I brew with oats, do I need to mash at a much lower temp? Like in the 147-149 range?

__________________
asterix404 is offline
 
Reply With Quote Quick reply to this message
Old 06-20-2011, 06:22 PM   #5
dcp27
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2010
Location: Medford, MA
Posts: 4,071
Liked 117 Times on 113 Posts
Likes Given: 3

Default

oat malt is most certainly fermentable and it can be used 100%. black patent and roasted barley on the other hand are barely fermentable. you got too much specialty malt in this and may just stretched the enzymes too thin. try adding 1 tbs of amylase enzyme, most LHBS will carry it.

__________________
dcp27 is offline
 
Reply With Quote Quick reply to this message
Old 06-20-2011, 06:25 PM   #6
jsweet
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2011
Location: Rochester, NY
Posts: 810
Liked 25 Times on 24 Posts

Default

Did you taste it? If it doesn't taste overly sweet, maybe that is your FG. If it does taste too sweet, maybe you have a stuck fermentation.

__________________
jsweet is offline
 
Reply With Quote Quick reply to this message
Old 06-20-2011, 06:53 PM   #7
asterix404
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2009
Location: Natick, MA
Posts: 541
Liked 8 Times on 8 Posts
Likes Given: 3

Default

I am skeptical that I stretched the enzymes too thin, but that might be true. I have done even heavier recipes than this but with more base malt. I wouldn't have thought that about 20% of no enzyme specialty mash would have broken it. I mean, the recipe was 15lb, only 3 was chocolate and dark. I do wonder if you are right, but I needed to treat Oat Malt not as a base.

I know I don't have a stuck fermentation, I pitched 2 packets of dry yeast and it went mad for about 3 or 4 days. I did a beer much like this one, but without the oats and I hit about 15GP. I did not try it, but I am thinking I am going to this weekend. Even if it is sweet, it could also mean that the enzymes during the mash didn't convert the starch correctly.

If the FG doesn't go down in the secondary between now and this weekend I will get some of the enzymes and pitch them and wait another 2 weeks or so. Will they still work if the ambient temp is about 75? I just watched a video that told me they work really well between 130-150.

__________________
asterix404 is offline
 
Reply With Quote Quick reply to this message
Old 06-20-2011, 08:02 PM   #8
dcp27
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2010
Location: Medford, MA
Posts: 4,071
Liked 117 Times on 113 Posts
Likes Given: 3

Default

well oat malt can actually be treated as a base malt as it has enough diastatic power to convert itself and once upon a time was used in large proportions of the grist. in hindsight, i think i was wrong about the enzymes being stretched too thin. any chance your thermometer is off?

if you add the AE, while it does work best in that region, you're obviously going to kill your yeast if you heat it up that high. it still works at room temp, its just a bit slower. and dont worry about any fears of it ruining your beer, only beano will do that. heres a post about a similar problem: http://www.homebrewtalk.com/f163/escape-stuck-fermentation-mountain-ae-rescue-212926/

__________________
dcp27 is offline
 
Reply With Quote Quick reply to this message
Old 06-20-2011, 08:26 PM   #9
asterix404
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2009
Location: Natick, MA
Posts: 541
Liked 8 Times on 8 Posts
Likes Given: 3

Default

That is very strange, I mashed at 152 and down to 150. My thermometer and hydrometer are fine. I will add the enzymes this weekend I think. This has just never happened to me before. This seems to be a very good idea to have on hand for just these sorts of bizzar problems even when everything is done right.

__________________
asterix404 is offline
 
Reply With Quote Quick reply to this message
Old 06-27-2011, 12:22 PM   #10
asterix404
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2009
Location: Natick, MA
Posts: 541
Liked 8 Times on 8 Posts
Likes Given: 3

Default

So after thinking about it, it's possible that I was really stupid and did something different with the MLT with this particular brew, and only this particular brew which could have dropped the temp to below 145. I basically forgot to put the comforter around it, but I did have 2 or 3 fleece blankets. Anyway, I added the enzymes and 3 or 4 days later there is a nice head forming in the secondary. I will give this two weeks or so and I think bottle. Thanks all!

__________________
asterix404 is offline
 
Reply With Quote Quick reply to this message
Reply


Quick Reply
Message:
Options
Thread Tools