Home Brew Forums > Home Brewing Beer > Beginners Beer Brewing Forum > First time issues
Reply
 
Thread Tools
Old 04-05-2013, 03:21 PM   #1
BrewerBS
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
BrewerBS's Avatar
Recipes 
 
Join Date: Mar 2013
Location: Saint Paul, MN
Posts: 75
Liked 2 Times on 2 Posts
Likes Given: 11

Default First time issues

I brewed my first batch on March 24th. It has been in the primary ever since. I have an issue with my SG and I believe that it is because I didn't have a full 5 gal when I started. And advice would be greatly appreciated.
Racked to primary on the 24th OG was 1.064. High for the Autumn Amber Ale extract recipe I used. The info sheet says it should be between 1.042-1.046. I have two possible reasons for that. 1. I aerated with my kitchen sprayer to top it off and didn't give it a good stir after and 2. I noticed a day after it was in the primary that it was about a half gallon short. So I only had 4.5 gallons in my bucket. Could any of that caused me to have a high OG?
I checked my SG on Wednesday and it was 1.018 so I gave it a stir and left it sit until today.
Today(Friday) I checked my SG again and it still is 1.018. Recipe says it should be 1.010-1.012.
I plan on racking to a secondary today. Do I add the half gallon of water to try and even things out or just go with the higher SG and move on? Or do I add a bit more water to my priming mix to try and make up for it, or do nothing at all? I'm at a loss for ideas as to why my SG is still so high.
BrewerBS is offline
 
Reply With Quote
Old 04-05-2013, 03:28 PM   #2
jester5120
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2011
Location: DuBois, PA
Posts: 757
Liked 21 Times on 20 Posts
Likes Given: 20

Default

first off taste it when you check it. if it tastes good then don't worry about it. that missing half gallon of top off water and not getting it well mixed are most definitely the problems with your original gravity being high. as for the final gravity you're at the mercy of your yeast with that. so the yeast might have stopped short of the target for the recipe and also extract doesn't dry out quite as much as other methods of brewing. 1.064 down to 1.018 is about 70% attenuation and isn't too bad. again taste it, it's probly fine but maybe a little more malty than was intended. I wouldn't mess with it unless it's really undrinkable
__________________
PrimaryLambic (WYeast blend), Local Lambic (spontaneous fermentation), Flanders Red with ECY02, Sour Rye (w/BugCounty)
SecondaryFlanders Red, Frambrozen, Grimm V2
Bottled Burton Ale, Wet Hopped IPA, Roese Kriek, "Grimm" RIS 23%, Saison Du Flood,"Warrior" IIPA 17%, "Oaked Warrior" IIPA 17%
Kegged Hip Hop IPA, Chocolate Cream Stout
jester5120 is offline
BrewerBS Likes This 
Reply With Quote
Old 04-05-2013, 03:30 PM   #3
nivaguk
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2013
Posts: 49
Liked 5 Times on 4 Posts
Likes Given: 1

Default

Your sg will be higher due to the og being high if it doesn't move after a couple more days then its done. If you add water you will risk infection. bottle it and enjoy
nivaguk is offline
BrewerBS Likes This 
Reply With Quote
Old 04-05-2013, 03:52 PM   #4
HopHeadGrady
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2011
Location: Stittsville, Ontario
Posts: 368
Liked 7 Times on 6 Posts

Default

What yeast did you use? These are minor issues, you may get more mouthfeel and malty goodness out of this. But a couple less beers.
__________________
I would kill everyone in this room for a drop of sweet beer.
- Homer Simpson
HopHeadGrady is offline
BrewerBS Likes This 
Reply With Quote
Old 04-05-2013, 04:30 PM   #5
BrewerBS
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
BrewerBS's Avatar
Recipes 
 
Join Date: Mar 2013
Location: Saint Paul, MN
Posts: 75
Liked 2 Times on 2 Posts
Likes Given: 11

Default

I used Muntons yeast. Pitched it dry and gave it a little stir.
BrewerBS is offline
 
Reply With Quote
Old 04-05-2013, 04:57 PM   #6
unionrdr
Wannabe author
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
unionrdr's Avatar
Recipes 
 
Join Date: Feb 2011
Location: Sheffield, Ohio
Posts: 33,324
Liked 2641 Times on 2291 Posts
Likes Given: 1887

Default

Tomorrow will be 2 weeks it's been in primary. Give it another week & it may finish up. Even my batches from AE to PM average 3 weeks to finish up & settle out clear or slightly misty. But the missing top off water & lack of mixing the wort & top off def gave the higher OG as previously stated.
__________________
Everything works if ya let it-Roady(meatloaf)
NEW, REVISED EDITION of book one of Time Lords 2034 series now on Amazon Kindle! http://www.amazon.com/dp/B00NTA0L6G
My homebrewing book "Tippy Tippy Tappy" on Kindle! http://www.amazon.com/dp/B00PBAP6JO
unionrdr is online now
BrewerBS Likes This 
Reply With Quote
Old 04-05-2013, 06:38 PM   #7
BigFloyd
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2012
Location: Tyler, Texas
Posts: 5,067
Liked 682 Times on 592 Posts
Likes Given: 611

Default

If you used Muntons, those packets are only 6 grams vs. 11g for Danstar or Fermentis packets. One packet typically isn't enough for a 5g batch, especially if you just sprinkled it dry (which can kill about 1/2 the cells) instead of rehydrating. You would have to pitch two packs.

BTW, the spray hose at your kitchen sink may not be the most sanitary source for top-off water. Over time, the inside of those hoses can get pretty gunky.

With an OG of 1.064, you may not get below 1.015 for your FG. Give it another week, take a hydro reading, wait another couple days, take another. If the second hydro reading is the same, bottle it.
BigFloyd is offline
BrewerBS Likes This 
Reply With Quote
Old 04-05-2013, 09:00 PM   #8
BrewerBS
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
BrewerBS's Avatar
Recipes 
 
Join Date: Mar 2013
Location: Saint Paul, MN
Posts: 75
Liked 2 Times on 2 Posts
Likes Given: 11

Default

Thank you all for the information. I racked to the secondary and my air lock has come to life all day today. Still working..... Going to give it a another week and see how things are looking for bottling. Taste was good today when I took a sample during racking. It's amazing how much you learn with your first brew!
BrewerBS is offline
 
Reply With Quote
Old 04-06-2013, 02:12 PM   #9
jester5120
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2011
Location: DuBois, PA
Posts: 757
Liked 21 Times on 20 Posts
Likes Given: 20

Default

yeah the learning aspect of brewing is a thing of beauty. it's been 5 years since my first batch and i'm still learning. hope your beer turns out alright and i know you've got plenty of taste testers on here to help you decide if need be
__________________
PrimaryLambic (WYeast blend), Local Lambic (spontaneous fermentation), Flanders Red with ECY02, Sour Rye (w/BugCounty)
SecondaryFlanders Red, Frambrozen, Grimm V2
Bottled Burton Ale, Wet Hopped IPA, Roese Kriek, "Grimm" RIS 23%, Saison Du Flood,"Warrior" IIPA 17%, "Oaked Warrior" IIPA 17%
Kegged Hip Hop IPA, Chocolate Cream Stout
jester5120 is offline
BrewerBS Likes This 
Reply With Quote
Old 04-10-2013, 06:27 PM   #10
BrewerBS
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
BrewerBS's Avatar
Recipes 
 
Join Date: Mar 2013
Location: Saint Paul, MN
Posts: 75
Liked 2 Times on 2 Posts
Likes Given: 11

Default

To continue with my questions:

I racked to the secondary last Friday and had airlock bubbles all day. It stopped that night and didn't move for 3 days. I check the air lock every morning afternoon and night. I know...just leave it alone. My curiosity gets the best of me. When I checked it yesterday in the morning it was calm and even on each sode in the air lock. Last night for about 3-4 hours it pushed fluid back and forth on the air lock but, didn't ever bubble. It seemed like it didn't have quite enough force behind it to push out a bubble. It would get close and then go back to even and then even went to what looked like a negative pressure with more fluid in the chamber closest to the beer than the one closest to the air. I'm baffled as to why this movement happened. Could it just be temperature changes? My temp strip said 64-65 like it has all week.
BrewerBS is offline
 
Reply With Quote
Reply


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
First Time Brewing Issues thewire247 Wine Making Forum 4 02-20-2013 04:36 AM
First time yeast wash - issues FatherT515 Fermentation & Yeast 4 02-08-2012 04:37 PM
first time with a keg set up....and issues with keg lid seal SWAMPER Bottling/Kegging 12 09-24-2010 08:24 PM
Fermentation issues, sorry if this is asked all the time ddahcmai Fermentation & Yeast 2 06-29-2010 12:41 AM
Time out issues? PsicloneRN HomeBrewTalk Announcements & Feedback 7 01-13-2009 01:07 AM


Forum Jump

Newest Threads

LATEST SPONSOR DEALS