Happy HolidaySs Giveaway - Last Sponsor Giveaway of the Year!

Come Enter the BrewDeals/FastFerment Giveaway!


Home Brew Forums > Home Brewing Beer > DIY Projects > Brew Stands > Auber PID + RTD pt100 sensor issues.
Reply
 
LinkBack Thread Tools
Old 08-28-2010, 07:13 PM   #1
ScottSA
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2007
Location: San Antonio, TX
Posts: 43
Default Auber PID + RTD pt100 sensor issues.

this is what my pid displays:


its the Auber 2352 with the 1/4" liquid tight RTD from auber as well. The instructions ellude to there being an issue with the sensor.

Any ideas? Thanks in advance.
__________________
South Texas Brewing Co
ScottSA is offline
 
Reply With Quote Quick reply to this message
Old 08-28-2010, 07:17 PM   #2
ScottSA
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2007
Location: San Antonio, TX
Posts: 43
Default

also, i realize it was in manual mode, but it doesn't really seem to matter what setting i put it in, it won't do anything, not even switch the SSR on.

__________________
South Texas Brewing Co
ScottSA is offline
 
Reply With Quote Quick reply to this message
Old 08-28-2010, 07:29 PM   #3
Tiber_Brew
It's about the beer.
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
Tiber_Brew's Avatar
Recipes 
 
Join Date: Apr 2010
Location: Upper Peninsula, Michigan
Posts: 2,104
Liked 100 Times on 77 Posts
Likes Given: 152

Default

How did you wire the RTD to the PID?

__________________
On tap:
1. Breakfast Stout 2. Oatmeal Amber 3. Ger Pils 4. Pale Ale 5.[Nitrogen] Dry Stout
Primary:
1. Pils 2. Pils 3. none 4. none 5. none 6. none
Secondary:
1. Brett Ale 2. Lambic 3. Lambic 4. none
Bottled:
About 36 gallons of beer & 4.2 gallons of mead
Kegged & conditioning:
Breakfast Stout, Belgian Dubbel, Dry Stout, Oatmeal Amber Ale, Camp Beer x2
Tiber_Brew is offline
 
Reply With Quote Quick reply to this message
Old 08-28-2010, 09:43 PM   #4
ScottSA
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2007
Location: San Antonio, TX
Posts: 43
Default

I've got it wired as instructed. Red wires to 3/4 and white wire to 5. I also tried every other combo. no dice.

__________________
South Texas Brewing Co
ScottSA is offline
 
Reply With Quote Quick reply to this message
Old 08-29-2010, 07:30 PM   #5
JMichael
HBT_SUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2010
Location: NC
Posts: 49
Default

I have an Auber PID and had some questions about the hook up. I called them and got answers pretty quick. They also answered my emails in minutes (on the weekend).

They had a new manual that didn't ship with my order. They emailed me the new one once we determined I didn't have the latest.

Here is the link to the Auber instruments contact us page

__________________
JMichael is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2010, 06:17 AM   #6
cdbrown
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2009
Location: Perth
Posts: 14
Default

I had an error with one of the RTD probes (4") which was a result of two wires breaking the solder and no longer connecting to the probe. Issue was found when I took the back connector off and saw the loose wires.

Was it the 2" or 4" with the 1/4" thread that you have?

__________________
Browntown Brewery
On tap - Eurona 6.4%, Ordinary Bitter 4.1%
In the keezer - Ginga Minga 5.7%, Dat's Foightin' Coider 4.7%, Tripel the Fun 8.3%
Bottles - Toucan Sam
Brewery - Single tier 3v Herms rig being designed, bar being designed
cdbrown is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2010, 11:39 AM   #7
Poobah58
HBT_LIFETIMESUPPORTER.png
Feedback Score: 1 reviews
 
Poobah58's Avatar
Recipes 
 
Join Date: Jun 2007
Location: New Milford, CT
Posts: 2,245
Liked 57 Times on 50 Posts
Likes Given: 25

Default

If you have an ohm meter disconnect the wires. Measure the resistance between the red wires. Should be close to 0 ohms. Measure from the white wires to the red wire. Should be near 150 ohms or so (100 ohms at 32F).

__________________
Mead Lane Brewing
The liver is evil and must be punished
Poobah58 is offline
 
Reply With Quote Quick reply to this message
Old 08-31-2010, 04:44 PM   #8
ScottSA
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2007
Location: San Antonio, TX
Posts: 43
Default

yeah i checked the RTD probe and the resistances were fine. turns out the controller is bad. They had me short pin 4&5 and set the Sn value to 0. when you do that it should read ambient temp, instead it was some screwy number. Sending it back tomorrow :P

__________________
South Texas Brewing Co
ScottSA is offline
 
Reply With Quote Quick reply to this message
Old 09-08-2010, 03:11 PM   #9
ScottSA
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2007
Location: San Antonio, TX
Posts: 43
Default

So Auber was really awesome. I sent back the PID, they told me the sticker was on backwards. They refunded my shipping costs and sent me a new PID. Works great! Thanks for the great service Auber!

__________________
South Texas Brewing Co
ScottSA is offline
 
Reply With Quote Quick reply to this message
Reply



Quick Reply
Message:
Options
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
K Type Thermocouple vs RTD temperature sensor maxbing Brew Stands 13 08-03-2010 01:04 AM
RTD Sensor Wiring CorgiBrew Brew Stands 8 04-18-2010 09:58 PM
Wiring an Auber Instruments RTD sensor??? HELP Boerderij_Kabouter Brew Stands 4 02-17-2010 02:27 PM
Looking for inexpensive RTD sensor GNBrews Brew Stands 3 02-12-2010 09:00 PM
Auber help please! lschiavo Brew Stands 0 01-31-2010 04:32 AM



Newest Threads

LATEST SPONSOR DEALS