mold or possible infection ? - Home Brew Forums
Register Now For Free!

Home Brew Forums > Home Brewing Beer > Fermentation & Yeast > mold or possible infection ?

Reply
 
Thread Tools
Old 03-19-2011, 04:24 PM   #1
sillyburt
Recipes 
 
Oct 2009
Oakland County, MI
Posts: 155
Liked 2 Times on 2 Posts



I've never had this happen to me on a batch before. on the surface it appears as though I have a bit of mold forming. I don't know how long it's been there but I noticed it a few days ago. it doesn't appear as though it's growing too quick. in fACT I haven't seen any growth in the past few days since I've noticed it

[IMG="
P1000759 by sillyburt, on Flickr"]

this is ready to be bottled. should I just bottle as normal but leave some left in the carboy as to not bring this moldy type of stuff in the bottling bucket? I know other people have posted about mold type of issues and most people just say to rack from under it and don't take it over to bucket.

this batch was brewed 3 weeks ago. I don't know how this stuff came about. nothing seems abnormal about the brew session or the fermentation....other than this is a batch that I used washed yeast for it. the yeast didn't smell bad and fermentation took off quick, I had a thin skim of krausen about 12 hrs after pitching.

 
Reply With Quote
Old 03-19-2011, 04:27 PM   #2
sillyburt
Recipes 
 
Oct 2009
Oakland County, MI
Posts: 155
Liked 2 Times on 2 Posts


mmmmmmmmmmmm
arg pic doesn't seem to be showing

 
Reply With Quote
Old 03-19-2011, 04:34 PM   #3
devilishprune
Recipes 
 
Mar 2010
Posts: 1,241
Liked 9 Times on 9 Posts


You need to click share, get bb code (on the picture page on Flickr), and then post that.

Looks like yeast to me.

 
Reply With Quote
Old 03-19-2011, 04:47 PM   #4
sillyburt
Recipes 
 
Oct 2009
Oakland County, MI
Posts: 155
Liked 2 Times on 2 Posts


thanks for info :-) pic shows now

 
Reply With Quote
Old 03-19-2011, 06:46 PM   #5
theredben
Recipes 
 
Dec 2010
Langley, BC
Posts: 934
Liked 24 Times on 23 Posts


Looks fine to me, could just be that the pictures are not showing the fuzzy mycielium though. If you are concerned, then I would just leave the last 2 inches behind when racking, just as you have read elsewhere.

 
Reply With Quote
Old 03-19-2011, 06:55 PM   #6
beninan
Recipes 
 
Mar 2010
Maine
Posts: 998
Liked 17 Times on 16 Posts


It looks like normal yeast rafts to me, but sometimes pictures can be deceiving.
__________________
"Stop giving me credit for those stupid quotes! For that last time it wasn't me! STFU NOOB!" <-- Benjamin Franklin

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
mold? hereforbeer Fermentation & Yeast 9 03-08-2011 07:30 PM
Is this mold? SkiBoarder8 Fermentation & Yeast 12 10-07-2010 04:22 AM
Can a beer mold in the secondary? Spica66 Fermentation & Yeast 3 07-21-2010 01:20 PM
Late start, a little mold... GarrettLaneBC Fermentation & Yeast 3 03-08-2010 05:01 PM
Slow Fermentation / Mold? alden Fermentation & Yeast 9 10-09-2009 03:58 PM


Forum Jump