PSA: Using a manual induction burner with a brew controller....

Homebrew Talk - Beer, Wine, Mead, & Cider Brewing Discussion Forum

Help Support Homebrew Talk:

Hwk-I-St8

Supporting Member
HBT Supporter
Joined
Jan 10, 2014
Messages
1,916
Reaction score
852
Location
The Hawkeye State
2nd Edit on 3/17/20:
OK, I tried to run a full step mash test on Saturday and it failed. First, on the transition from the initial ramp to the first rest, it overran the temp by 6 degrees. When it dropped down, it was kicking on the heat while it was still 1 degree above the set temp.

Finally, after a couple cycles on/off to maintain the set temp, it went back to the rapid on/off cycling it was doing originally and wigged out the induction unit again. I'll ping Auber again, but I'm not optimistic at this point. Even if we can get it to stop the rapid cycling, I don't think we can get it to hold temp the way I'd want.

-----------------------------------------------------------------------------------------

Edited with this update:

Update TL;DR: Auber has fantastic customer support and it looks like I have a solution by setting the ATTE to -3 and the OSCR to -7.

Auber has been absolutely fantastic in supporting me on this. They could have said "Well, it's not designed to be used like that, sorry." but instead they've been extremely responsive in trying to find settings that will work for me. We've exchanged almost a dozen emails trying to figure this out.

The first thing they suggested didn't help and I thought that was all they had. Then, a few hours later they replied again to my email with another setting to tweak with a couple different values to experiment with.

The field was the overshoot correction field (oSCr) and they suggested trying a value of -10. That didn't work because it just left the unit on constantly as it climbed to over 6 degrees above the set value (I shut it down at that point). So I tried -5 and that exhibited the same relatively high rate on/off power management behavior. Then I tried -7. At that setting, it would come on constantly for about 10-15 seconds at a time, then turn off. The induction unit showed no issues and I was able to maintain temps (105 for my test) for 10 minutes with zero fluctuation.

I was already at the set temp when I started that test, so I don't know what the end of ramp/ transition to maintenance will be. I also need to test to see if it behaves any differently at something closer to mash temps, but I think we have a winner.

I'll report back after some further testing and also a completed step mash. I'm chomping at the bit to brew my next beer, but I still have one in the fermenter.

----------------------------------------------------------------------------------------
TL;DR: It looks like using a manual induction unit with a brewing controller (at least the DSPR320) won't work.

OK, I googled the heck out of this over the last two years. I'm sure I saw posts with people using a PID style controller to control a manual induction burner (the Adcraft manual units). I made a note but didn't have 240v access and was concerned about running the 208v adcraft at 240v (even though multiple people said they were running it at 240 with no problems).

So I finally pulled the trigger after moving to my new house and gettting a 240v outlet installed in my brewing area. I double checked the 208v unit at 240 because that was the part I was concerned with. The plan was to always output 100% power to the induction unit when energized and manage boil and heat intensity for mash using the manual dial of the induction unit.

Well it works great during boil and ramping to temp because I can set those to 100% power. My auber cube with DSPR320 cannot be set to output 100% power in the maintenance phase.

I came here for help thinking one of the people who were running the adcraft with a controller would chime in, but so far crickets from anyone who has made this work.

So now I've got $650 wrapped up in a rig that doesn't work. My bad...I misread the DSPR manual and thought I could output 100% in mash mode, but that's only during ramp. Once you hit the target temp you cannot output 100%.

Anyway, I wanted this out there so some other poor sap doesn't get sucked down this rabbit hole.

The only positive about this was that Auber was very responsive to my support request and showed a lot of interest. Perhaps there'll be a DSPR unit that will work with an induction unit some day.
 
Last edited:

Latest posts

Top