Not liking the changes since recent update

Homebrew Talk - Beer, Wine, Mead, & Cider Brewing Discussion Forum

Help Support Homebrew Talk:

bracconiere

Jolly Alcoholic
HBT Supporter
Joined
Jan 19, 2018
Messages
20,779
Reaction score
11,747
Location
S.AZ
Won't be deleted. Who knows your intent, but the meaning is unintelligible. Carry on, no worries!


as a kid that had a rough adolescence, i think you know exactly what i mean....

but thankfully i can talk codecs and links, try and help figure this out. for the admins it might be as easy as see this check box in the settings...


1652149586512.png


and changing it to this...

1652149660171.png


🤣 :mug:
 
OP
OP
hotbeer

hotbeer

Opinionated Newb
HBT Supporter
Joined
Mar 10, 2021
Messages
1,038
Reaction score
724
You talkin 'bout me Willis?

I did, though it was way back in post #6.

It is the latest and greatest version of Chrome on a up to date version of win 10.

I haven't noted any issues with the latest version of FireFox on a linux Mint laptop that I sometimes view the forum with. But not specifically looking at the stuff posted here.
 

HBT_Admin

Administrator
Staff member
Admin
Mod
HBT Supporter
Joined
Apr 11, 2004
Messages
2,569
Reaction score
1,787
Can everyone see he Amazon ad in my post above this one? If not, what browser and method are you seeing the forum? Phone, tablet, laptop. iOs or android or windows or other?
 

z-bob

Supporting Member
HBT Supporter
Joined
Oct 2, 2014
Messages
3,651
Reaction score
1,416
Location
Rochester, MN
Can everyone see he Amazon ad in my post above this one? If not, what browser and method are you seeing the forum? Phone, tablet, laptop. iOs or android or windows or other?
I cannot. I'm using the Edge browser in Windows 10 on a year old Intel i5 laptop. When press Post reply and quote it, I see one of those silly [MEDIA] tags.
 

z-bob

Supporting Member
HBT Supporter
Joined
Oct 2, 2014
Messages
3,651
Reaction score
1,416
Location
Rochester, MN
Just tried it again with the Brave browser and it failed too, but when I clicked the "shields down" button the Amazon ad showed up (it's a pewter beer mug)
 

HBT_Admin

Administrator
Staff member
Admin
Mod
HBT Supporter
Joined
Apr 11, 2004
Messages
2,569
Reaction score
1,787
Can everyone see the amazon link above and then the next image copied from Amazon?

Post 93 and 94 of this thread.

My earlier one poofed while getting the issue worked on.
 

doug293cz

BIABer, Beer Math Nerd, ePanel Designer, Pilot
Staff member
Mod
Lifetime Supporter
Joined
May 14, 2014
Messages
12,939
Reaction score
9,560
Location
Renton

New test. Chrome / Win 11
This one I see the link.
View attachment 768512

Testing copy from Amazon add and pasted here.
This one I see a picture of a stein, but is not a link.


Brew on :mug:
 

bracconiere

Jolly Alcoholic
HBT Supporter
Joined
Jan 19, 2018
Messages
20,779
Reaction score
11,747
Location
S.AZ
i don't see anything with the first post...but in edge i did...i but the second in firefox win10(Versions unknown) i saw the stein but it wasn't a link?
 

bracconiere

Jolly Alcoholic
HBT Supporter
Joined
Jan 19, 2018
Messages
20,779
Reaction score
11,747
Location
S.AZ
Joined
Oct 6, 2017
Messages
3,633
Reaction score
2,546
Location
"North Coast" USA
Edge, Chrome, and Brave currently use the same open source code base displaying pages. Firefox uses a different code base. Each browser has its own approach towards privacy. For this topic (and when iframe elements are involved), knowing the configuration of privacy settings would be helpful when troubleshooting.
 

Deadalus

Supporting Member
HBT Supporter
Joined
Jan 3, 2020
Messages
1,342
Reaction score
1,480
Chrome Version 101.0.4951.64 (Official Build) (64-bit)/Windows 10

I can see the link in #93 and the picture in #94. I do not see the link in #88.
 

grampamark

“That’s what”.—She
HBT Supporter
Joined
Sep 1, 2017
Messages
12,325
Reaction score
29,706
Location
The Frozen Tundra/The Magic City
I haven’t seen this mentioned so maybe it’s just me. On an iPad, running iOS for iPad 15.4.1, and the current version of Safari, the text editor icons in the reply box aren’t highlighted and aren’t accessible, and the Safari text editor icons, which normally appear in a bar above the keyboard aren’t visible at all. Screenshot-
F6A1C88F-8C50-4B41-82D6-75D45559DA78.png


In Chrome the reply box icons function normally and the Safari text editor appears as normal. Screenshot-
267F88B2-FDA1-4581-8BCA-47DF16FE059A.png


It’s only 2 taps to switch browsers so this is a first world problem but it does seem a bit odd.
 

day_trippr

"This Space For Rent"
Joined
May 31, 2011
Messages
38,192
Reaction score
21,231
Location
Stow, MA
There should be a pair of closed square brackets that allows toggling between BB and WYSIWYG editing. Where'd they go?

1652389547426.png


Cheers!
 

grampamark

“That’s what”.—She
HBT Supporter
Joined
Sep 1, 2017
Messages
12,325
Reaction score
29,706
Location
The Frozen Tundra/The Magic City
There should be a pair of closed square brackets that allows toggling between BB and WYSIWYG editing. Where'd they go?

View attachment 768654

Cheers!
Found them. Tapping the vertical ellipsis on the right brings up the missing icons and highlights the rest. I hadn’t tried that because the ellipsis appeared not to be highlighted. The rest of the grayed-out icons didn’t work; I assumed those wouldn’t, either. If only all first world problems were so easy to solve. :D
 
Joined
Oct 6, 2017
Messages
3,633
Reaction score
2,546
Location
"North Coast" USA
"toggling between BB and WYSIWYG editing": it looks like the "Preview" and "BB code" buttons set up a rather obtuse tri-state mode for the editing area. I will suggest making some changes to 1) make the state clearly visible, 2) make the buttons that control the state always visible. Also, there may be a "bug" in the show/hide logic for the "BB code" button at some narrow widths of the editing control. My work-around is make the screen wide enough that the button shows up.
 
Last edited:
Top