Newb Need help with low OG

Homebrew Talk - Beer, Wine, Mead, & Cider Brewing Discussion Forum

Help Support Homebrew Talk:

GBC

New Member
Joined
Jul 27, 2008
Messages
4
Reaction score
0
Location
Galesburg
I’m new to home brewing and am looking for a little help.

I brewed my 3rd batch today and had an OG much lower than expected.

I tried to follow a Dead Guy Ale clone recipe found on the internet and came up with the following after some substitutions.

Steeped grain in 2 1/2 gal. 155 F for 30 min.
1 tsp. Gypsum (soft well water)
1 lb. 10L Munich malt - 6 row
0.5 lb. 40L Crystal malt

Sparged with 1 1/2 gal. 170F water

Added:
1 lb. Briess DME - Pilsner Light
6.6 lb. Coopers light malt extract

Hops:
1 oz Perle Pellet Hops AA 8.2% 60 minutes
1 oz Sterling Pellet Hops AA 6.0% 10 minutes

1 tblt Whirlfloc 15 minutes

Produced 3.75 gal wort

Cooled - Pitched with WP001 California Ale yeast made into 2 pint starter two days prior

Topped off with water for 5 gal

The OG was 1.04 – I was expecting about 1.065 (The OG reading was taken after pitching the yeast.)

Any suggestions?
 

DrinksWellWithOthers

Well-Known Member
Joined
May 29, 2008
Messages
1,051
Reaction score
31
Location
MA
Because you added water to top off to 5 gallons, I'm guessing the sample you pulled wasn't mixed up enough. It's hard, nearly impossible, to not come close to hitting your OG with extract brewing. When I was doing partial boils and topped off with water I plugged the carboy mouth with an undrilled stopper and shook the hell out of it for 5 minutes and had pretty accurate gravity readings.
 

doubleb

Well-Known Member
Joined
Aug 4, 2007
Messages
239
Reaction score
1
Location
Milford, CT
Assuming that coopers extract is LME and not DME, I entered your recipe into beersmith and the OG is at 1.058 so I think your off w/ your OG expectation.

You've got to stir the wort up and take the reading before the yeast is added. When using top off water you've got to make sure its mixed well. I always stir the wort, take a reading, then stir more and take a second reading. Its nice to get two readings that are the same so there is no wondering.

I'm sure your OG is fine and you just have a bad reading.
 

zacster

Well-Known Member
Joined
Jan 7, 2008
Messages
1,294
Reaction score
153
Location
Brooklyn
I had a low gravity reading on my last batch and I used 10lbs of LME on top of a pound of crystal malt. With that much LME there was no way the OG could have been that low. I just assumed the OG was what was expected on the kit, 1.075. The FG was 1.014 and I figure I have about 8% alcohol. Drinking it confirms that. That beer has quite a kick.
 
OP
G

GBC

New Member
Joined
Jul 27, 2008
Messages
4
Reaction score
0
Location
Galesburg
Thanks to all for the quick responses and sound advice. I did plug the carboy , rolled it around a little but maybe not enough. It will probably be OK but we'll see for sure in about a month.
 

Latest posts

Top