Ispindel not working

Homebrew Talk - Beer, Wine, Mead, & Cider Brewing Discussion Forum

Help Support Homebrew Talk - Beer, Wine, Mead, & Cider Brewing Discussion Forum:

redrocker652002

Well-Known Member
Joined
Jun 15, 2022
Messages
426
Reaction score
230
Location
South San Francisco CA
Greetings to all. I bought an Ispindel from a board member a while ago, and it seemed to work the first time or two I used it. The last few times, it seems it isn't connecting and showing that the fermentation has not started on my Brewspy app, even when I see bubbles in the airlock and it is very obvious it is fermenting. I am very much tech challenged so I am sure it is something I am doing wrong. I plugged it in to the charger and the light was blue when I put it in the bucket. I turned it on, the red light was flashing meaning it was working, at least that is what I remember it meaning. I dropped it in the fermenting bucket and off I go. I check BrewSpy, which is the app I use, and it continues to read that fermentation has not started. It is a pretty cool little toy, but if I cannot get it to work I will have to sell it so that somebody else can use it to it's capacity. Any input on what I may be doing wrong? I have it linked to my house wifi and like I said, it worked well the first time or two I used it.

Thank you in advance for any assistance.

Dino
 

kegtoe

Supporting Member
HBT Supporter
Joined
Sep 11, 2009
Messages
1,228
Reaction score
26
Location
Stevens Point
reach out to the board member and let him know what you are seeing. He will likely help you.
Some of it depends on your WIFI, how far from router, etc.
 
Top