Homebrew forum Android app not working.

Homebrew Talk - Beer, Wine, Mead, & Cider Brewing Discussion Forum

Help Support Homebrew Talk:

Maoriboy

New Member
Joined
Feb 24, 2012
Messages
3
Reaction score
0
Location
Palmerston North
Hi all. Today an update came down for the Homebrew forums app and it doesn't work. Downloaded to both my Samsung Galaxy S3 and Sony tablet S. Both of them are on Ice Cream Sandwich and both worked fine. Now you can't even get into the app without it crashing. Help guys coz there's nothing more i like doing at work than browsing the forums here.
 

Pie_Man

Well-Known Member
Joined
Aug 1, 2011
Messages
1,378
Reaction score
138
Location
Gainesville
Yup, same thing here. It started yesterday afternoon and is still down. Thankfullly I work from home today and I have my personal laptop nearby :D
 

dcHokie

Well-Known Member
Joined
Mar 8, 2010
Messages
1,555
Reaction score
270
Location
Washington, DC
I've uninstalled & reinstalled a few times since yesterday with no luck. I've cleared cache & data and the app still crashes before loading...any suggestions?
 

day_trippr

Get the shot ffs! Sheesh!
Joined
May 31, 2011
Messages
37,198
Reaction score
19,975
Location
Stow, MA
I installed the update, which when launched immediately crashed without ever getting to the screen. Reading the tip here I removed the app and installed fresh. No problems since.

Android version 2.3.4 on a DroidX...

Cheers!
 

DRonco

Well-Known Member
Joined
Aug 18, 2012
Messages
246
Reaction score
15
Location
Seattle
I had the same issue. I reinstalled several times. Unfortunately, the only thing that finally fixed it was a total factory reset.
 

Ctforte

Well-Known Member
Joined
May 16, 2012
Messages
71
Reaction score
5
Thanks for the help. Would have been lost without this app
 

day_trippr

Get the shot ffs! Sheesh!
Joined
May 31, 2011
Messages
37,198
Reaction score
19,975
Location
Stow, MA
This afternoon I noticed that the HBT app had auto-updated itself, so I launched it and it immediately crashed - just like the last update.

Killed everything then tried launching HBT again and it crashed, so I removed the app and installed 1.3.17 fresh, again. Which still works fine.

Turned off automatic updates this time...

Cheers!
 

djt17

Well-Known Member
Joined
Apr 9, 2009
Messages
778
Reaction score
58
Location
Central MN
Mine has crashed too with each update. Clearing data & cache has worked for me.
 

45_70sharps

Well-Known Member
Joined
Sep 27, 2012
Messages
1,802
Reaction score
173
Location
Raymond
Glad I wasn't the only one.
I did an uninstall and re install and all was good.
Then it updated again and I was screwed.
I took it off, installed again and made sure automatic updates was off.
It's working great now.
 

phatspade

Well-Known Member
Joined
Oct 14, 2011
Messages
154
Reaction score
8
Location
Milwaukee
It happened with the last 2 updates but easily fixed by reinstalling. This was on my galaxy s3 and cm7 nook has been fine.
 

day_trippr

Get the shot ffs! Sheesh!
Joined
May 31, 2011
Messages
37,198
Reaction score
19,975
Location
Stow, MA
Ok, this is weird. I have had automatic update disabled since the last HBT update was hosed, yet this evening I discovered the HBT app had updated itself to version 1.3.18 anyway.

On the upside, this update actually seems to work perfectly. On the downside, it appears that I don't in fact have the final word on my own phone...

Cheers!
 
Top