Forum problems - Home Brew Forums

Register Now!
Home Brew Forums > Home Brewing Community > General Chit Chat > Forum problems

Reply
 
Thread Tools
Old 10-21-2008, 10:55 PM   #1
newkarian
 
newkarian's Avatar
Recipes 
 
Apr 2008
Tulsa
Posts: 180


Im having some weird problems with the forums here. For some reason its not updating with new posts. On my side it looks like its stuck 5 days ago or something. I can click on the new posts to the right but when i go into the actual subforum no new posts. Ive checked to make sure my time zone and date is correct both on my computer and in my profile. Anyone have any ideas?
__________________
In process: Belgian Wit
Primary:
Secondary: Berliner Wiesse
On Tap/Bottled: Strong Dark Belgian Ale(bretted),Belgian Imperial Stout (2nd AG), Partigyle Dry Stout, Apfelweinx2, Dont Fear the RIIPA, Cream of three crops
Planning: Roggenbier, Biere de Garde, Golden Strong Ale, Barleywine, Something with Brett

 
Reply With Quote
Old 10-21-2008, 11:03 PM   #3
the_bird
10th-Level Beer Nerd
HBT_LIFETIMESUPPORTER.png
 
the_bird's Avatar
Recipes 
 
May 2006
Adams, MA
Posts: 20,903
Liked 528 Times on 424 Posts


What happens when you click the "New Posts" button at the top?

Almost sounds like your browser is viewing a cached version of the page from a few days ago.
__________________
Come join Yankee Ingenuity!

"I'm kind of toasted. But I looked at my watch and it's only 6:30 so I can't stop drinking yet." - Yooper's Bob
"Brown eye finally recovered after the abuse it endured in Ptown last weekend, but it took almost a full week." - Paulie
"no, he just doesn't speak 'stupid'. i, however, am fluent...." - motobrewer
"... I'll go both ways." - Melana

 
Reply With Quote
Old 10-21-2008, 11:05 PM   #4
k1v1116
Recipes 
 
Mar 2008
Posts: 969
Liked 4 Times on 4 Posts


dont know if its the problem but hitting the refresh button doesnt work you need to click the new posts link at the top to update new posts.

 
Reply With Quote
Old 10-22-2008, 12:21 AM   #5
newkarian
 
newkarian's Avatar
Recipes 
 
Apr 2008
Tulsa
Posts: 180

Fixed it. Nuked all my cached files. Using IE btw. I should switch to firefox but im too lazy and am on my old laptop while im here in louisville for a few months. Anyway now I can keep up with the HBT goodness.
__________________
In process: Belgian Wit
Primary:
Secondary: Berliner Wiesse
On Tap/Bottled: Strong Dark Belgian Ale(bretted),Belgian Imperial Stout (2nd AG), Partigyle Dry Stout, Apfelweinx2, Dont Fear the RIIPA, Cream of three crops
Planning: Roggenbier, Biere de Garde, Golden Strong Ale, Barleywine, Something with Brett

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regulator problems? Or Judo problems? Judochop Bottling/Kegging 11 05-13-2015 03:14 PM
First all-grain...problems, problems, problems. Q2XL All Grain & Partial Mash Brewing 30 09-13-2013 11:02 PM
a big thank you to the forum bmorris1 Beginners Beer Brewing Forum 1 11-10-2008 01:29 AM


Forum Jump