Keg Connection New Inline Flow Control Valve Giveaway

Home Brew Forums > HomeBrewTalk Forums > HomeBrewTalk Announcements & Feedback > "User is Online" button not working in the profiles.
Thread Tools
Old 09-14-2008, 08:41 AM   #1
Feedback Score: 0 reviews
Join Date: Oct 2007
Location: Santa Barbara
Posts: 722
Default "User is Online" button not working in the profiles.

When you look up someone's profile, there is a little green circle next to their name indicating that they are online, even when they are not. The button works fine in the forums... it's off when they are offline and on when they are online. This seems to be related only to the profiles.

Tankard is offline
Reply With Quote
Old 09-15-2008, 06:14 PM   #2
Feedback Score: 0 reviews
EvilTOJ's Avatar
Join Date: Dec 2005
Location: Portland, OR, Oregon
Posts: 6,463
Liked 45 Times on 31 Posts
Likes Given: 3


I've noticed that as well.
There is a very fine line between "hobby" and "mental illness."
EvilTOJ is offline
Reply With Quote
Old 09-15-2008, 06:18 PM   #3
Feedback Score: 0 reviews
olllllo's Avatar
Join Date: Apr 2006
Location: Phoenix, Arizona
Posts: 13,512
Liked 138 Times on 112 Posts
Likes Given: 13


Stop stalking me, ETOJ.
Rabbit And Coyote Schwag
Rob - Phoenix Ambassador to Milwaukee
Where did your avatar go?
Ginger Beer for Moscow Mules Bacon Vodka
olllllo is offline
Reply With Quote

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Working on a brewery logo, "Ontario Brewing" foxual Label Display & Discussion 8 06-26-2009 05:25 PM
Starter Newbie.. How do I know it's "working"? chumprock General Techniques 4 05-08-2009 01:38 AM
"Compose Message" button on the Private Messages home page? bad coffee HomeBrewTalk Announcements & Feedback 4 03-21-2009 12:28 AM
"Back to the top" button RommelMagic HomeBrewTalk Announcements & Feedback 5 09-10-2008 02:28 AM
"Set it and forget it" not working? Schwind Bottling/Kegging 21 03-31-2008 07:12 PM

Forum Jump

Newest Threads