I need some computer help - Home Brew Forums
Register Now For Free!

Home Brew Forums > Home Brewing Community > General Chit Chat > I need some computer help

Reply
 
Thread Tools
Old 05-29-2008, 02:00 AM   #1
Alamo_Beer
 
Alamo_Beer's Avatar
Recipes 
 
Aug 2006
Manor, Tx
Posts: 2,439
Liked 9 Times on 6 Posts



Ok, so I've been on the phone for about 5 hrs over the last two days with Compaq trying to fix this thing.... they didn't know and told me to call my ISP....they didn't know and now want to send some dude out for $40

Here's the deal. My computer, which is brand new just bought it a month ago, just won't go to some websites. There's no rhyme or reason for which sites it won't go to either. With Compaq I freakin' went through almost every setting up until the point of doing a complete system reinstall (that f*ckin pissed me off).

Anybody have any idea of what it could be? SWMBO's laptop goes to all of these sites without a problem so it's got to be the comp....

Some of the sites are www.paccar.com www.barnesandnoble.com www.exxon.com those are just some of the ones off the top of my head.

I'm also running vista if that means anything....

Sorry, I'm just kinda pissed right now. I'm this guy when I wanna be this guy

 
Reply With Quote
Old 05-29-2008, 02:03 AM   #2
Tenchiro
 
Tenchiro's Avatar
Recipes 
 
Jun 2007
Providence, RI
Posts: 2,973
Liked 6 Times on 6 Posts


Did you zone file get hijacked or something? Can you ping or traceroute to the affected websites?

 
Reply With Quote
Old 05-29-2008, 02:04 AM   #3
JustDave
 
JustDave's Avatar
Recipes 
 
Jun 2007
Mass.
Posts: 1,080
Liked 17 Times on 12 Posts


Can you access this? It's Exxon.com's IP address.

http://158.35.238.9

 
Reply With Quote
Old 05-29-2008, 02:05 AM   #4
buckeyebrewer
 
buckeyebrewer's Avatar
Recipes 
 
Apr 2007
OH-IO
Posts: 469
Liked 3 Times on 3 Posts


Try flushing the resolver cache. Close all running programs, especially
Internet Explorer and any other program that utilizes an internet
connection. Click start and type CMD. Right click the entry in the start
menu and use 'run as administrator'. From the prompt, type "ipconfig
/flushdns" (without the quotes) and hit <enter>. You should get a message
about it successfully clearing the resolver cache. Close the command window
(click the 'x' or type "exit"). Now retry the sites.

I found this on a Vista website
__________________
-----------------------------------------------------
It's not a beer gut....I'm building a shed over my tool.

 
Reply With Quote
Old 05-29-2008, 02:08 AM   #5
buckeyebrewer
 
buckeyebrewer's Avatar
Recipes 
 
Apr 2007
OH-IO
Posts: 469
Liked 3 Times on 3 Posts


I Googled this "vista wont connect to certain websites"

Many people are experiencing the same thing.
__________________
-----------------------------------------------------
It's not a beer gut....I'm building a shed over my tool.

 
Reply With Quote
Old 05-29-2008, 02:10 AM   #6
Alamo_Beer
 
Alamo_Beer's Avatar
Recipes 
 
Aug 2006
Manor, Tx
Posts: 2,439
Liked 9 Times on 6 Posts


Quote:
Originally Posted by Tenchiro View Post
Did you zone file get hijacked or something? Can you ping or traceroute to the affected websites?
I don't know what the hijacking thing means but I tried to ping the sites with no luck. Strangely HBT didn't work either even though it does indeed work....

Quote:
Originally Posted by JustDave View Post
Can you access this? It's Exxon.com's IP address.

http://158.35.238.9
Nope...

Quote:
Originally Posted by buckeyebrewer View Post
Try flushing the resolver cache. Close all running programs, especially
Internet Explorer and any other program that utilizes an internet
connection. Click start and type CMD. Right click the entry in the start
menu and use 'run as administrator'. From the prompt, type "ipconfig
/flushdns" (without the quotes) and hit <enter>. You should get a message
about it successfully clearing the resolver cache. Close the command window
(click the 'x' or type "exit"). Now retry the sites.

I found this on a Vista website
The Compaq tech support had me do this during my 5hrs with them...again no luck


Thanks for the help guys....I figured the overall HBT consensus is probably better than tech support and I should have tried this first!!

 
Reply With Quote
Old 05-29-2008, 02:10 AM   #7
Alamo_Beer
 
Alamo_Beer's Avatar
Recipes 
 
Aug 2006
Manor, Tx
Posts: 2,439
Liked 9 Times on 6 Posts


Quote:
Originally Posted by buckeyebrewer View Post
I Googled this "vista wont connect to certain websites"

Many people are experiencing the same thing.

Sh*tty....I'll try googling that and seeing whats up. Thanks for the tip

 
Reply With Quote
Old 05-29-2008, 02:11 AM   #8
Tenchiro
 
Tenchiro's Avatar
Recipes 
 
Jun 2007
Providence, RI
Posts: 2,973
Liked 6 Times on 6 Posts


Is it a firewall issue? Disable any you have running and try again.

 
Reply With Quote
Old 05-29-2008, 02:12 AM   #9
buckeyebrewer
 
buckeyebrewer's Avatar
Recipes 
 
Apr 2007
OH-IO
Posts: 469
Liked 3 Times on 3 Posts


I would rather search through google than sit on the phone for 5 hours.....Google is my fix for everything..that is if I can't get an answer from HBT
__________________
-----------------------------------------------------
It's not a beer gut....I'm building a shed over my tool.

 
Reply With Quote
Old 05-29-2008, 02:15 AM   #10
Alamo_Beer
 
Alamo_Beer's Avatar
Recipes 
 
Aug 2006
Manor, Tx
Posts: 2,439
Liked 9 Times on 6 Posts


Quote:
Originally Posted by Tenchiro View Post
Is it a firewall issue? Disable any you have running and try again.
I don't believe so...I had the Norton that comes with the comp uninstalled and the windows firewall turned off with no luck....

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
computer help gone General Chit Chat 4 09-01-2009 06:27 PM
Restoring Computer speed for the computer illiterate? Sea General Chit Chat 21 11-30-2008 02:58 AM
Computer Help eschatz General Chit Chat 24 09-27-2008 08:42 PM
I need computer help! Freezing Computer Kayos General Chit Chat 58 06-06-2008 01:47 PM
New computer! Yooper Drunken Ramblings and Mindless Mumbling 14 03-18-2007 11:25 PM


Forum Jump