Home Brew Forums > Home Brewing Beer > Beginners Beer Brewing Forum > Had a Problem. Advice?
Reply
 
Thread Tools
Old 08-04-2013, 06:13 PM   #1
MasterKBrewery
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2013
Location: Muncie, Indiana
Posts: 19
Likes Given: 1

Default Had a Problem. Advice?

Not very happy. My first Brew day went very well until....

I am making a Fat Tire Clone. The brew went perfectly. I just bought a wort chiller yesterday. I leak tested it (cold) and no leaks. I put it in the brew 20 mins left to boil. After flameout, I hooked it up and started. No problem. I went inside to write down my times. I look out the window and my wort is filling with water. It was leaking at the tubing connection. It added about 1.5 gal of unsanitized water.

I plan to go ahead and pitch the yeast and see what I get. Any advice or opinions or sympathy on this? Thanks

Kevin.


MasterKBrewery is offline
 
Reply With Quote
Old 08-04-2013, 06:17 PM   #2
ffd520
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2012
Posts: 179
Liked 19 Times on 15 Posts

Default

If its still in the kettle and your worried about infection just fire it back up. You Gravity is going to be off. Personally I would just go with it. Sorry your brew day didn't go we'll.


ffd520 is offline
 
Reply With Quote
Old 08-04-2013, 06:21 PM   #3
MasterKBrewery
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2013
Location: Muncie, Indiana
Posts: 19
Likes Given: 1

Default

Quote:
Originally Posted by ffd520 View Post
If its still in the kettle and your worried about infection just fire it back up. You Gravity is going to be off. Personally I would just go with it. Sorry your brew day didn't go we'll.
Thanks, ffd. I am not as worried about the infection as the temp was still over 150 when this was discovered. I am more concerned about the beer. It will be diluted so the malt and hops will be low. I suspect it will make weak beer.
MasterKBrewery is offline
 
Reply With Quote
Old 08-04-2013, 09:23 PM   #4
MasterKBrewery
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2013
Location: Muncie, Indiana
Posts: 19
Likes Given: 1

Default

Followup question. On the wort chiller, does all of the rubber tubing need to be out of the boil? My brewpot is tall and thin. The end of the inlet tubing was barely under the boil. It is now discolored and mis-shaped. Should I keep it out of the heat next time? I have a false bottom I could put in the pot.
MasterKBrewery is offline
 
Reply With Quote
Old 08-04-2013, 09:33 PM   #5
ChefRex
I once had a thought,
HBT_LIFETIMESUPPORTER.png
Feedback Score: 4 reviews
 
ChefRex's Avatar
Recipes 
 
Join Date: Dec 2012
Location: Woodbridge, NJ
Posts: 7,298
Liked 3203 Times on 1990 Posts
Likes Given: 4552

Default

Quote:
Originally Posted by MasterKBrewery View Post
Followup question. On the wort chiller, does all of the rubber tubing need to be out of the boil? My brewpot is tall and thin. The end of the inlet tubing was barely under the boil. It is now discolored and mis-shaped. Should I keep it out of the heat next time? I have a false bottom I could put in the pot.
My 50 ft IC ends are bent over the edge of the pot to hopefully avoid such a situation
__________________
Make sure 20% of your fermentables come from ketchup or fruit cocktail cups, or you're out of style for "hooch".

1977Brewer (Rufus)
ChefRex is online now
 
Reply With Quote
Old 08-04-2013, 09:46 PM   #6
flars
HBT_SUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2011
Location: Medford, WI
Posts: 5,866
Liked 931 Times on 784 Posts
Likes Given: 235

Default

I have been considering building an immersion chiller. All the fittings would be outside the boil pot. The manufactured ring to fit around the copper tubing and create a seal for the lid has me stymied for a bit. I normally work in wood, but I need something that is easy to shape and easier to sanitize.
flars is online now
 
Reply With Quote
Old 08-04-2013, 09:49 PM   #7
Frodo
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2009
Location: Reno, NV
Posts: 1,036
Liked 27 Times on 26 Posts
Likes Given: 17

Default

You could pull your IC up (accordian-style) so it's out of the wort. I push mine closed to store it, then pull it back up (so the copper is separated more) to use it. The other option is to get some high heat rated tubing (I think I got some at northernbrewer.com); some of the high heat rated is clear and some is an opaque tan color. Either works but I think the tan colored stuff will go to a higher temp.
Frodo is offline
 
Reply With Quote
Old 08-05-2013, 01:13 AM   #8
MasterKBrewery
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2013
Location: Muncie, Indiana
Posts: 19
Likes Given: 1

Default

Quote:
Originally Posted by Frodo View Post
You could pull your IC up (accordian-style) so it's out of the wort. I push mine closed to store it, then pull it back up (so the copper is separated more) to use it. The other option is to get some high heat rated tubing (I think I got some at northernbrewer.com); some of the high heat rated is clear and some is an opaque tan color. Either works but I think the tan colored stuff will go to a higher temp.
I will cut the bad piece off and make that adjustment next time. Thanks for the advice.
MasterKBrewery is offline
 
Reply With Quote
Old 08-08-2013, 01:25 AM   #9
MasterKBrewery
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jul 2013
Location: Muncie, Indiana
Posts: 19
Likes Given: 1

Default

Update: My LHBS recommended adding a pound of DME. Sounds like a good idea since I diluted the batch. I did that last night. Just before adding, the air lock was rockin'. Bubble every second or 2. This morning still very active. By this afternoon, the activity has slowed a lot. I have not taken a SG as I don't want to fiddle with it too much. I did open the lid and peak in. The krausen has definitely fallen. There is still some bubbling, but, much less.

Logically , I would think the high activity would continue since I just added a pound of food. Am I wrong here? Do you think it is OK or could I have killed my yeast? I did cool the added malt to about 70.

I am practicing the RDWHAHB. Just bothering me that the activity has slowed so soon after adding more food. I will watch a few days and take a SG. Unfortunately I did not take one after adding the additional malt.
MasterKBrewery is offline
 
Reply With Quote
Old 08-08-2013, 01:55 AM   #10
BrewerBear
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2011
Location: !, !
Posts: 1,265
Liked 83 Times on 76 Posts
Likes Given: 60

Default

It will be fine.


BrewerBear is offline
 
Reply With Quote
Reply


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible kegging problem - advice? Jonobie Beginners Beer Brewing Forum 10 08-28-2012 06:25 PM
BIG problem.. advice please zebtax Fermentation & Yeast 11 08-27-2012 12:01 AM
Major Problem....Need Advice! trainz71 Fermentation & Yeast 5 08-09-2011 01:03 AM
Build problem, need some advice! patrck17 Equipment/Sanitation 7 08-10-2010 04:09 PM
FG problem need advice DaveT General Techniques 14 08-17-2007 06:59 AM


Forum Jump

Newest Threads

LATEST SPONSOR DEALS