National Homebrew Day Giveaway - Enter Now - Weekend Giveaway!

Home Brew Forums > Home Brewing Beer > Electric Brewing > Aubers PID troubles :(
Reply
 
Thread Tools
Old 07-24-2013, 07:20 PM   #1
OneImpBrewery
HBT_LIFETIMESUPPORTER.png
Feedback Score: 1 reviews
 
OneImpBrewery's Avatar
Recipes 
 
Join Date: Jan 2013
Posts: 154
Liked 12 Times on 12 Posts
Likes Given: 10

Default Aubers PID troubles :(

Well I think I thoroughly screwed up on this on. I built a temp control unit from the 110v BIAB thread which looks like this.


While trying to get the PID to read in degrees F I was going through the settings. I came across COOL, I reset that number from 10 to 1 thinking that that was the option to change it and went to double check the PDF which took longer than 10 seconds. And it blew a fuse in the breaker box..... Reset the breaker and it will no longer turn on just keeps blowing the breaker. Is there a way to reset that back to 10? Pls help.

If i disconnect the power from the PID to the SSR do you think this will help to get it reset? Also I have searched for a good guide to get this thing setup with out much luck. Anyone know where I can go to get this thing running correctly?

Reason: spelling
OneImpBrewery is offline
 
Reply With Quote
Old 07-25-2013, 12:49 AM   #2
mrwizard0
HBT_SUPPORTER.png
Feedback Score: 1 reviews
Recipes 
 
Join Date: May 2010
Location: Enid, OK
Posts: 455
Liked 23 Times on 22 Posts
Likes Given: 1

Default

I would definately unhook power going to the element and try the breaker again. Kal has some awesome instructions on how to set up the pid. Check it out
mrwizard0 is offline
 
Reply With Quote
Old 07-25-2013, 03:55 AM   #3
OneImpBrewery
HBT_LIFETIMESUPPORTER.png
Feedback Score: 1 reviews
 
OneImpBrewery's Avatar
Recipes 
 
Join Date: Jan 2013
Posts: 154
Liked 12 Times on 12 Posts
Likes Given: 10

Default

Thanks Mr Wizard. I will head that way. So here is what I ended up doing. Disconnected power from the SSR to the Coil in order for the system to start booting up. When i got through the entire instruction manual there is a quick setup guide on the last page. Followed the instructions should work fine now... Hope nobody makes the same mistake, but if they do hope this helps.
OneImpBrewery is offline
 
Reply With Quote
Reply


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
gas troubles cliffy Beginners Beer Brewing Forum 7 05-26-2013 07:36 PM
Hop troubles Firebat138 Hops Growing 2 07-07-2012 12:12 AM
Aubers Contactor Beeskneesbrew Electric Brewing 16 06-22-2012 03:16 AM
ssr troubles borny Electric Brewing 11 02-10-2012 12:33 AM
Car troubles Dr_Deathweed General Chit Chat 12 03-17-2009 12:01 PM


Forum Jump

Newest Threads

LATEST SPONSOR DEALS