Ruined Batch? - Home Brew Forums
Home Brew Forums > Home Brewing Beer > General Techniques > Ruined Batch?

Reply
 
Thread Tools
Old 07-11-2013, 02:22 AM   #1
chadkarol
Recipes 
 
Sep 2012
Grayslake, Illinois
Posts: 330
Liked 39 Times on 27 Posts



Last Saturday I brewed my first batch using new equipment. 15 gallon keggle and a 15 gallon pot along with a march pump. This is after I've had much success using coolers as mash tun and hlt. I made a couple mistakes. One of my thermometers were not calibrated right and I ended up mashing too high of a temp. I may have also not sterilized as well as I should have. Put it in the fermenter and fermenting has seemed to go well. Down to 1.012. But. Tasted it today, 4 days into fermentation, and its awful. Very sour and just disgusting. I'll give it more time of course, but anyone else run into the same thing?

 
Reply With Quote
Old 07-11-2013, 01:40 PM   #2
chadkarol
Recipes 
 
Sep 2012
Grayslake, Illinois
Posts: 330
Liked 39 Times on 27 Posts


And my guess is I'm probably trying it way too soon, but I've always tried a few days after brewing, and I never had these strange and gross tastes. I had a tiny sip, and had to wash the bad taste out of my mouth. Just curious if others have had the same experience and the beer ended up ok? This would end up being my second bad batch in a few years.

 
Reply With Quote
Old 07-12-2013, 10:59 PM   #3
daksin
HBT_SUPPORTER.png
 
daksin's Avatar
Recipes 
 
Aug 2011
San Diego, CA
Posts: 4,607
Liked 352 Times on 306 Posts


It sounds like sanitization is the issue. Give it some time, but if it doesn't improve in the next week, you likely picked up something undesirable.
__________________
I can't be arsed to keep up this list of what's in the fermenters, but hey, check out the cool brewery I own!

twitter.com/2kidsbrewing .. facebook.com/2kidsbrewing .. 2kidsbrewing.com

 
Reply With Quote
Old 07-12-2013, 11:39 PM   #4
chadkarol
Recipes 
 
Sep 2012
Grayslake, Illinois
Posts: 330
Liked 39 Times on 27 Posts


Quote:
Originally Posted by daksin
It sounds like sanitization is the issue. Give it some time, but if it doesn't improve in the next week, you likely picked up something undesirable.
Thanks. My thought too. Just tried it again now and still bad. I'll try it again next weekend and if still bad will just dump it. Doh.

 
Reply With Quote
Old 07-12-2013, 11:51 PM   #5
kh54s10
HBT_SUPPORTER.png
 
kh54s10's Avatar
Recipes 
 
Aug 2011
Tiverton, Rhode Island
Posts: 10,613
Liked 1578 Times on 1298 Posts


I wouldn't take much from tasting half fermented wort. I have had some that tasted pretty bad even at bottling and they came out good. I even had one that I didn't like after 2 weeks bottled then after 3 weeks it was very good.

As to the sanitation, was it before the boil or after? Anything before the boil is of no concern. The boiling will kill any nasties. Afterward it is a problem.

 
Reply With Quote
Old 07-13-2013, 12:05 AM   #6
jbaysurfer
Former future HOF Brewer
HBT_LIFETIMESUPPORTER.png
Recipes 
 
Nov 2011
Santa Barbara, CA
Posts: 2,937
Liked 590 Times on 429 Posts


Also, you mentioned new equipment..did you thoroughly clean it? Many new SS pieces come to the consumer with manufacturing chemicals/oils on them. You have to thoroughly clean every new piece of equipment you got.

But honestly, I think your OP was prophetic.
Quote:
I may have also not sterilized as well as I should have.
That + a sour smell is a good indicator of what likely went wrong.

Also, generally speaking we sanitize as homebrewers rather then sterilize. It's a subtle, but important difference ;-)
__________________
Batch counter: 123 batches (11/29/11-7/22/15).

 
Reply With Quote
Old 07-13-2013, 01:23 PM   #7
chadkarol
Recipes 
 
Sep 2012
Grayslake, Illinois
Posts: 330
Liked 39 Times on 27 Posts


Well, I used my pump to transfer the wort from the mash kettle to the boil kettle. Then after the boil I used the pump again to transfer to the fermenter. Without sanitizing first. My guess is this picked up something bad.

 
Reply With Quote
Old 07-13-2013, 03:32 PM   #8
jbaysurfer
Former future HOF Brewer
HBT_LIFETIMESUPPORTER.png
Recipes 
 
Nov 2011
Santa Barbara, CA
Posts: 2,937
Liked 590 Times on 429 Posts


Quote:
Originally Posted by chadkarol View Post
Well, I used my pump to transfer the wort from the mash kettle to the boil kettle. Then after the boil I used the pump again to transfer to the fermenter. Without sanitizing first. My guess is this picked up something bad.
Seems plausible.

You have to start recirculating the boil through your pump for the last 10 minutes or so. You'll have to use backpressure (I assume you have a valve on the outlet) on the pump to deal with the steam bubbles which can cause cavitation, and stick around for that time because it can still cavitate, but then you've sanitized the inner workings of your pump and tubing.

Also, make sure you get the amount of tubing that will go into the fermenter fully submerged in the boiling wort. The ends of the tubing tend to cool first and be exposed at ideal temps and open air to grow wild yeasts and bacteria after the mash.
__________________
Batch counter: 123 batches (11/29/11-7/22/15).

 
Reply With Quote


Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Burned & ruined element = ruined batch? Olsenius Electric Brewing 8 07-12-2013 02:16 AM
Is my first batch ruined new2brew1221 Beginners Beer Brewing Forum 4 06-25-2012 12:39 PM
Is first batch ruined? lazuara Beginners Beer Brewing Forum 6 08-15-2011 12:58 PM
Just ruined a batch pascott6 General Beer Discussion 19 07-08-2011 07:28 PM
I think I actually ruined my first batch GroovePuppy Beginners Beer Brewing Forum 12 11-15-2008 04:42 AM


Forum Jump