Aquarium temperature controller NEEDING HELP!!! - Page 2 - Home Brew Forums
Register Now For Free!

Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Aquarium temperature controller NEEDING HELP!!!

Reply
 
Thread Tools
Old 06-19-2013, 12:29 AM   #11
geologyguy
Recipes 
 
Sep 2012
Las Cruces, New Mexico
Posts: 67
Liked 1 Times on 1 Posts


Quote:
Originally Posted by raouliii View Post
That looks correct.

Please note: The broken tab between the HOT/brass screws will result in ONLY one of the outlets being controlled by the controller.

The other outlet will be always off. If you want it to be an always-on outlet, then add a wire between the Hot/black wire nut and the un-used brass screw on the receptacle.

So I wired it up (picture below) and it is sayin -38 and switches fast to -39 and then back. Do you have any thoughts?

Click image for larger version

Name:	ForumRunner_20130618_182851.jpg
Views:	74
Size:	40.2 KB
ID:	129477

 
Reply With Quote
Old 06-19-2013, 01:39 AM   #12
raouliii
HBT_SUPPORTER.png
 
raouliii's Avatar
Recipes 
 
Aug 2011
Ponchatoula, LA
Posts: 1,015
Liked 118 Times on 102 Posts


It's still fairly difficult to see a few things. The green wire nut has a power cord wire entering through its tip? And the other power cord wire is twisted into the yellow wire nut? The power cord is providing 110v ac?

Does it turn on and off with the front panel button? Does it respond to pressing the buttons? Are the connectors clamped onto the copper part of the probe wires and not the insulation?
__________________
On Tap:
LeftOvers Amber
Rearranger IPA - Chinook, Simcoe, Cascade
Ponchy Pale Ale - Millennium and Willamette
NippleRub Ultra (Light Lager w/Mexican Lager yeast)

In the Chamber:
Nothing

Next Up:
A Light Lager

 
Reply With Quote
Old 06-19-2013, 05:03 AM   #13
geologyguy
Recipes 
 
Sep 2012
Las Cruces, New Mexico
Posts: 67
Liked 1 Times on 1 Posts


Quote:
Originally Posted by raouliii View Post
It's still fairly difficult to see a few things. The green wire nut has a power cord wire entering through its tip? And the other power cord wire is twisted into the yellow wire nut? The power cord is providing 110v ac?

Does it turn on and off with the front panel button? Does it respond to pressing the buttons? Are the connectors clamped onto the copper part of the probe wires and not the insulation?
Yes the green wite nut is the power in to the tip. Yes the yellow wire nut is from the power anf is the neutral. Yes the power cord is 110v ac.

It turns on and off and all the function I can change. Yes clamped on the copper and not the insulation

 
Reply With Quote
Old 06-19-2013, 11:41 AM   #14
raouliii
HBT_SUPPORTER.png
 
raouliii's Avatar
Recipes 
 
Aug 2011
Ponchatoula, LA
Posts: 1,015
Liked 118 Times on 102 Posts


It functions correctly but the temperature readout is incorrect? At any point, did you mis-wire the probe connection? The probe interface electronics may be bad.
__________________
On Tap:
LeftOvers Amber
Rearranger IPA - Chinook, Simcoe, Cascade
Ponchy Pale Ale - Millennium and Willamette
NippleRub Ultra (Light Lager w/Mexican Lager yeast)

In the Chamber:
Nothing

Next Up:
A Light Lager

 
Reply With Quote
Old 06-19-2013, 03:14 PM   #15
geologyguy
Recipes 
 
Sep 2012
Las Cruces, New Mexico
Posts: 67
Liked 1 Times on 1 Posts


Quote:
Originally Posted by raouliii View Post
It functions correctly but the temperature readout is incorrect? At any point, did you mis-wire the probe connection? The probe interface electronics may be bad.

Yeah all the function work. You said it does not matter where + wire goes? And they go in 7 and 8. Well dang would you happen to know where I could get a new temp probe?

 
Reply With Quote
Old 06-19-2013, 04:51 PM   #16
raouliii
HBT_SUPPORTER.png
 
raouliii's Avatar
Recipes 
 
Aug 2011
Ponchatoula, LA
Posts: 1,015
Liked 118 Times on 102 Posts


Quote:
Originally Posted by geologyguy View Post
Yeah all the function work. You said it does not matter where + wire goes? And they go in 7 and 8. Well dang would you happen to know where I could get a new temp probe?
I wouldn't assume it's the probe. The electronics in the controller is more likely, especially if it has been mis-wired at some point.

Does the probe have a polarity label?
__________________
On Tap:
LeftOvers Amber
Rearranger IPA - Chinook, Simcoe, Cascade
Ponchy Pale Ale - Millennium and Willamette
NippleRub Ultra (Light Lager w/Mexican Lager yeast)

In the Chamber:
Nothing

Next Up:
A Light Lager

 
Reply With Quote
Old 06-20-2013, 04:37 AM   #17
geologyguy
Recipes 
 
Sep 2012
Las Cruces, New Mexico
Posts: 67
Liked 1 Times on 1 Posts


Quote:
Originally Posted by raouliii View Post
I wouldn't assume it's the probe. The electronics in the controller is more likely, especially if it has been mis-wired at some point.

Does the probe have a polarity label?
Well there is a postive symbol on one of the wires?

 
Reply With Quote
Old 06-20-2013, 11:34 AM   #18
raouliii
HBT_SUPPORTER.png
 
raouliii's Avatar
Recipes 
 
Aug 2011
Ponchatoula, LA
Posts: 1,015
Liked 118 Times on 102 Posts


I've not seen this type of probe have a polarity requirement, but go ahead and swap the wires.

You have not answered my question of whether the controller has been mis-wired and plugged in. If it has had 110vac applied to the wrong connections, it may be fried.
__________________
On Tap:
LeftOvers Amber
Rearranger IPA - Chinook, Simcoe, Cascade
Ponchy Pale Ale - Millennium and Willamette
NippleRub Ultra (Light Lager w/Mexican Lager yeast)

In the Chamber:
Nothing

Next Up:
A Light Lager

 
Reply With Quote
Old 06-21-2013, 02:17 AM   #19
geologyguy
Recipes 
 
Sep 2012
Las Cruces, New Mexico
Posts: 67
Liked 1 Times on 1 Posts


Quote:
Originally Posted by raouliii View Post
I've not seen this type of probe have a polarity requirement, but go ahead and swap the wires.

You have not answered my question of whether the controller has been mis-wired and plugged in. If it has had 110vac applied to the wrong connections, it may be fried.
Well it did not work. I can not thank you enough for being so patient with me. I am going to scrap this one and get a new one. Could you lead me in the right direction about where and which one to buy and how to wire it? I don't want to mess this one up hahaha.

I found this one would this work good?
http://www.ebay.com/itm/All-purpose-...item4164e78eda

 
Reply With Quote
Old 06-21-2013, 12:50 PM   #20
fubar32
HBT_SUPPORTER.png
Recipes 
 
Apr 2013
Posts: 27
Liked 1 Times on 1 Posts


Edited: Nevermind. I was looking at the picture wrong.

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aquarium controller HELP new2brew1221 Equipment/Sanitation 8 06-23-2012 11:59 AM
WTB: temp controller stc-1000 aquarium eBay controller JRems For Sale 10 05-16-2012 12:14 PM
Wrong **** voltage aquarium temperature controller -> Pay if forward ThreeDogsNE Fermenters 6 07-25-2011 11:25 PM
My aquarium temperature controller build Misplaced_Canuck Fermenters 0 02-27-2011 05:25 PM
question about "aquarium temperature controller" SamBrewer General Techniques 12 02-26-2011 07:30 PM


Forum Jump