Spa Panel "test" result? - Home Brew Forums
Home Brew Forums > Home Brewing Beer > Electric Brewing > Spa Panel "test" result?
Cool Brewing Giveaway - Supporting Membership Drive & Discount

Reply
 
Thread Tools
Old 02-10-2013, 11:13 PM   #1
lukez
Recipes 
 
Jan 2013
Posts: 56


Hi I just wired up my 50a home depot spa panel. Measured my voltage at the plug I installed and had 115v at each hot leg, good. But when I hit the "test" on the gfci I heard a pop and saw sparks fly inside the panel. The breaker remained on. The sparks spooked me so I shut everything off to see if this is a normal reaction or is something not right? It became a bit smelly too.



 
Reply With Quote
Old 02-10-2013, 11:20 PM   #2
Chrisl77
Recipes 
 
Mar 2011
Jackson, New Jersey
Posts: 873
Liked 83 Times on 65 Posts


Smell as in burnt plastic? You did the right thing by turning off the breaker you shouldn't get any sparks or smells when you hit the test button on the gfci. Can you take a pic of the inside of the spa panel it would be easier to see if its wired up correct. If your not confident that your wiring is correct you may want to hire an electrician to double check your work.


__________________
Ocean County home brew club

 
Reply With Quote
Old 02-10-2013, 11:33 PM   #3
lukez
Recipes 
 
Jan 2013
Posts: 56

Actually the smell is probably from the wires that I cut from the cord wire I'm going to use. Here is a pic.

 
Reply With Quote
Old 02-10-2013, 11:39 PM   #4
lukez
Recipes 
 
Jan 2013
Posts: 56

The incoming wires are in the center, 2 hots go beside the gfci and you can see the rest.
Click image for larger version

Name:	IMG_20130210_182901.jpg
Views:	758
Size:	43.9 KB
ID:	100291  

 
Reply With Quote
Old 02-11-2013, 12:24 AM   #5
lukez
Recipes 
 
Jan 2013
Posts: 56

Went and tested it again and nothing happens now, looks like the gfci burnt out! Did I wire it wrong? It looks fine to me
I'm going to have to try and get this replaced somehow at home depot even though I drilled holes in it already. Anyone can confirm the wiring was right before I try to fight this battle?

 
Reply With Quote
Old 02-11-2013, 01:00 AM   #6
Chrisl77
Recipes 
 
Mar 2011
Jackson, New Jersey
Posts: 873
Liked 83 Times on 65 Posts


Well the pic looks like the breaker is triped the on position is the farthest position from the test button. To reset it you need to push the breaker all the way off then back on. Other then that it looks like its wired correct to me.
__________________
Ocean County home brew club

 
Reply With Quote
Old 02-12-2013, 09:59 PM   #7
lukez
Recipes 
 
Jan 2013
Posts: 56

Called ge they are sending a replacement.

 
Reply With Quote
Old 02-13-2013, 01:22 AM   #8
mikeysab
HBT_SUPPORTER.png
 
mikeysab's Avatar
Recipes 
 
Aug 2009
staten island
Posts: 4,400
Liked 546 Times on 415 Posts


It looks like you have a white going to the back of the plug. Or am i seeing it wrong?
__________________
Quote:
Originally Posted by Yooper
We be in a big hurry for dope beer with much alcamahol and flavor, quality, balance, and aroma don't matter.
Mikeysab on untappd.

 
Reply With Quote
Old 02-13-2013, 02:45 AM   #9
lukez
Recipes 
 
Jan 2013
Posts: 56

ya I have a 10/3 dryer wire (which is actually 10/4, 3 wires + ground) coming in the center of the panel and then 4 wires going out to the plug which will then be going to the control panel.

 
Reply With Quote
Old 02-13-2013, 02:59 AM   #10
mattd2
Recipes 
 
Sep 2009
Papamoa, New Zealand
Posts: 3,694
Liked 303 Times on 242 Posts


Quote:
Originally Posted by lukez View Post
ya I have a 10/3 dryer wire (which is actually 10/4, 3 wires + ground) coming in the center of the panel and then 4 wires going out to the plug which will then be going to the control panel.
Huh? is the plug you are pluging into the wall 4 or 3 pronged?



 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
I had a crazy idea - "Test Batching" Recipes... ViperMan General Beer Discussion 13 05-20-2013 03:02 PM
Spa Panel Breaker won't Flip to "On" biertourist Electric Brewing 23 01-07-2013 11:31 PM
"leftovers" mini test batch! Stauffbier General Beer Discussion 2 12-19-2011 01:18 AM
Why isn't an Iodine test the "defacto" standard for mash time? GilaMinumBeer Brew Science 43 05-16-2009 01:18 PM
I'm bumming. My first "less then perfect result" batch... Rosanna Banana! capcrnch General Techniques 10 08-31-2008 06:27 AM


Forum Jump