Control box almost done! - Home Brew Forums
Register Now For Free!

Home Brew Forums > Home Brewing Beer > Electric Brewing > Control box almost done!

Reply
 
Thread Tools
Old 01-12-2013, 05:07 PM   #1
PJoyce85
 
PJoyce85's Avatar
Recipes 
 
Jan 2013
Mainz, Germany
Posts: 1,069
Liked 325 Times on 189 Posts



Hey everyone. Been brewing for about2 years but this is my first post.

Building a RIMS tube control box (heavy influence from Kal at The Electric Brewery) and it is almost finished. I will hopefully brew my first beer through it next weekend.

I wanted to test everything before wiring the meters and that is what you all are seeing.

Just wanted to get some feed back.

Thanks and cheers!
Click image for larger version

Name:	image-3906639183.jpg
Views:	322
Size:	44.9 KB
ID:	93865  

 
Reply With Quote
Old 01-13-2013, 02:36 AM   #2
milesvdustin
Recipes 
 
Feb 2010
Pensacola, Florida
Posts: 633
Liked 16 Times on 15 Posts


Looks awesome!
__________________
Quote:
Originally Posted by djsethall View Post
It's like a big hot douche for my brewery.

 
Reply With Quote
Old 01-13-2013, 02:40 AM   #3
mateomtb
HBT_SUPPORTER.png
Recipes 
 
Jan 2011
Pine, Co
Posts: 123
Liked 8 Times on 8 Posts


My feedback is why would you go through all that trouble and not have the meters wired in? Sorry been drinking Broncos lost.

 
Reply With Quote
Old 01-13-2013, 05:43 AM   #4
PJoyce85
 
PJoyce85's Avatar
Recipes 
 
Jan 2013
Mainz, Germany
Posts: 1,069
Liked 325 Times on 189 Posts


Quote:
Originally Posted by mateomtb
My feedback is why would you go through all that trouble and not have the meters wired in? Sorry been drinking Broncos lost.
I just wanted to make sure everything else was working first.

And of course, I wire the ammeter and it trips the fuse. I couldn't figure it out. As soon as a remove the connections to the shunt, the box and meter turn on but the meter reads random numbers because it has nothing to measure. Any ideas?

 
Reply With Quote
Old 01-13-2013, 06:41 PM   #5
mateomtb
HBT_SUPPORTER.png
Recipes 
 
Jan 2011
Pine, Co
Posts: 123
Liked 8 Times on 8 Posts


Easiest way to troubleshoot it is to show everyone your wiring diagram and photos of inside the box. It's usually simple mistakes. You stare at something for so long you start to miss the obvious.

 
Reply With Quote
Old 01-13-2013, 08:24 PM   #6
PJoyce85
 
PJoyce85's Avatar
Recipes 
 
Jan 2013
Mainz, Germany
Posts: 1,069
Liked 325 Times on 189 Posts


It is almost exactly like Kal's from The Electric Brewery.

Here is what I know so far. When I disconnect the signal wires from the shunt, everything turns on but I get a crazy reading on the meter. When I disconnect the signal wires from the harness but reattach the wires to the shunt, everything turns on, indicating to me there is not a short anywhere in the system and it must be the meter. And when I have only power running to the meter, I get a proper amp reading. As I flip switches, the reading goes up and as I shut them off, it goes back down. I haven't tested with a multimeter yet (it's late here) but from what I have read, the readings are in the range of normal. Now, where are the readings coming from?

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
pid control matc Electric Brewing 4 01-12-2013 09:32 PM
My new Control Box... Dgonza9 Electric Brewing 19 11-09-2012 04:00 PM
What is it and how do I control it? EllisTX Hops Growing 6 05-14-2012 12:34 AM
SSR control Brewing Clamper Equipment/Sanitation 24 12-05-2009 04:55 PM
I can't control myself! jacksonbrown General Beer Discussion 13 10-04-2008 02:15 PM


Forum Jump