Referigerator Troubleshooting? - Home Brew Forums

Register Now!
Home Brew Forums > Home Brewing Beer > Bottling/Kegging > Referigerator Troubleshooting?

Reply
 
Thread Tools
Old 12-03-2012, 12:00 AM   #1
dummkauf
Recipes 
 
Dec 2009
Minneapolis MN
Posts: 784
Liked 15 Times on 13 Posts



So my kegerator finally died on my a couple weeks ago, and naturally it happened while my wife was in the hospital having a baby, which meant I came home to a freezer full of thawed meat

Anyway, I'm now weighing my options between tossing it or fixing it and am looking for opinions on what might need to be fixed.

info:

- It's a Whirlpool Mark Series, I'm guessing about 20-30 years old.
- Neither the freezer or the fridge are cold.
- All fans that I could find are spinning(pulled the back out of the freezer and checked the fans underneath it by the ground).
- I can feel air moving in the freezer but it's not cold.
- Sound wise, it sounds exactly like it did when it was working.
- There is no clicking noise so I'm guessing it's not a compressor issue.
- I've cleaned all the dust/dog hair off of all the coils, though they really weren't too dirty to begin with.

Anyone have any ideas what might be wrong? Or should I just toss it and look for a freebie on craigslist.

 
Reply With Quote
Old 12-03-2012, 12:23 AM   #2
homebrewbeliever
HBT_LIFETIMESUPPORTER.png
 
homebrewbeliever's Avatar
Recipes 
 
May 2012
Portland, OR
Posts: 313
Liked 12 Times on 12 Posts


I would like to preface this reply with the fact that I am NOT an expert at this stuff. However, I have messed around with fridges a little bit. First, is the fan spinning fast enough? Sometimes they spin too slowly because they rub against something and you can pull them out a bit to get them spinning nice and fast. Also, is the compressor hot? If so, it may be the start device or the overload relay. Both these problems are fixable, and you can find out how by just googling them. Also, it may be a freon leak, but that is not as likely.
__________________
For eclectic escapades in home-brewed deliciousness:
http://homebrewbeliever.blogspot.com

 
Reply With Quote
Old 12-03-2012, 04:07 AM   #3
dummkauf
Recipes 
 
Dec 2009
Minneapolis MN
Posts: 784
Liked 15 Times on 13 Posts


Well the fans definitely seem to be spinning fast, though I'll admit I've never looked at them prior to today, but I can't imagine them spinning much faster.

I'll double check the compressor tomorrow, but I don't recall noticing it being hot when I was poking around in there earlier tonight.

 
Reply With Quote
Old 12-04-2012, 01:42 AM   #4
beaksnbeer
HBT_LIFETIMESUPPORTER.png
 
beaksnbeer's Avatar
Recipes 
 
May 2011
New Port Richey, Florida
Posts: 2,844
Liked 506 Times on 334 Posts


Get a "3 n1" it's a starter, relay, and overload in one. My bet your overload has failed and the fans are running but not the compressor.
__________________
Quote:
Home of the 12 Tap keezer

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting help tunaboatbeer Electric Brewing 100 11-10-2012 05:45 AM
Troubleshooting help SpaceCoastBrew Electric Brewing 29 12-29-2011 06:53 PM
troubleshooting fata2683 Bottling/Kegging 5 06-01-2010 08:21 PM
Troubleshooting my Wit secinarot All Grain & Partial Mash Brewing 1 06-09-2009 06:36 PM
troubleshooting mandoman General Techniques 1 03-05-2008 05:03 PM


Forum Jump