My keezer build! - Home Brew Forums

Register Now!
Home Brew Forums > Home Brewing Beer > DIY Projects > Kegerators & Keezers > My keezer build!

Reply
 
Thread Tools
Old 06-13-2012, 12:40 AM   #1
dwturnernc
Recipes 
 
Jan 2012
Wilmington, North Carolina
Posts: 74
Liked 2 Times on 2 Posts



Hi, I'm sure you all have seen a keezer build before but I want to put mine on the site for every one to see. I have some wood working skills but by far am no expert. I received a lot of the items on the cheap(kenmore 6 foot freezer for 50 bucks via Craigslist)cubic or free(2-5 gallons sanke kegs and couplers)and I have close to $500 into the build. Once I add the gas supply and two more ball lock kegs I will have close to 650 into the whole project and no need to bottle my home brew anymore. Only steps left is to paint each tap handle a different color and create a matching caulk board to hang over keezer so friends and family will know what's on tap. I put a two wat gas supply in I case I want two run two stouts off beer gas and a four way I case I want to run 4 on co2 or split it 1: 3 or 2:2. Just trying to plan head of what I may have brewed at any one given time.

Enjoy the pictures.

Reason: Pictures would not display!!!

 
Reply With Quote
Old 06-13-2012, 12:42 AM   #2
wubears71
HBT_LIFETIMESUPPORTER.png
 
wubears71's Avatar
Recipes 
 
Dec 2011
Webster Groves, MO
Posts: 372
Liked 30 Times on 18 Posts


I get the following message


Invalid Attachment specified. If you followed a valid link, please notify the administrator

 
Reply With Quote
Old 06-13-2012, 12:48 AM   #3
dwturnernc
Recipes 
 
Jan 2012
Wilmington, North Carolina
Posts: 74
Liked 2 Times on 2 Posts


I don't know what the message is. I checked my iPhone, iPad and my Mac and was ble to view all the pictures. This is first time posting pictures here is what I did. Made my post and went to advanced and up laded pictures and sent post. I asume this was al. I have to do.

 
Reply With Quote
Old 06-13-2012, 01:05 AM   #4
pannell77
Sponsor
HBT_SPONSOR.png
Recipes 
 
Apr 2012
Posts: 760
Liked 38 Times on 33 Posts


no pics for me, just links that dont work like wubears said.

 
Reply With Quote
Old 06-13-2012, 01:08 AM   #5
tgreene7
HBT_LIFETIMESUPPORTER.png
 
tgreene7's Avatar
Recipes 
 
Jun 2007
Posts: 91
Liked 5 Times on 4 Posts


Might be a privacy setting?

 
Reply With Quote
Old 06-13-2012, 01:08 AM   #6
dwturnernc
Recipes 
 
Jan 2012
Wilmington, North Carolina
Posts: 74
Liked 2 Times on 2 Posts


I'll try to post again later from my pc instead of my iPad

 
Reply With Quote
Old 06-13-2012, 01:13 AM   #7
dwturnernc
Recipes 
 
Jan 2012
Wilmington, North Carolina
Posts: 74
Liked 2 Times on 2 Posts


I'm looking at my privacy settings and it says everyone. Is that how it should be.

 
Reply With Quote
Old 06-13-2012, 01:17 AM   #8
iceemone
 
iceemone's Avatar
Recipes 
 
Feb 2012
Portland, Or
Posts: 64
Liked 11 Times on 8 Posts


I do believe you need to have made 25 posts before your pics will show. Troll/spammer prevention.

 
Reply With Quote
Old 06-13-2012, 01:18 AM   #9
dwturnernc
Recipes 
 
Jan 2012
Wilmington, North Carolina
Posts: 74
Liked 2 Times on 2 Posts


Ok thx. I'll try to do more post!

 
Reply With Quote
Old 06-13-2012, 01:20 AM   #10
carlisle_bob
Recipes 
 
Apr 2012
Carlisle, PA
Posts: 1,205
Liked 29 Times on 28 Posts


Hi

Still no pictures...

Bob

 
Reply With Quote
Reply
Thread Tools



Forum Jump