Problem with hefe wiezen - Home Brew Forums
Home Brew Forums > Home Brewing Beer > Fermentation & Yeast > Problem with hefe wiezen

Reply
 
Thread Tools
Old 05-14-2012, 02:34 AM   #1
Chefjp
Recipes 
 
Mar 2012
guadalajara, mexico
Posts: 144
Liked 1 Times on 1 Posts



A couple of weeks ago, i made a hefeweizen, I used wb-06. I have a modified fridge fror fermentation, i had it at 65 degrees, but 1 night I messed up and it droped to almost 40, the fermentation stoped. Next day I warmed it and the fermentation continued. Right now is bottled almost 3 weeks, but i has no banana or clove, and its a bit acid. Is this the result of that cold night?
__________________
Primary: Stone IPA
Secondary: Hefeweizen
Bottled: SNPA clone, Framboise ale

 
Reply With Quote
Old 05-14-2012, 03:19 AM   #2
TarheelBrew13
Recipes 
 
Oct 2011
Charlotte, Nc
Posts: 215
Liked 7 Times on 7 Posts


I'm not familiar with that yeast but my best guess is this is a result of pitching too much yeast. Was this a 5 gallon batch and did you only pitch one pack of yeast?

 
Reply With Quote
Old 05-14-2012, 04:10 AM   #3
Chefjp
Recipes 
 
Mar 2012
guadalajara, mexico
Posts: 144
Liked 1 Times on 1 Posts


Yes 1 pack 11 gms for 5 gallons
__________________
Primary: Stone IPA
Secondary: Hefeweizen
Bottled: SNPA clone, Framboise ale

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bavarian Hefe OG & FG anteup Fermentation & Yeast 4 03-22-2012 02:05 AM
Uses for Hefe Yeast permo Fermentation & Yeast 9 01-26-2012 01:50 AM
Dry Yeast for a Hefe djfriesen Fermentation & Yeast 5 10-31-2011 09:06 PM
Problem with hefe yeast? bnmir Fermentation & Yeast 6 06-09-2010 11:14 PM
Not a Hefe? rico567 Fermentation & Yeast 5 02-09-2010 02:00 PM


Forum Jump