Chlorophenol (?) contamination issue - Home Brew Forums
Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Chlorophenol (?) contamination issue

Reply
 
Thread Tools
Old 03-06-2012, 01:47 AM   #1
MattTheBlack
Recipes 
 
Nov 2009
Vancouver, BC
Posts: 13


I've been having this contamination issue on and off for several years. Essentially, I get this awful, medicinal scent/aftertaste to the beer. At least that's how I think to describe it, and the guy at my local homebrew store described it that way. I have found it more and less pronounced in different beers. Consistently I've noticed that when this contamination occurs that the krausen takes longer to form than in my clean brews (about 48 hours instead of 24 hours).

I'm fairly certain this is some form of yeast contamination, as I don't use chlorine based sanitizers anymore for my plastic primary (one step is my go to). I've done a lot to try to address this, including replacing my plastic primaries, and even having a fellow brewer who consistently makes good, clean beer come over and observe/critique my sanitation and brewing process. For the last many months (since October?) I haven't had any issues, but I just brewed a CDA 8 days ago, and racking it today the contamination issue had come back.

What am I doing wrong? Is it actually a yeast issue, or are there other things that can cause this? How do I prevent it?



 
Reply With Quote
Old 03-06-2012, 02:23 AM   #2
RiverCityBrewer
Recipes 
 
Dec 2009
Cincinnati, OH
Posts: 818
Liked 32 Times on 28 Posts


Are you topping off with chlorinated tap water? Can you give us some more information about what your process is?



 
Reply With Quote
Old 03-06-2012, 03:20 AM   #3
MattTheBlack
Recipes 
 
Nov 2009
Vancouver, BC
Posts: 13

Okay, more info. I'm not using chlorinated tap water. I am very fortunate to have untreated aquifer water; very soft and rated among the 'best' in the world. I do all grain and either do 6 or 11 gallon batches. I have a sanke keg mash tun and brew on an outdoor burner, but this contamination has been an issue since my previous apartment in Vancouver, where I brewed indoor on the stove.

I'm trying to think of what else is relevant... I do transfers from kettle to primary after cooling with an immersion wort chiller, using a pot and strainer to transfer. Then pitch my yeast and seal it up. I also got a Blichmann fermenator, and have used it twice getting great beers both times.

Anything else that you need to know?

 
Reply With Quote
Old 03-06-2012, 03:57 AM   #4
HalfmoundBrewer
Recipes 
 
Jun 2011
Kansas City, MO
Posts: 23
Liked 2 Times on 2 Posts


If it's not chlorinated water causing it, then it's likely a sanitation issue. I'm sure 1Step is fine for both sanitizing and cleaning, but I'd try getting a dedicated sanitizer like StarSan in a spray bottle and mist everything that touches wort. Soak everything like racking canes, airlocks and bungs in a bucket of it.

Are you using liquid or dry yeast?

 
Reply With Quote
Old 03-06-2012, 03:37 PM   #5
TyTanium
Recipes 
 
Nov 2011
Posts: 3,952
Liked 553 Times on 389 Posts


What are your fermentation temps?

 
Reply With Quote
Old 03-06-2012, 05:27 PM   #6
MattTheBlack
Recipes 
 
Nov 2009
Vancouver, BC
Posts: 13

Cool, usually. Between 15 in winter and maybe as high as 22 in winter. I try to pick liquid yeast that suits the season.

 
Reply With Quote
Old 03-06-2012, 05:31 PM   #7
TyTanium
Recipes 
 
Nov 2011
Posts: 3,952
Liked 553 Times on 389 Posts


Ok, so temps look fine.

Do you know the mineral content of your water? If it's out of balance you could have some issues with perceived bitterness.

And what about pitch rates / aeration?

 
Reply With Quote
Old 03-06-2012, 08:40 PM   #8
MattTheBlack
Recipes 
 
Nov 2009
Vancouver, BC
Posts: 13

I don't know the mineral content. I do know that it's very soft water-like Pilzn soft, I'm told by those who know more about it. Generally my pitch rates are what's recommended on the wyeast site. I use activator packs and sometimes repitch yeast.

 
Reply With Quote
Old 03-06-2012, 08:42 PM   #9
MattTheBlack
Recipes 
 
Nov 2009
Vancouver, BC
Posts: 13

Oh and what about aeration do you want to know? I normally rack at about a week from primary to carboy, so it might get jostled a bit when moving around.. Otherwise I aerate the wort when it's cool and I'm transferring from kettle to primary.

 
Reply With Quote
Old 03-06-2012, 08:53 PM   #10
Yooper
Ale's What Cures You!
HBT_ADMIN.png
 
Yooper's Avatar
Recipes 
 
Jun 2006
UP of Michigan, Winter Texan
Posts: 69,001
Liked 7599 Times on 5349 Posts


I've had two infections that have done the same thing- clove-like phenol flavors. The last one was a puzzler to me- I made a 10 gallon batch and split it in half. I used dry yeast for both- S04 for one and S05 for the other. One got contaminated. I'm sure it was infection- as it was one batch split into two, and only one had any issues.

If this has happened to you more than once, I'd suggest bleach bombing (and rinsing!) all glass and replacing all plastic gear. There could be minute scratches where some bacteria or wild yeast took hold.


__________________
Broken Leg Brewery
Giving beer a leg to stand on since 2006

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Contamination issue! Help!!! PLEASE!!! nate0075 Equipment/Sanitation 10 10-21-2010 12:29 PM
What is this contamination? redketchup Equipment/Sanitation 5 10-26-2009 12:01 AM
Possible Contamination? NHHomebrew Equipment/Sanitation 3 06-15-2008 08:15 AM
Contamination?? voleceq Equipment/Sanitation 4 01-30-2008 06:24 PM
Contamination Majikcook Equipment/Sanitation 15 03-16-2005 07:02 PM


Forum Jump