autotuning auber 2362 ... temp just drops? - Home Brew Forums
Home Brew Forums > Home Brewing Beer > Electric Brewing > autotuning auber 2362 ... temp just drops?

Reply
 
Thread Tools
Old 12-25-2011, 07:29 PM   #1
slakwhere
Recipes 
 
Dec 2009
Salt Lake City, Utah
Posts: 764
Liked 21 Times on 20 Posts



So I am trying to auto tune my new herms controller. I hook everything up and test it, the element works and is heating water. Set it to auto tune and the temp on the vessel just keeps dropping. Its not turning on the element to heat. Am I missing something?



 
Reply With Quote
Old 12-25-2011, 07:32 PM   #2
slakwhere
Recipes 
 
Dec 2009
Salt Lake City, Utah
Posts: 764
Liked 21 Times on 20 Posts


OK I guess I was just impatient. It dropped 10 degrees under the SV and then started. Guess 5 degrees just wasnt enough for the auto tune to learn!



 
Reply With Quote
Old 12-25-2011, 08:08 PM   #3
samc
Recipes 
 
Aug 2008
Portland OR
Posts: 5,387
Liked 62 Times on 58 Posts


If you get stuck on tuning the 2362, read this thread as it is filled with detailed info on how it all works. Took me a few tries but mine works pretty well now.



EDIT - ok I did forget to link http://www.homebrewtalk.com/f170/aub...issues-234714/

Reason: goof

 
Reply With Quote
Old 12-25-2011, 08:11 PM   #4
onthekeg
Recipes 
 
Feb 2009
Posts: 1,786
Liked 83 Times on 65 Posts


Quote:
Originally Posted by samc View Post
If you get stuck on tuning the 2362, read this thread as it is filled with detailed info on how it all works. Took me a few tries but mine works pretty well now.
I think you forgot to link the thread.

 
Reply With Quote
Old 12-26-2011, 06:54 AM   #5
slakwhere
Recipes 
 
Dec 2009
Salt Lake City, Utah
Posts: 764
Liked 21 Times on 20 Posts


that thread should help sort me out! i'm going to just give it a test now that it's auto-tuned and see where i end up, then try it on a brew day.

 
Reply With Quote
Old 12-28-2011, 04:13 PM   #6
HellBentBrewCo
Recipes 
 
Sep 2010
home, DE
Posts: 278
Liked 6 Times on 5 Posts


Mine did the same thing. Set at 150, auto tune dropped it under 140. The funny thing is the output temp never got to 150 but it shut the auto tune off. I let it run for a while and the temp eventually got to 150 and it seemd like it worked fine. I'm going to try it on my next brew day this weekend.


__________________
Hell-Bent Brew Co. Blog

Hell-Bent Brew Co. on Facebook
Hell-Bent Brew Co. Gear Shirts, Steins and other awesome stuff

 
Reply With Quote
Reply
Thread Tools



Forum Jump