Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > Blichmann false bottom Plugged??
Reply
 
Thread Tools
Old 12-24-2011, 08:35 PM   #1
bufitfn
Feedback Score: 2 reviews
Recipes 
 
Join Date: Nov 2010
Location: Eynon, Pa
Posts: 153
Liked 6 Times on 3 Posts
Likes Given: 5

Default Blichmann false bottom Plugged??

After doughing in, I tried to pump through the herms coil and in about 20 seconds, nothing. I only ran pump half open and when I stirred the mash it was rock hard! I loosened it and tried again to no avail. When cleaning the mash tun I noticed every slit in the bottom was clogged with grain not letting any liquid through! I had to scrub it with a brush to clean. What's up? I can't find anyone else that experienced this problem. Please help

PS... Pumpkin ale, no wheat, 21 lbs grain with 1.5 qt per lb.
I disolved the pumpkin in the strike water before doughing in so thats not it.


bufitfn is offline
 
Reply With Quote
Old 12-24-2011, 09:25 PM   #2
RiverCityBrewer
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2009
Location: Cincinnati, OH
Posts: 799
Liked 30 Times on 26 Posts
Likes Given: 2

Default

In my experience, pumpkin doesn't really dissolve (I've only ever used fresh pumpkin pulp), it just splits into very fine strands of pulp that cake to everything. Canned may be different but I don't know, however your experience is very close to the one I had when using pumpkin. I could very easily imagine the fine pump clogging up the slotted FB of the Blichmann. If I were to do it again I would wait to dough in and set the grain bed (preferably with some rice hulls), then add the pumpkin on top. I would also consider just adding it to the boil and leaving out the mash portion to get the flavor, which is what I assume you are mainly looking for.

Good luck


RiverCityBrewer is offline
 
Reply With Quote
Old 12-30-2011, 04:45 AM   #3
gluepot
seacrust
HBT_SUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2011
Location: , Virginia
Posts: 10
Default

I had the same problem with my Blichmann false bottom! I was mashing 22 lb of grain in the 10 G Blich pot at 1qt/lb. I recirculated about five mins and it seized up. The false bottom was completely packed with grain which I had to scrub out. I've never had this problem with a ss braid. I was recirculating with the march pump about half open. I did start the pump fully open and then immediately closed it to reduce flow. Perhaps this jammed the grain in the slots. I'm guessing my problem was exaggerated by the thick mash for the high gravity beer.

I bought a stainless steel screen to set on top of the false bottom in hopes of keeping the grain from being jammed in the slots. I figure if the wort can pass through a ss braid, it should be able to pass through the screen (I hope).

Have you solved the problem yet?
gluepot is offline
 
Reply With Quote
Old 01-01-2012, 11:53 PM   #4
gluepot
seacrust
HBT_SUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2011
Location: , Virginia
Posts: 10
Default

I brewed again today and the false bottom worked flawlessly I changed 3 things:

1) I crushed slightly coarser ( just a little wider setting than the default on the barley crusher).
2) I was careful to start the pump slowly.
3) I put a fine ss screen on top of the false bottom.

I also had a lower gravity beer (munich dunkel at 1.055) with 1.5 qt/lb which probably helped a fair bit. I think the ss screen is also quite helpful; it keeps the grain from wedging itself in the slots of the false bottom. There was no problem with the fine screen becoming clogged. I used a grease splatter screen bought for 5 dollars. Anyone interested in the details, let me know.
gluepot is offline
 
Reply With Quote
Old 01-02-2012, 02:49 AM   #5
Runyanka
HBT_SUPPORTER.png
Feedback Score: 0 reviews
 
Runyanka's Avatar
Recipes 
 
Join Date: Dec 2008
Location: Providence Village, Texas
Posts: 1,555
Liked 19 Times on 18 Posts
Likes Given: 2

Default

I believe blichmann recommends using 1.25 qt / lb of grain just for this reason. Try recirculating at a rate of a gallon a min or less at max.
__________________
Diverse Haus Brewery
Runyanka is offline
 
Reply With Quote
Old 01-02-2012, 02:58 AM   #6
tv187u
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2010
Location: SLC, UT
Posts: 161
Liked 4 Times on 4 Posts
Likes Given: 5

Default

I'm on my 18th brew this week via this same setup and never had this problem. With brews between 10-24 lbs of grain in my ten gal pot.

I had something similar that might be the same problem just explained differently and with a different possible cause.

I was using a burner on the bottom to heat the recirculated wort as it came through the screen. I figured out that the small space between the bottom of the pot and the screen was holding too much heat and quickly boils causing air to build up in the space. If you are using a burner you need to keep it very low.

Hope this helps.
tv187u is offline
 
Reply With Quote
Old 01-02-2012, 05:12 AM   #7
stevea1210
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2008
Location: Lancaster, PA
Posts: 758
Liked 2 Times on 2 Posts

Default

Whenever you use pumpkin expect a thik sticky mash. I have never gotten a stuck sparge from it, but I have had some very slow runnings.

I reccomend about half a pound or so of rice hulls whenever you use pumpkin.
__________________
You'll have to speak up, I'm wearing a towel. - Homer Jay Simpson
stevea1210 is offline
 
Reply With Quote
Old 01-03-2012, 01:12 AM   #8
bufitfn
Feedback Score: 2 reviews
Recipes 
 
Join Date: Nov 2010
Location: Eynon, Pa
Posts: 153
Liked 6 Times on 3 Posts
Likes Given: 5

Default

I've been tied up with house remodeling so I havent brewed again, but thank you for the input! I'll let you know how things go my next brew.
bufitfn is offline
 
Reply With Quote
Old 01-09-2012, 09:27 PM   #9
NMG318
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2011
Location: Winchester, VA
Posts: 51
Liked 1 Times on 1 Posts

Default

Quote:
Originally Posted by bufitfn View Post
After doughing in, I tried to pump through the herms coil and in about 20 seconds, nothing. I only ran pump half open and when I stirred the mash it was rock hard! I loosened it and tried again to no avail. When cleaning the mash tun I noticed every slit in the bottom was clogged with grain not letting any liquid through! I had to scrub it with a brush to clean. What's up? I can't find anyone else that experienced this problem. Please help

PS... Pumpkin ale, no wheat, 21 lbs grain with 1.5 qt per lb.
I disolved the pumpkin in the strike water before doughing in so thats not it.
I had the same problem this last Saturday brewing a Kolsch with 11 lbs of grain at 1.5 qt per lb. About 3 or 4 minutes into the recirculation to raise temp from 122 F to 149 F it slowed down to trickle at 143 F! I wasn't sure where it was plugged (I checked all the lines and pump and they check OK). I thought maybe some of the grain got under the false bottom and plugged up the pick up tube. After reading your post I now believe I had the same problem you had with the grain getting stuck in the false bottom slots.

This was not the first time this happened but in previous times it just slowed down a bit but never to a trickle.

I was never able to recover on this one and had to dump it out...don't worry it wasn't beer yet!

Where did you get your ss screen?

Now that I think about it, I missed my original temp of 122 (it was 128) I stirred it quite a bit to get the temp down. I use a maple stir spoon that I may have run across the false bottom quite a few times. This may have created the problem by smashing the grain into the slots plugging them up.

Reason: Additional Info
NMG318 is offline
 
Reply With Quote
Old 01-09-2012, 09:32 PM   #10
Boerderij_Kabouter
Feedback Score: 0 reviews
 
Boerderij_Kabouter's Avatar
Recipes 
 
Join Date: Dec 2007
Location: Oconomowoc, Wisconsin
Posts: 8,467
Liked 135 Times on 110 Posts
Likes Given: 11

Default

It is the pumpkin. That stuff is unreal in a mash. In my experience you need to use rice hulls and be very careful with the sparge/circulation. The Blichmann falsie works incredibly well. I have used two systems that had the Blichmann false bottom.


Boerderij_Kabouter is offline
 
Reply With Quote
Reply


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rust Blichmann false bottom Zeppman Equipment/Sanitation 10 10-28-2011 08:27 PM
Blichmann false bottom question wildwest450 Equipment/Sanitation 25 12-22-2010 01:29 AM
Question about the Blichmann False Bottom czucker Equipment/Sanitation 5 12-10-2010 10:50 PM
Need help installing false bottom Blichmann ianmcnally2 Equipment/Sanitation 3 01-27-2010 02:38 AM
Anyone tried the Blichmann false bottom? stoutaholic Equipment/Sanitation 2 05-19-2009 08:44 PM


Forum Jump

Newest Threads

LATEST SPONSOR DEALS