Stalled lemonade - Page 2 - Home Brew Forums
Home Brew Forums > Wine, Mead, Cider, Sake & Soda > Winemaking Forum > Stalled lemonade

Reply
 
Thread Tools
Old 12-10-2011, 12:57 PM   #11
Derrick123
Recipes 
 
May 2011
City, Nova Scotia
Posts: 169

I added another yeast slurry to this last night (December 9). Crossing my fingers it works

Anyone have any luck with adding yeast to a stalled wine?



 
Reply With Quote
Old 12-11-2011, 02:59 AM   #12
jdrum
Recipes 
 
Jul 2011
vance, al
Posts: 33
Liked 1 Times on 1 Posts


i think i woud get the gas out if for no other reason than so it can clear. the high acid level stressed the yeast to start with and having the gas level as high as you described probable finished it off. stirr it up good and keep stiring for a couple of days. and get some O2 in the must

jim




 
Reply With Quote
Old 12-12-2011, 01:30 AM   #13
Derrick123
Recipes 
 
May 2011
City, Nova Scotia
Posts: 169

Hi jdrum,

I think you are right. The yeast slurry did nothing.

I will stir the crap out it to see if it helps.

 
Reply With Quote
Old 12-12-2011, 04:16 AM   #14
Jacob_Marley
Recipes 
 
Sep 2011
Detroit
Posts: 1,174
Liked 269 Times on 200 Posts


You said there had been lots of co2 bubbles on the wine thief when you checked the SG at 1.036. I'm wondering if the reading was inaccurate due to the bubbles. Maybe a bit of degassing of the sample and a good spin of the hydrometer float to get the bubbles off.

 
Reply With Quote
Old 12-12-2011, 11:09 AM   #15
Derrick123
Recipes 
 
May 2011
City, Nova Scotia
Posts: 169

Hi Jacob,

Thanks for your post.

I never thought of that, maybe it would make a difference. I took numerous readings and it was consistently 1.036.

I plan to stir it a couple of times a day to release the bubbles.

I hope it works, I would hate to lose the whole batch.

 
Reply With Quote
Old 12-12-2011, 01:19 PM   #16
spark_plug
Recipes 
 
Nov 2011
Brewtown, Canada Eh
Posts: 128
Liked 21 Times on 19 Posts


Just from reading over this, did you by chance add any nutrient and energizer mid way through the primary stage? Check you SG periodically and whip each time, when your SG reached about 1.050 or 1.040 add more nutrient and energizer, and give it a good whip. Plus I would add 2 tsp of nutrient for 1 tsp of energizer. From my understanding it will keep the sulpher smell down and keep your yeast from stalling in something acidic like Lemonade. If you didn't do that, I'm going to guess that could be the reason it stalled. However when I make Skeeter pee I use only slurry, and have had great luck. Never tried making a slurry with packets of yeast. Probably opposed to adding more yeast, you could try adding a bit more nutrient and energizer and giving it a good whip, and whipping it every 24hrs to see if you get some ferment action. If it doesn't get it going I would put it to clear with some sparkolloid, and consume that tasty beverage.

 
Reply With Quote
Old 12-12-2011, 02:28 PM   #17
gingerdawg
Recipes 
 
Jan 2009
Posts: 408
Liked 39 Times on 30 Posts


Quote:
Originally Posted by Jacob_Marley View Post
You said there had been lots of co2 bubbles on the wine thief when you checked the SG at 1.036. I'm wondering if the reading was inaccurate due to the bubbles. Maybe a bit of degassing of the sample and a good spin of the hydrometer float to get the bubbles off.
+1 to this. I have a vat of Skeeter Pee that I could simply not get a hydrometer reading on due to carbonation. There were so many bubbles that it foamed when I dropped the hydro into the thief.
Degass the batch and measure again.

 
Reply With Quote
Old 12-12-2011, 09:55 PM   #18
Derrick123
Recipes 
 
May 2011
City, Nova Scotia
Posts: 169

I truly appreciate your help and input. I had some nutrient so fed it about 5 tsp.
(5 gallon batch). I have no energizer, maybe I should pick some up.

It has been so consistent at the same reading for so long that I'm pretty convinced it is stalled.

I will be stirring a couple of times a day to get ride of the gas in the hopes it ferments more. If not I will use some clarifier so we can have this ready by Christmas. ...what do you think?

 
Reply With Quote
Old 12-12-2011, 10:50 PM   #19
Jacob_Marley
Recipes 
 
Sep 2011
Detroit
Posts: 1,174
Liked 269 Times on 200 Posts


Quote:
Originally Posted by Derrick123 View Post
I truly appreciate your help and input. I had some nutrient so fed it about 5 tsp.
(5 gallon batch). I have no energizer, maybe I should pick some up.

It has been so consistent at the same reading for so long that I'm pretty convinced it is stalled.

I will be stirring a couple of times a day to get ride of the gas in the hopes it ferments more. If not I will use some clarifier so we can have this ready by Christmas. ...what do you think?
If you are going to add any more, I'd treat just a gallon of it. Make sure you are keeping it at a decent room temp (say, 70* to 75'ish) and that it's fully warmed up ... add a bit more sugar and use the nutrients etc to try and get it going again, once it gets going feed it a couple times 5 or so hours apart with additional juice or sugar water, then if you are successful once it is rocking, add this "starter" back to the main batch. This way you aren't adding so much nutrient to a batch that has not proved itself to be active yet, and a batch that is also already a good part of the way to its finish (having used a good portion of the sugar in the must).

 
Reply With Quote
Old 12-12-2011, 10:56 PM   #20
Jacob_Marley
Recipes 
 
Sep 2011
Detroit
Posts: 1,174
Liked 269 Times on 200 Posts


just noticed you did not state what yeast you were using ... what did you use?



 
Reply With Quote
Reply
Thread Tools



Forum Jump