HBT 2015 Big Giveaway - Winners Drawn - 24 Hours to Claim!

Huge Supporting Membership Discounts - 20% Off - Ends Today!

Home Brew Forums > Home Brewing Beer > Fermentation & Yeast > Lager Hasn't Started
Reply
 
Thread Tools
Old 09-20-2011, 11:24 PM   #1
j1rubin
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2011
Location: Kensington, Maryland
Posts: 38
Liked 3 Times on 2 Posts

Default Lager Hasn't Started

Good Evening All,

So i spent all day on saturday brewing a pilsner urquell clone - even did a triple decoction. This is my first lager. I started the starter on tuesday with 1 liter on a stir plate, let it ferment, then added two more liters. After that, the star blew all over the place for a solid day. I cooled the wort down to 44, aerated with pure O2 and pitched the yeast on Sunday morning. So here it is Tuesday night and i don't see a krauzen. Should i be worrying? Could the starter blow off be the problem? Any thoughts are appreciated.

Thanks
j1rubin is offline
 
Reply With Quote
Old 09-21-2011, 12:04 AM   #2
passedpawn
Waste Allocation Load Lifter - Earth Class
HBT_MODERATOR.png
Feedback Score: 1 reviews
 
passedpawn's Avatar
Recipes 
 
Join Date: Apr 2009
Location: ☼ Clearwater, FL ☼
Posts: 20,963
Liked 4219 Times on 2580 Posts
Likes Given: 3630

Default

I brewed one up sunday. No decoction here tho - maybe next time.

You should still have a ton of yeast. Yes, the krausen contains a lot of yeast, but not all of it. You should raise the temp up to 50. If you used the urquell yeast, it is not expected to be active at 44F.

(fyi, I split a 10g batch between the Wyeast Urquell yeast and W34/70 (dry). I'm going to test the same beer with some other yeasts in a couple weeks. Must perfect this recipe!
__________________
- Andrew
passedpawn is offline
 
Reply With Quote
Old 09-21-2011, 12:26 AM   #3
j1rubin
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2011
Location: Kensington, Maryland
Posts: 38
Liked 3 Times on 2 Posts

Default

thanks i agree need to perfect this - i went to prague this summer and went to the factory in pilzen where we had a glass out of the old lager barrels. The beer was awesome. I raised the temp to 50 - hopefully that will work. thanks for the input.
j1rubin is offline
 
Reply With Quote
Old 09-21-2011, 01:08 AM   #4
jonmohno
Feedback Score: 0 reviews
Recipes 
 
Join Date: Nov 2010
Location: Corn, High Fructose Corn Fortress, IA
Posts: 5,841
Liked 414 Times on 365 Posts
Likes Given: 1226

Default

It took 2 days for mine to start using s-23 @50-5.It was my first lager and bottem fermenting didnt know i would see anything on top but i got the foam and typical signs. I just hydrated also.
jonmohno is offline
 
Reply With Quote
Reply


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
First lager started my fermentation to cold? Paintedpostbrew Fermentation & Yeast 15 05-26-2011 12:56 PM
Started needed for Lager with 1.048 SG? Daniel82 Fermentation & Yeast 8 01-20-2011 12:02 PM
Accidentally Started My First Lager Tolroe Fermentation & Yeast 1 09-14-2010 06:12 PM
Lager Not Started after 60 hours aeonderdonk Fermentation & Yeast 7 08-27-2010 08:27 PM
Lager started going off before I could chill. OK? WVbrewer Fermentation & Yeast 2 11-16-2009 11:04 PM


Forum Jump

Newest Threads

LATEST SPONSOR DEALS