Coldbreak Brewing HERMS Giveaway!

HomeBrewSupply AMCYL Brew Kettle Giveaway!


Home Brew Forums > Home Brewing Beer > Fermentation & Yeast > WLP 007 Dry English Ale attenuation problem?
Reply
 
Thread Tools
Old 08-23-2011, 12:08 AM   #1
Rolly
Feedback Score: 0 reviews
Recipes 
 
Join Date: Sep 2010
Location: Petaluma, CA
Posts: 114
Liked 1 Times on 1 Posts

Default WLP 007 Dry English Ale attenuation problem?

I recently brewed a surly furious clone with sg of 1.065 and it only went down to 1.020 sfter two weeks in primary. I made a 900ml starter with one vial using a stirplate. Pitched at 62 and raised over 5 days to 70.

Doesn't 67% attenuation seem kinda low? I mashed at 153 but maybe my thermometer is off? I calibrate it at freezing, but I've heard that calibrating closer to mash temps is better.


Rolly is offline
 
Reply With Quote
Old 08-23-2011, 12:32 AM   #2
Yooper
Ale's What Cures You!
HBT_ADMIN.png
Feedback Score: 0 reviews
 
Yooper's Avatar
Recipes 
 
Join Date: Jun 2006
Location: UP of Michigan
Posts: 65,464
Liked 6067 Times on 4318 Posts
Likes Given: 1558

Default

It does seem a bit low- I would expect 70% at least from that yeast. I have to suspect your mash thermometer is off- at least that would be the easy answer!


__________________
Broken Leg Brewery
Giving beer a leg to stand on since 2006

Follow me on facebook: https://www.facebook.com/lorena.t.evans
But I'm pretty boring so don't expect much!
https://www.facebook.com/lorena.t.evans
Yooper is online now
 
Reply With Quote
Old 08-23-2011, 12:55 AM   #3
hadabar
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2011
Location: Jacksonville, Florida
Posts: 217
Liked 1 Times on 1 Posts

Default

In my experience 007 has always been a winner...

I had this happen to me on an oatmeal stout...about the same og.

I've recently learned since it its sucha beast, it loves oxygen. Did you oxyginate? I also use nutrient and haven't had any problems. This is my go to yeast and I use it in pretty much all my ales, except belgians, and the other yeast specific beers.
hadabar is offline
 
Reply With Quote
Old 08-23-2011, 02:16 AM   #4
scottland
Feedback Score: 0 reviews
Recipes 
 
Join Date: May 2010
Location: Chandler, AZ
Posts: 2,117
Liked 146 Times on 108 Posts
Likes Given: 12

Default

I'm thinking your thermometer was off. WLP007 always ferments well for me, and I ferment it around 62 as well. My money is on mash temp.
scottland is offline
 
Reply With Quote
Old 09-26-2011, 03:58 PM   #5
makomachine
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2011
Location: Tuttle, OK
Posts: 981
Liked 18 Times on 16 Posts
Likes Given: 3

Default

Sorry to revive an old thread but have EXACTLY this same situation. SF kit from NB, mash at 153 (automated system - very accurate), 1065 OG and stopped at 1.020/1. Primary 8 days and fermented at 66F. Never had this problem before with this yeast and find it peculiar that someone else had the exact same situation occur. I oxygenated for 60 second with pure oxygen and pitched a 3 liter stirplate starter at high kraussen. The taste of the hydro sample definitely confirms residual sweetness - is this found in the Surly commercial version?

I've taken my stir wand and rousted the yeast at the bottom, as best as one can with WLP007, and it's sitting at 69F. Will see if that gets me another couple points.
__________________
Kegged: Waldo Lake Amber, Notty as Helles, Vanilla Porter, Sweet Stout (nitro), NB Surly Furious Clone, Petite Saison D'ete, Le Seigle Belge Saison, BM Cream of 3 Crops, Edworts Apfelwein
Bottled: Nada!
In Process: Braggot
Upcoming Brews: Surley Furious Clone, Uintah Wyld
makomachine is offline
 
Reply With Quote
Old 09-27-2011, 02:05 PM   #6
makomachine
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2011
Location: Tuttle, OK
Posts: 981
Liked 18 Times on 16 Posts
Likes Given: 3

Default

Well, rousing the yeast seems to have restarted fermentation - given it's still bubbling this morning and yeast still appear in suspension. Guessing the yeast got lazy given the low end fermentation temp of 65. Will report back with a gravity reading this weekend.
__________________
Kegged: Waldo Lake Amber, Notty as Helles, Vanilla Porter, Sweet Stout (nitro), NB Surly Furious Clone, Petite Saison D'ete, Le Seigle Belge Saison, BM Cream of 3 Crops, Edworts Apfelwein
Bottled: Nada!
In Process: Braggot
Upcoming Brews: Surley Furious Clone, Uintah Wyld
makomachine is offline
 
Reply With Quote
Old 10-01-2011, 02:54 PM   #7
makomachine
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2011
Location: Tuttle, OK
Posts: 981
Liked 18 Times on 16 Posts
Likes Given: 3

Default

Hydro says 1019 for the last couple days and all signs of fermentation are gone. Beer still has a little more residual sweetness than I would have expected and not sure if that's on par with the commercial version or if my process has fallen short somewhere. Any Surly commercial drinkers have some input on the sweetness of the original? It's got come crystal in it so maybe I'm just going in with the wrong expectations of a yet to be dry hopped IPA.
__________________
Kegged: Waldo Lake Amber, Notty as Helles, Vanilla Porter, Sweet Stout (nitro), NB Surly Furious Clone, Petite Saison D'ete, Le Seigle Belge Saison, BM Cream of 3 Crops, Edworts Apfelwein
Bottled: Nada!
In Process: Braggot
Upcoming Brews: Surley Furious Clone, Uintah Wyld
makomachine is offline
 
Reply With Quote
Old 10-01-2011, 04:18 PM   #8
unionrdr
struggling author
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
unionrdr's Avatar
Recipes 
 
Join Date: Feb 2011
Location: Sheffield, Ohio
Posts: 34,890
Liked 2970 Times on 2564 Posts
Likes Given: 2100

Default

Too much crystal maybe,or other unfermentables? I'm curious about English yeast's performance,as I'm going to start a Burton ale this weekend. I was thinkig of using a high ABV tolerant English yeast. But the flocculation rates aren't that good from what I've seen so far. And attenuation seems to be lacking as well.
I'm going to be using 2 cans of LME,& 3lbs of plain light DME with 6oz of English hops,1tsp Burton salts if the LHBS has it. I'm trying to think of what ABV I'd get,as I don't have any software for formulating. 1 can & 3lbs DME usually gives 5.3-5.9%. So maybe 2 cans & the 3lbs DME would be pushing 7%??
__________________
My sci-fi & home brewing books on amazon-kindle now! New additions coming!
NEW, REVISED EDITION of book one of Time Lords 2034 series now on Amazon Kindle! http://www.amazon.com/dp/B00NTA0L6G
My homebrewing book "Tippy Tippy Tappy" on Kindle! http://www.amazon.com/dp/B00PBAP6JO
unionrdr is online now
 
Reply With Quote
Old 10-01-2011, 08:57 PM   #9
makomachine
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jun 2011
Location: Tuttle, OK
Posts: 981
Liked 18 Times on 16 Posts
Likes Given: 3

Default

This one flocs like crazy. I'm at just above 70%, so it's likely the crystal malt and malt bill but the recipe by design is supposed to ferment to 1016 per NB - bit that's with a different strain that I'm not familiar with unfortunately. I'm going to let it sit a few mire days and sloshes the carboy again.

I like this yeast and never have had this problem before. Don't have access to beer smith as I'm on the road with e iPad but low to mid 70's is what I've experienced with this yeast previously.
__________________
Kegged: Waldo Lake Amber, Notty as Helles, Vanilla Porter, Sweet Stout (nitro), NB Surly Furious Clone, Petite Saison D'ete, Le Seigle Belge Saison, BM Cream of 3 Crops, Edworts Apfelwein
Bottled: Nada!
In Process: Braggot
Upcoming Brews: Surley Furious Clone, Uintah Wyld
makomachine is offline
 
Reply With Quote
Old 10-01-2011, 11:31 PM   #10
ChillWill
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Sheffield, South Yorkshire
Posts: 869
Liked 20 Times on 17 Posts
Likes Given: 1

Default

With the dry version S04 I usually get 80% attenuation! Not called dry ale for nuttin'


ChillWill is offline
 
Reply With Quote
Reply


Thread Tools



Forum Jump

Newest Threads

LATEST SPONSOR DEALS