Coldbreak Brewing HERMS Giveaway!

HomeBrewSupply AMCYL Brew Kettle Giveaway!


Home Brew Forums > Home Brewing Beer > DIY Projects > Fermenters > Love TSS2 Programming woes..
Reply
 
Thread Tools
Old 06-30-2011, 09:21 PM   #1
Kplum
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2008
Location: Arkansas
Posts: 117
Default Love TSS2 Programming woes..

I have read and read how to program this thing.. My Chest freezer converted into Kezzer build turned out.. I have the TSS2 Probe just using the SP1.. I dont want to use the SP2 just yet.. I wired it up, and turned it on, the relay just doesnt kick the compressor off.. No clue why..

Will someone please give the correct settings for just using SP1 as cooling for the keezer..

Settings are
SP1 34
SP2 32 (not in use)
RO IND
R1 3.0
R2 3.0
R3 3.0
R8 ON1
C0 3.0
C1 DIR
C2 DIR
C3 OPEN
C4 CLSD
P3 YES
P4 SD1
P5 1
H1 YES


Click image for larger version

Name:	photo.JPG
Views:	262
Size:	88.4 KB
ID:	28869  
Kplum is offline
 
Reply With Quote
Old 06-30-2011, 10:17 PM   #2
dobeluvr
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2009
Location: nw indiana
Posts: 134
Default

mine are:
sp1 38
sp2 0.0
ro ind
r1 4.0
r2 3.1
r3 3.0
r4 24
r6 38
ao .5
a1 6.0
a3 6.0
a5 0.0
a7 ano
co 1.5
p5 1

this allows me to adjust temperature between 24 and 38, wasn't sure which differential was being used and also turns off probe 2 to get rid of error message


dobeluvr is offline
 
Reply With Quote
Old 06-30-2011, 10:19 PM   #3
dobeluvr
Feedback Score: 0 reviews
Recipes 
 
Join Date: Aug 2009
Location: nw indiana
Posts: 134
Default

others are at factory settings, and has worked well for over a year now
dobeluvr is offline
 
Reply With Quote
Old 06-30-2011, 11:48 PM   #4
MooMooBrew
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2011
Location: Willow Glen, CA
Posts: 174
Liked 1 Times on 1 Posts
Likes Given: 1

Default



Looks to me from your diagram that your probe is installed incorrectly. leads should be in 1/3 not 1/2 as you drew out. see picture for details.
MooMooBrew is offline
 
Reply With Quote
Old 07-01-2011, 01:21 AM   #5
Kplum
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2008
Location: Arkansas
Posts: 117
Default

Quote:
Originally Posted by MooMooBrew View Post


Looks to me from your diagram that your probe is installed incorrectly. leads should be in 1/3 not 1/2 as you drew out. see picture for details.
I am Sorry, it is at 1/3.. Diagram is wrong there, but everything else is correct..
Kplum is offline
 
Reply With Quote
Old 07-29-2011, 07:14 AM   #6
MooMooBrew
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2011
Location: Willow Glen, CA
Posts: 174
Liked 1 Times on 1 Posts
Likes Given: 1

Default

Ever figure this out?
MooMooBrew is offline
 
Reply With Quote
Old 07-29-2011, 10:14 AM   #7
Kplum
Feedback Score: 0 reviews
Recipes 
 
Join Date: Oct 2008
Location: Arkansas
Posts: 117
Default

From what I figure.. The relay has to be broken, i bought a digital rancho to solve it..
Kplum is offline
 
Reply With Quote
Old 07-29-2011, 02:58 PM   #8
The_Dog_42
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
The_Dog_42's Avatar
Recipes 
 
Join Date: Feb 2011
Location: Austin, Tx
Posts: 501
Liked 54 Times on 43 Posts
Likes Given: 3

Default

The only other thing that I could see is maybe the jumper on the outlet wasn't cut? It looks like it is in your drawing though.
__________________
Quote:
Originally Posted by TANSTAAFB
My 10 yr old chocolate lab Guinness :D thinks her name is goddammit dog or fu@%in' puppy...I think if she were registerable :drunk: her full name would Goddammit Guinness Stop It...Go Away!!! And we Love her dearly :)
My Keg-O-Vision (Kegerator) Build

My Butcherblock-esque Fermentation Chamber
The_Dog_42 is offline
 
Reply With Quote
Old 07-29-2011, 03:31 PM   #9
MooMooBrew
Feedback Score: 0 reviews
Recipes 
 
Join Date: Apr 2011
Location: Willow Glen, CA
Posts: 174
Liked 1 Times on 1 Posts
Likes Given: 1

Default

I use the neutral area mode on my ferm cabinet, it works great. Try reprogramming it using the specs here. Hopefully it helps.


MooMooBrew is offline
 
Reply With Quote
Reply


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
LOVE TSS2 Programming : Neutral Area Mode SankePankey Brew Stands 19 03-24-2012 09:44 PM
Programming the TSS2...Questions 1990dtgl98 Kegerators and Keezers 0 11-12-2010 05:41 PM
need some Love TSS2-2100 help! erikrocks Brew Stands 2 02-26-2010 02:59 AM
help with Love TS programming GamePreserve Kegerators and Keezers 17 12-24-2009 06:00 PM
Programming TS2 Love Control brewboy5150 Brew Stands 4 11-06-2009 05:09 AM


Forum Jump

Newest Threads

LATEST SPONSOR DEALS