Issues with burner - Bug in the system - Home Brew Forums

Register Now!
Home Brew Forums > Home Brewing Beer > General Beer Discussion > Issues with burner - Bug in the system

Reply
 
Thread Tools
Old 05-30-2011, 05:11 PM   #1
PSmurf78
Recipes 
 
Oct 2008
City, WA
Posts: 114


I had a big day planned with doing a double batch of my CDA. Anyways, I went to fire up my main burner today and got a really small flame, even on high.

It's really odd, because previously, it would sound like a flame thrower going off before, with massive flames. Now, it's maybe 1/4" tall flames. Time to troubleshoot....

First, i thought it might be because I had a massive boilover on the last batch. I took a small drill bit to each of the burner holes, and cleaned them out, though none seemed to be really clogged.

Next up, time to take the gas tubings all apart. Imagine my surprise when I got to the orifice and found this:



Looks like I had a buggy system. The poor earwig was stuffed into the orifice.

 
Reply With Quote
Old 06-02-2011, 06:27 PM   #2
smakudwn
HBT_SUPPORTER.png
 
smakudwn's Avatar
Recipes 
 
Mar 2009
St.Charles, MO
Posts: 1,049
Liked 59 Times on 43 Posts


Well at least it was an easy fix!

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any Issues With Northern Brewer? AussieBrewerInColorado General Beer Discussion 77 05-25-2011 06:02 AM
Looking for your old issues of Brew Your Own and Zymergy. lunchbox General Beer Discussion 5 12-02-2010 04:16 AM
Couple Issues: AG #2 Fletch78 General Beer Discussion 24 10-30-2010 05:13 PM
Safety Issues in Homebrewing brewmonk General Beer Discussion 71 02-04-2010 09:31 PM
Carbonation issues vinoman General Beer Discussion 3 05-11-2009 08:44 PM


Forum Jump