Home Brew Forums > Home Brewing Beer > DIY Projects > Brew Stands > yet another help with burner question
Reply
 
Thread Tools
Old 05-10-2011, 07:57 PM   #1
RunkRod
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Burke, VA
Posts: 39
Default yet another help with burner question

Hey gang,
Have been building a Brutus-ish HERMs thanks to this forum but now that I've setup the propane lines I'm having troubling dialing in my HLT burner. The below pictures should show what I've got going on. A low pressure reg feeds the Honeywell valve. That goes to an old cast iron burner (through a LP oriface/valve combo I got from agrisupply). When I kick this puppy on, I get a 2-3 foot tower of yellow flame. I have tried playing with the reg adjuster screw on the honeywell but don't think I saw any noticable effects. I have swapped out the spring and screw from the Nat Gas to LP Gas package. Would appreciate any guidance on how to get this to a nice intense blue flame, like it should be. EDIT: I can't get the photos to post, so the links below go to my album where you can see the photos...
http://www.homebrewtalk.com/members/...lp-oriface.jpg
http://www.homebrewtalk.com/members/...rner-pilot.jpg

http://www.homebrewtalk.com/members/...t-vesuvius.jpg


__________________
Yep, I've got a website now.
http://threedogsbrewery.webs.com

Reason: Fighting with photos
RunkRod is offline
 
Reply With Quote
Old 05-10-2011, 09:54 PM   #2
Catt22
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2009
Posts: 5,000
Liked 63 Times on 59 Posts
Likes Given: 51

Default

It appears to me that you are trying to operate a high pressure burner on low pressure gas. You may have to get a different regulator. IIRC, you need about 10 psi with that type of burner.


Catt22 is offline
 
Reply With Quote
Old 05-12-2011, 11:15 AM   #3
RunkRod
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Burke, VA
Posts: 39
Default

So this cast iron burner won't run at LP even with a LP orifice?
__________________
Yep, I've got a website now.
http://threedogsbrewery.webs.com
RunkRod is offline
 
Reply With Quote
Old 05-12-2011, 11:50 AM   #4
kladue
Senior Member
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2006
Location: Turner, Oregon, Oregon most of the time now
Posts: 2,318
Liked 50 Times on 45 Posts

Default

Move the orifice/valve to the burner inlet, not before the elbow, because the small opening in the orifice creates the high speed gas jet to pull in air into the burner. You probably have the right brass parts, just assembled in the wrong order, gas jet fitting is always mounted in the burner body.
kladue is offline
 
Reply With Quote
Old 05-12-2011, 12:48 PM   #5
Catt22
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2009
Posts: 5,000
Liked 63 Times on 59 Posts
Likes Given: 51

Default

Quote:
Originally Posted by RunkRod View Post
So this cast iron burner won't run at LP even with a LP orifice?
The Metal Fusion burner will run just fine on LP with the correct orifice and gas pressure. You mentioned that you are using a low pressure regulator and a Honeywell solenoid valve. Either or both could be the problem.

Here's the basic scoop on LP gas pressure. Generally, low pressure means 1 psi or less and high pressure is anything above 1 psi. Do you know for sure which type you have? The burner seems to be burning very rich which means it isn't drawing in enough air. This could be due to the lower velocity of the low pressure gas passing through the orifice.

I have one of the same type of Metal Fusion burners and it works well with a 10 psi regulator and a high pressure orifice. Not my favorite burner, but it gets the job done.
Catt22 is offline
 
Reply With Quote
Old 05-12-2011, 04:13 PM   #6
RunkRod
Feedback Score: 0 reviews
Recipes 
 
Join Date: Jan 2011
Location: Burke, VA
Posts: 39
Default

Quote:
Originally Posted by kladue View Post
Move the orifice/valve to the burner inlet, not before the elbow, because the small opening in the orifice creates the high speed gas get to pull in air into the burner. You probably have the right brass parts, just assembled in the wrong order, gas jet fitting is always mounted in the burner body.
That makes perfect sense now that you say it...Will move those pieces around and see what happens. Thanks.


RunkRod is offline
 
Reply With Quote
Reply


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Burner and BTU question socalhomebrewer Brew Stands 6 12-04-2010 02:56 PM
Burner question FalangaNR Kettles, Mash Tuns, & Hot Liquor Tanks 4 06-18-2010 09:22 PM
Burner Question thenatibrewer Brew Stands 6 03-24-2010 05:52 PM
Burner question ILOVEBEER Brew Stands 5 10-15-2009 03:21 PM
I have another Burner question. RonRock Brew Stands 11 08-28-2009 12:12 AM


Forum Jump

Newest Threads

LATEST SPONSOR DEALS