MArch 809 Problem - Losing Prime - Home Brew Forums

Register Now!
Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > MArch 809 Problem - Losing Prime

Reply
 
Thread Tools
Old 01-27-2011, 03:19 PM   #1
Cape Brewing
DOH!!! Stupid brewing...
HBT_LIFETIMESUPPORTER.png
 
Cape Brewing's Avatar
Recipes 
 
May 2008
Norton, MA
Posts: 13,150
Liked 790 Times on 623 Posts



Like the title says, I've got a March 809 that keeps losing it's prime. I can't possibly see how it is a plumbing issue on the rig and the pump worked fine for a while. I bought it from a buddy who used it for about two years and I've been using it about two years. It is the circing pump for my HERMS so it gets pretty heavy use.

I am about 99% sure it is simply a matter of a part wearing out but... I'm not sure which part.

I was guessing if I tossed it out there, someone would almost instantly say something like, "Oh yeah, the XXXXXX always wears out, just grag one and you should be fine".

... so... anyone got any experience with this?

Thanks.
__________________
Why the eff not... everyone else is starting a nano!!! I wanna!!! www.bogironbrewing.com

Quote:
Originally Posted by paulthenurse View Post
I'm pretty much a douche in real life, too.

 
Reply With Quote
Old 01-27-2011, 04:09 PM   #2
Catt22
Recipes 
 
Jan 2009
Posts: 4,998
Liked 70 Times on 63 Posts


More than likely your grain bed becomes compacted and this can cause the pump to cavitate and lose it's prime. The cure is to stop the circulation and stir the grain bed thoroughly, then resume circulation. Repeat as necessary. This may not be the cause of your problem, but it's the first thing I would look at. I seriously doubt that there is anything wrong with the pump.

 
Reply With Quote
Old 01-27-2011, 04:14 PM   #3
Cape Brewing
DOH!!! Stupid brewing...
HBT_LIFETIMESUPPORTER.png
 
Cape Brewing's Avatar
Recipes 
 
May 2008
Norton, MA
Posts: 13,150
Liked 790 Times on 623 Posts


There is something wrong with the pump. It loses prime when there's no grain in the rig at all. It'll pump just plain water for about 30 seconds and you can hear it lose the prime.

It started happening here or there about two months ago and has gotten progressively worse since... until now... where it'll only pump for about 2 seconds before losing the prime.

There are no clogs anywhere, I've cleared everything a couple of times.
__________________
Why the eff not... everyone else is starting a nano!!! I wanna!!! www.bogironbrewing.com

Quote:
Originally Posted by paulthenurse View Post
I'm pretty much a douche in real life, too.

 
Reply With Quote
Old 01-27-2011, 04:15 PM   #4
Kobainisalive
Recipes 
 
Jul 2009
Oklahoma
Posts: 48

I have a brand new pump and it does the same thing.

Subscribed.

 
Reply With Quote
Old 01-27-2011, 04:20 PM   #5
Cape Brewing
DOH!!! Stupid brewing...
HBT_LIFETIMESUPPORTER.png
 
Cape Brewing's Avatar
Recipes 
 
May 2008
Norton, MA
Posts: 13,150
Liked 790 Times on 623 Posts


I gotta take the thing apart and check it out. I was really hoping someone would just say, "Oh yeah... it's XXXXX"

the pump worked perfectly for well over year. The plumbing is extremely direct, not clogged... and again... worked perfectly for over a year. My other March 809 (got two on my rig) works perfectly.

This one started acting up and like I was saying above, has slowly gotten worse and worse to the point where it just doesn't pump at all.

... and again... this is with zero grain in the rig. That pump is plumbed to do two things... 1) circ the grain bed and 2) sparge from the HLT (obviously no grain bed) and it acts the exact same way with both sources.
__________________
Why the eff not... everyone else is starting a nano!!! I wanna!!! www.bogironbrewing.com

Quote:
Originally Posted by paulthenurse View Post
I'm pretty much a douche in real life, too.

 
Reply With Quote
Old 01-27-2011, 04:26 PM   #6
Kobainisalive
Recipes 
 
Jul 2009
Oklahoma
Posts: 48

Mine isn't as bad as yours it sounds like.

 
Reply With Quote
Old 01-27-2011, 04:26 PM   #7
IrregularPulse
Hobby Collector
HBT_LIFETIMESUPPORTER.png
 
IrregularPulse's Avatar
Recipes 
 
Nov 2007
Posts: 50,595
Liked 3390 Times on 3245 Posts


When was the last time you took it apart for maintenance? Cleaning and such?
__________________
Tap Room Hobo

I should have stuck to four fingers in Vegas. :o - marubozo's mom

 
Reply With Quote
Old 01-27-2011, 04:27 PM   #8
wildwest450
Registered User
Recipes 
 
Dec 2007
Posts: 9,043
Liked 173 Times on 158 Posts


"Oh yeah... it's XXXXX"

I would contact Walter from march pumps, he's on here and even gave out his number in another thread.

http://www.homebrewtalk.com/f11/marc...6/#post2579288


_

 
Reply With Quote
Old 01-27-2011, 04:29 PM   #9
Hugh_Jass
Recipes 
 
Nov 2008
Posts: 1,974
Liked 39 Times on 38 Posts


Any chance you have an air leak in your plumbing causing the pump to pull air w/the liquid?
__________________
Quote:
"My new company is going to sell Aqua-infused(tm), Alphabetamashed(tm), Wortboiled(tm), Multihops Brewed(tm), Saccharomented(tm), Lageriffic(tm) beer. - Bobby_M
Pigs are fantastic creatures. They convert vegetables into bacon.

 
Reply With Quote
Old 01-27-2011, 04:31 PM   #10
Hammy71
Senior Member
HBT_SUPPORTER.png
 
Hammy71's Avatar
Recipes 
 
Sep 2008
, Maryland, The Tax Me State
Posts: 5,891
Liked 527 Times on 400 Posts


The March 809 loose prime if they get a sniff of air. If it runs for 30 seconds than stops.....you probably have a small leak that's allowing air to get into the pump. I use an autovent on mine and I still have to stop and start the pump once or twice to get it to pump constantly. Do a search, a lot of threads on here about this.

 
Reply With Quote


Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
March Pump losing prime shoebag22 Equipment/Sanitation 28 07-20-2010 12:23 PM
Problem with my march pump... lesyphon Equipment/Sanitation 10 06-19-2009 02:35 AM
March pump problem baer19d Equipment/Sanitation 20 05-26-2009 08:53 PM
March Pump Problem davidkrau Equipment/Sanitation 1 11-23-2007 01:45 AM
March Pump Prime awest74 Equipment/Sanitation 3 07-09-2007 05:05 PM


Forum Jump