Show Me Your Toolbox Pumps! - Page 2 - Home Brew Forums

Register Now!
Home Brew Forums > Home Brewing Beer > DIY Projects > Kegerators & Keezers > Show Me Your Toolbox Pumps!

Reply
 
Thread Tools
Old 01-18-2011, 10:30 PM   #11
Cpt_Kirks
 
Cpt_Kirks's Avatar
Recipes 
 
Sep 2008
Lakeland TN
Posts: 3,723
Liked 47 Times on 41 Posts


Quote:
Originally Posted by DakotaRules View Post
I finally bought the Camlock fittings to finish my toolbox and chiller!





That looks almost like my chiller, but I have short garden hose attaches on the water side.

 
Reply With Quote
Old 01-18-2011, 11:30 PM   #12
DakotaRules
 
DakotaRules's Avatar
Recipes 
 
Feb 2009
Melrose, MA
Posts: 1,746
Liked 48 Times on 38 Posts


Quote:
Originally Posted by Cpt_Kirks View Post
That looks almost like my chiller, but I have short garden hose attaches on the water side.
The garden hose attaches to the immersion chiller and acts as a pre chiller if I add ice right now it just runs through cause it's nice and cold here in Boston. And I can lager in a garbage can that I fill with snow.

 
Reply With Quote
Old 02-03-2011, 12:22 AM   #13
Mickmike
Recipes 
 
Dec 2009
Newton, MA, Newton,MA
Posts: 18
Liked 1 Times on 1 Posts


i set mine up to heat, chill and move liquid. all plug and play.






509inc Likes This 
Reply With Quote
Old 02-03-2011, 12:33 AM   #14
DakotaRules
 
DakotaRules's Avatar
Recipes 
 
Feb 2009
Melrose, MA
Posts: 1,746
Liked 48 Times on 38 Posts


Quote:
Originally Posted by Mickmike
i set mine up to heat, chill and move liquid. all plug and play.
Holy hoses and wires Batman!

 
Reply With Quote
Old 02-03-2011, 02:47 PM   #15
Cpt_Kirks
 
Cpt_Kirks's Avatar
Recipes 
 
Sep 2008
Lakeland TN
Posts: 3,723
Liked 47 Times on 41 Posts


Quote:
Originally Posted by Mickmike View Post
i set mine up to heat, chill and move liquid. all plug and play.





Whoa, nice.

How hard is that to clean? Do you just pump hot oxy through it?

 
Reply With Quote
Old 02-03-2011, 03:17 PM   #16
HempelNet
 
HempelNet's Avatar
Recipes 
 
Oct 2009
Indianapolis, IN
Posts: 100
Liked 2 Times on 1 Posts


Not the best pics in the world but this is what I ended up making for a friend of mine. It was somewhat of a shame to cover up that stainless steel head on the chugger, but at least it is balanced in the toolbox.







__________________

╔═══════════════════════════════════════════╗
: Primary#1 : N/A : Primary#2 : N/A
: Secondary#1 : N/A : Secondary#2 : N/A
: Bottled : Hand-outs ONLY
: Keg #1 : Apfelwein : Keg #2 : Belgian Wit
: Keg #3 : Gumball Head Clone : Keg #4 : Oatmeal Stout
╚═══════════════════════════════════════════╝

 
Reply With Quote
Old 02-03-2011, 04:47 PM   #17
ScubaSteve
HBT_SUPPORTER.png
 
ScubaSteve's Avatar
Recipes 
 
May 2007
New Bern, NC
Posts: 3,677
Liked 83 Times on 57 Posts


Quote:
Originally Posted by Mickmike View Post
i set mine up to heat, chill and move liquid. all plug and play.





Very nice! Does it get hot in there? Did you go with RTD's to account for this? I really dig your layout....can you show pics of it closed?

 
Reply With Quote
Old 02-03-2011, 11:45 PM   #18
BrewerRick
 
BrewerRick's Avatar
Recipes 
 
Dec 2010
Clarkston, MI
Posts: 28
Liked 1 Times on 1 Posts


Quote:
Originally Posted by DakotaRules View Post
I did have to extend the magnet inside the pump housing to accommodate for the toolbox plastic and longer screws to mount the housing to the pump through the toolbox.
Where did you get the new magnet from? I bought one of these chugger pumps and for some reason the impeller wouldn't spin. I took the stainless steel housing off and the motor spun just fine. I'm thinking there's something wrong with the magnet or impeller. Any thoughts??

 
Reply With Quote
Old 02-04-2011, 12:14 AM   #19
Mickmike
Recipes 
 
Dec 2009
Newton, MA, Newton,MA
Posts: 18
Liked 1 Times on 1 Posts


Quote:
Originally Posted by ScubaSteve View Post
Very nice! Does it get hot in there? Did you go with RTD's to account for this? I really dig your layout....can you show pics of it closed?
I haven't had a heat issue yet. It has been really cold here in Boston. i hate to sound dumb but "rtd's" what is that???
I'll get some outside pics soon need a day off first.

 
Reply With Quote
Old 02-04-2011, 04:20 AM   #20
DakotaRules
 
DakotaRules's Avatar
Recipes 
 
Feb 2009
Melrose, MA
Posts: 1,746
Liked 48 Times on 38 Posts


Quote:
Originally Posted by BrewerRick

Where did you get the new magnet from? I bought one of these chugger pumps and for some reason the impeller wouldn't spin. I took the stainless steel housing off and the motor spun just fine. I'm thinking there's something wrong with the magnet or impeller. Any thoughts??
I didn't get a new magnet, just make sure the magnet isn't touching the housing. I had to adjust mine when I put the space between the housing. Once you have the housing off you can adjust the set scree holding the magnet and adjust as necessary. Hope that helps. But if not ask away.

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
My brewing toolbox Ryan_PA DIY Projects 11 10-17-2013 12:58 PM
Rims toolbox question snail Brew Stands 19 11-03-2010 07:29 PM
My Pump in a Toolbox build. thesanch Brew Stands 7 10-08-2010 11:47 PM
220v Toolbox? ScubaSteve Brew Stands 4 06-28-2010 05:27 PM
Just mounted my pump inside a toolbox dcbeerboy Brew Stands 5 03-30-2010 12:15 AM


Forum Jump