troubleshooting - Home Brew Forums

Register Now!
Home Brew Forums > Home Brewing Beer > Bottling/Kegging > troubleshooting

Reply
 
Thread Tools
Old 05-30-2010, 03:50 PM   #1
fata2683
Recipes 
 
Apr 2008
Tucson, AZ
Posts: 24


hey guys, just filled my second keg about a week ago and I'm having problems I didn't have the first time. I carbonated in the same manner as last time, but this time I'm not dispensing anything but a little foam. After racking to the keg, I purged 5-6 times and set the keg in my spare bedroom at 25 psi for roughly a day and a half. I then lowered the psi to 12 and put the keg into my keezer. This was on Friday. I tried dispensing some to sample this morning and like I said earlier, I got nothing but a little foam in the "out" line(it didn't even make it all the way to the glass.) I'm worried I've over carbonated at this point and was curious if that's what this sounds like, and ways to cure this? I have since removed all gas from the keg until I figure out what to do. Thanks for any advice!

 
Reply With Quote
Old 05-31-2010, 01:01 AM   #2
beerman1957
Recipes 
 
Apr 2009
Sierra Vista AZ, AZ
Posts: 208
Liked 2 Times on 2 Posts


Sounds like the keg OUT line is clogged. It happened to me once when I had some extra trub accumulate. Try taking the dispensing tube out. I doubt that you over carbonated or you would have had extreme foam.

At what PSI are you pushing into the keg to dispense the beer?

 
Reply With Quote
Old 05-31-2010, 02:08 PM   #3
fata2683
Recipes 
 
Apr 2008
Tucson, AZ
Posts: 24

I tried everything from 5-6 psi up to 12 to dispense without luck. I'm going to clean the out line when I get back from the beach today and I'll post what happens.

 
Reply With Quote
Old 06-01-2010, 01:35 AM   #4
73Drvr
Recipes 
 
Apr 2010
NJ
Posts: 74
Liked 1 Times on 1 Posts


More than likely it's the dip tube, not the line. If the line is clean you'll have to release the pressure in the keg, remove the liquid out post assembly, pull out the dip tube, clean it, sanitize it, and put it back together.

Had this happen to me just last week, pain in the butt.

 
Reply With Quote
Old 06-01-2010, 01:52 AM   #5
beerman1957
Recipes 
 
Apr 2009
Sierra Vista AZ, AZ
Posts: 208
Liked 2 Times on 2 Posts


Some pics for you all!
http://picasaweb.google.com/lh/sredi...ogE&feat=email

 
Reply With Quote
Old 06-01-2010, 08:21 PM   #6
fata2683
Recipes 
 
Apr 2008
Tucson, AZ
Posts: 24

thanks for the advice, it was indeed a stuck dip tube. I pulled it, cleaned, sanitized and put it all back together and the beer was flowing perfect. It was kind of a good lesson since I had yet to take a keg apart like that.

 
Reply With Quote


Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting my Wit secinarot All Grain & Partial Mash Brewing 1 06-09-2009 06:36 PM
troubleshooting, pumpkin ale, and saf-04 mattcarroll General Techniques 0 12-21-2008 11:36 PM
Troubleshooting at an IPA mongrell General Techniques 13 06-11-2008 08:35 PM
troubleshooting mandoman General Techniques 1 03-05-2008 05:03 PM
Dry Hop Troubleshooting Orpheus General Techniques 5 09-03-2006 06:00 PM


Forum Jump