Auber 2352 Settings - Home Brew Forums

Register Now!
Home Brew Forums > Home Brewing Beer > DIY Projects > Brew Stands > Auber 2352 Settings

Reply
 
Thread Tools
Old 01-26-2010, 10:54 PM   #1
cheesecake
 
cheesecake's Avatar
Recipes 
 
Oct 2009
Palatine il
Posts: 1,057
Liked 42 Times on 40 Posts



I am having a problem with my auber pid....it was working fine yesterday for boiling...

well i did the auto tune and now in manual mode the element still turns on and off instead of staying on. i cant keep a constant boil...

thanks for all the help
__________________
Primary:
Secondary:
Bottled:Plum Wine,Centennial Blonde,Sweet Browns HOP POP,Bruxeles Blonde bbs,American BarleyWine,RIS,

 
Reply With Quote
Old 01-26-2010, 11:18 PM   #2
CodeRage
Death by Magumba!
HBT_LIFETIMESUPPORTER.png
 
CodeRage's Avatar
Recipes 
 
Aug 2007
Melbourne, Fl
Posts: 2,222
Liked 46 Times on 20 Posts


Check to make sure the OutH setting is 100, this limits the maximum output of the PID.

If it is in manual mode, press set once till you see the M###, then adjust the manual output setpoint to 100 or what ever it is you boil at.
__________________
Brutus 20e build | Electrical Primer for Brewers | Auber SYL-2362A2 PID Install & Config
So as I am walking out the door this morning I think to my self:
"self, going to work on Monday is like knowing you're going to get kicked in the nuts. You just don't know when or by who"

 
Reply With Quote
Old 01-26-2010, 11:40 PM   #3
cheesecake
 
cheesecake's Avatar
Recipes 
 
Oct 2009
Palatine il
Posts: 1,057
Liked 42 Times on 40 Posts


Out H is 100


I set it in manual and the element still shuts off
__________________
Primary:
Secondary:
Bottled:Plum Wine,Centennial Blonde,Sweet Browns HOP POP,Bruxeles Blonde bbs,American BarleyWine,RIS,

 
Reply With Quote
Old 01-27-2010, 01:01 AM   #4
CodeRage
Death by Magumba!
HBT_LIFETIMESUPPORTER.png
 
CodeRage's Avatar
Recipes 
 
Aug 2007
Melbourne, Fl
Posts: 2,222
Liked 46 Times on 20 Posts


Quote:
Originally Posted by cheesecake View Post
Out H is 100


I set it in manual and the element still shuts off
What do you have the manual set point at? Press the Set button once and it should change to something less than 100. once it does press the up button till it goes to 100.
__________________
Brutus 20e build | Electrical Primer for Brewers | Auber SYL-2362A2 PID Install & Config
So as I am walking out the door this morning I think to my self:
"self, going to work on Monday is like knowing you're going to get kicked in the nuts. You just don't know when or by who"

 
Reply With Quote
Old 01-27-2010, 02:28 PM   #5
cheesecake
 
cheesecake's Avatar
Recipes 
 
Oct 2009
Palatine il
Posts: 1,057
Liked 42 Times on 40 Posts


at 100 it stays on anything less and it cycles
__________________
Primary:
Secondary:
Bottled:Plum Wine,Centennial Blonde,Sweet Browns HOP POP,Bruxeles Blonde bbs,American BarleyWine,RIS,

 
Reply With Quote
Old 01-27-2010, 02:33 PM   #6
CodeRage
Death by Magumba!
HBT_LIFETIMESUPPORTER.png
 
CodeRage's Avatar
Recipes 
 
Aug 2007
Melbourne, Fl
Posts: 2,222
Liked 46 Times on 20 Posts


Quote:
Originally Posted by cheesecake View Post
at 100 it stays on anything less and it cycles
Thats how it works. It doesn't change the line voltage if that is what you are thinking.

In the configs t is the cycle time. Which is defaulted to 2 seconds.

This sets the 100% duty cycle. so if you change the manual output to 10% the element will turn on for .2 sec and stay off for 1.8s.

If you are using an SSR you can set it to 0 which is .5s. The pulses will be much quicker.
__________________
Brutus 20e build | Electrical Primer for Brewers | Auber SYL-2362A2 PID Install & Config
So as I am walking out the door this morning I think to my self:
"self, going to work on Monday is like knowing you're going to get kicked in the nuts. You just don't know when or by who"

 
Reply With Quote
Old 01-27-2010, 02:38 PM   #7
cheesecake
 
cheesecake's Avatar
Recipes 
 
Oct 2009
Palatine il
Posts: 1,057
Liked 42 Times on 40 Posts


Its wierd it never did that the whole testing process it seemed to change the line voltage because it would stay on the whole time at desired set amount.....
__________________
Primary:
Secondary:
Bottled:Plum Wine,Centennial Blonde,Sweet Browns HOP POP,Bruxeles Blonde bbs,American BarleyWine,RIS,

 
Reply With Quote
Old 01-27-2010, 03:47 PM   #8
cheesecake
 
cheesecake's Avatar
Recipes 
 
Oct 2009
Palatine il
Posts: 1,057
Liked 42 Times on 40 Posts


So your saying it this way

In manual mode it just cycles on and off?????
__________________
Primary:
Secondary:
Bottled:Plum Wine,Centennial Blonde,Sweet Browns HOP POP,Bruxeles Blonde bbs,American BarleyWine,RIS,

 
Reply With Quote
Old 01-27-2010, 04:05 PM   #9
CodeRage
Death by Magumba!
HBT_LIFETIMESUPPORTER.png
 
CodeRage's Avatar
Recipes 
 
Aug 2007
Melbourne, Fl
Posts: 2,222
Liked 46 Times on 20 Posts


Quote:
Originally Posted by cheesecake View Post
So your saying it this way

In manual mode it just cycles on and off?????
Auto mode too. Are you using an SSR?

Don't panic bud, this is exactly how it is supposed to work.

How big is the element and your preboil volume?
__________________
Brutus 20e build | Electrical Primer for Brewers | Auber SYL-2362A2 PID Install & Config
So as I am walking out the door this morning I think to my self:
"self, going to work on Monday is like knowing you're going to get kicked in the nuts. You just don't know when or by who"

 
Reply With Quote
Old 01-27-2010, 04:26 PM   #10
cheesecake
 
cheesecake's Avatar
Recipes 
 
Oct 2009
Palatine il
Posts: 1,057
Liked 42 Times on 40 Posts


Its a 4500 watt 240 element proboil volume was 7.5 gallons and i ended up boiling off to about 4 gallons

I am using a 25 amp SSR
__________________
Primary:
Secondary:
Bottled:Plum Wine,Centennial Blonde,Sweet Browns HOP POP,Bruxeles Blonde bbs,American BarleyWine,RIS,

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need PID Help -Auber Instruments 2362 buckeyebrewer Brew Stands 11 08-08-2016 07:51 PM
Wiring 240V Auber SYL-2352 for electric keggle... zinger084 Equipment/Sanitation 14 10-03-2010 04:18 AM
Auber instraments?? kickflip_mj Equipment/Sanitation 3 03-31-2010 06:14 PM
Auber PID SYL-2352 undocumented bug passedpawn Brew Stands 10 11-06-2009 07:45 PM
Auber wiring and programing squidtpd Equipment/Sanitation 0 10-20-2009 07:56 AM


Forum Jump