Apparent slow start on my first mead - Home Brew Forums

Register Now!
Home Brew Forums > Wine, Mead, Cider, Sake & Soda > Mead Forum > Apparent slow start on my first mead

Reply
 
Thread Tools
Old 01-25-2010, 11:04 PM   #1
damdaman
Recipes 
 
Dec 2009
Portland, OR
Posts: 551
Liked 24 Times on 21 Posts



I made a 2.5gal batch in a 3gal carboy of Chief Niwot's Mead (recipe from Papazain's book, just cut it in half). This is my first attempt at making mead, and I'm excited.

Here's the deal... I added 1 tspn. Brewcraft Yeast Energizer to the must. But then I find out that energizer isn't necessarily the same thing as nutrient. The OG was 1.100. It took 2 days before the airlock started bubbling, and there was originally a lot of sediment on the bottom of the carboy, which looked like the yeast slurry. I pitched at 75* with 1 packet Redstar Champagne Yeast.

The closet I'm fermenting in was at more of an ale temp, about 68* when I put the carboy in there. After a day or two I turned up the heat a little in there to bring it around 73* and that is when the airlock started showing activity, but it is still not very vigorous, and there is still lots of sediment on the bottom (although visibly less than before, so it gives me hope that some of the yeast has gone active).

I've fermented high OG stuff (Apfelwein) with this yeast before and gotten much more vigorous signs of fermentation, including lots of little bubbles in the liquid. None of those now. It's been going for 4 days now.

Anyway, long story short, should I get some yeast NUTRIENT and add it now? Should I raise the temp a little more? Pitch another packet of yeast? Should I add more yeast energizer?

Or should I just leave it alone?

 
Reply With Quote
Old 01-25-2010, 11:38 PM   #2
MedsenFey
Recipes 
 
Jan 2010
Florida
Posts: 1,034
Liked 16 Times on 16 Posts


You'll have to forgive me but I don't recall the specifics of the recipe and I don't have my copy of Mr. Papazian's book handy at the moment. As I recall, it uses some acid additions at the beginning, and that is a reliable way to slow down a mead. During fermentation the pH tends to drop, and adding acid at the beginning often exacerbates this tendency.

First I'd check the current gravity, if it is dropping steadily, then do not worry.

It it is dropping very slowly, check the pH. If the pH is below 3.2, you probably need to adjust it up to about 3.3-3.4 and that will usually get things going.

Yeast energizers may have about half the available nitrogen of yeast nutrient (DAP). Depending on how much you used, you might need a bit more. Adding nutrients also tends to bump the pH up a little which might be helpful.

Raising the temp my get you a harsher result with more fusel alcohols. More yeast aren't needed.

I hope that helps.

Medsen


 
Reply With Quote
Old 01-25-2010, 11:51 PM   #3
damdaman
Recipes 
 
Dec 2009
Portland, OR
Posts: 551
Liked 24 Times on 21 Posts


Thanks for the reply. I decided against using the acid blend that the recipe suggested, but I did use gypsum.

I think I will add 1tspn of the same energizer and swirl/shake the carboy a bunch to try and rouse the yeast on the bottom and see what happens.

If that doesn't do it I'll check the gravity. I think I have some pH strips somewhere.

 
Reply With Quote
Old 01-26-2010, 12:26 AM   #4
MedsenFey
Recipes 
 
Jan 2010
Florida
Posts: 1,034
Liked 16 Times on 16 Posts


Gypsum also cause the pH to drop as the calcium displaces hydrogen ions from proteins and organic acids, so generally speaking, it doesn't help much with mead making.

Whenever you question how fast a mead is going, check the gravity. Bubbling is notoriously unreliable as an indicator of fermentation activity. Bucket lids, airlocks, and stoppers all leak and you can see no bubbling but still have a healthy rate of fermentation. You can't tell if you have a problem without checking the gravity.

How much energizer did you previously add?
If the gravity is above 1.067, I'd also aerate the must.

 
Reply With Quote
Old 01-26-2010, 02:01 AM   #5
damdaman
Recipes 
 
Dec 2009
Portland, OR
Posts: 551
Liked 24 Times on 21 Posts


Thanks, all good information to know. It's early but adding the energizer and shaking/swirling the carboy seems to have helped. I will take a reading soon.

 
Reply With Quote
Old 01-26-2010, 08:34 PM   #6
damdaman
Recipes 
 
Dec 2009
Portland, OR
Posts: 551
Liked 24 Times on 21 Posts


Took gravity reading today... 1.071, this is after 5 days. Is that worrisome? Visible signs of fermentation (airlock/bubbles in the must) have not changed much since yesterday when I added energizer.

I shook/swirled the must pretty well when adding the yeast energizer so I think it got aerated yesterday. I couldn't find any pH strips to test it, unfortunately. I do know that I have pretty soft water, though.

Here's the recipe...

6.5lbs orange blossom honey
1/2 tspn gypsum
1/2 whirlfloc tablet
1tspn yeast energizer (1tspn more added after 4 days)
1 packet partially rehydrated redstar champagne yeast

Boiled for 15 mins, cooled to about 75*, added energizer, pitched yeast, aerated must by swirling vigorously for a minute or two.

 
Reply With Quote
Old 01-26-2010, 08:54 PM   #7
MedsenFey
Recipes 
 
Jan 2010
Florida
Posts: 1,034
Liked 16 Times on 16 Posts


Dropping 6 gravity points per day isn't too bad for a traditional mead. You mentioned your apple batch had been much faster, and this is often the case as yeast love apples. With a traditional mead, the signs of fermentation tend to be less vigorous.

You've added a little more than 3 grams per gallon of yeast energizer (rough estimate), which is still a bit light. I can't say for sure what the YAN content is of the energizer you are using, but if it is similar to Fermaid K, then you've got a little more than 75 ppm nitrogen plus whatever amount is in the honey (10-20 ppm max). Your yeast will probably be happier with another 50-75 ppm so you might want to to think about adding another 1.5 tsp.

If it sticks (or slows way down) the pH will need to be checked, but at the moment, it sounds like you are on your way to some good mead.

 
Reply With Quote
Old 01-26-2010, 09:08 PM   #8
AZ_IPA
PKU
HBT_LIFETIMESUPPORTER.png
 
AZ_IPA's Avatar
Recipes 
 
Jun 2008
The Cold Part of AZ
Posts: 52,673
Liked 8719 Times on 7007 Posts


I agree with Medsen.

Hit it one more time with a little energizer (or better yet, nutrient & DAP if you have it)

You're at about 30% sugar depletion, which is right where hightest recommends the 3rd and final staggered nutrient addition (check out his FAQ's if you haven't yet).

 
Reply With Quote
Old 01-26-2010, 09:15 PM   #9
damdaman
Recipes 
 
Dec 2009
Portland, OR
Posts: 551
Liked 24 Times on 21 Posts


Thanks! I will add some more energizer and RDWHAHB.

 
Reply With Quote
Old 02-01-2010, 09:40 PM   #10
damdaman
Recipes 
 
Dec 2009
Portland, OR
Posts: 551
Liked 24 Times on 21 Posts


Took another reading today, SG down to 1.045 (11th day), so that is good. Going to leave it alone now for awhile, it seems to be doing just fine.

Thanks for the tips everyone.

 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
slow, slow start for yeast Fighting_sin Fermentation & Yeast 9 01-21-2010 07:02 AM
US-05 and a slow start Jknapp Fermentation & Yeast 19 09-16-2009 10:43 PM
first batch... Apparent slow fermentation millermeter22 Beginners Beer Brewing Forum 10 06-10-2009 02:06 AM
Ugh, slow start Loup General Beer Discussion 4 02-18-2009 04:49 PM
slow start from O2? ALPS Mead Forum 7 03-19-2006 08:26 PM


Forum Jump