is anyone else having problems with winepress.com forum today? - Home Brew Forums
Home Brew Forums > Wine, Mead, Cider, Sake & Soda > Winemaking Forum > is anyone else having problems with winepress.com forum today?
Cool Brewing Giveaway - Supporting Membership Drive & Discount

Reply
 
Thread Tools
Old 11-30-2009, 11:43 PM   #1
MyZooTwo
Recipes 
 
Feb 2009
Coshocton, Ohio
Posts: 27


Hello,
Is anyone else having problems accessing winepress.com's forums or is it my computer?
Thanks...
Cathy


__________________
"Dare to be different! If everyone was the same, the world would be a very boring place"

 
Reply With Quote
Old 11-30-2009, 11:57 PM   #2
cbw
Recipes 
 
Aug 2009
In front of my computer
Posts: 30

Hi Cathy. I can't get on either ... something about a database error.



 
Reply With Quote
Old 12-01-2009, 12:03 AM   #3

Yep, since last night.

 
Reply With Quote
Old 12-01-2009, 12:17 AM   #4
MyZooTwo
Recipes 
 
Feb 2009
Coshocton, Ohio
Posts: 27

Thanks for the replies, I thought it might just be my computer, I'm not the most computer literate person sometimes lol.
__________________
"Dare to be different! If everyone was the same, the world would be a very boring place"

 
Reply With Quote
Old 12-01-2009, 02:01 PM   #5
jhb
Recipes 
 
Aug 2008
Robbinsville NJ
Posts: 27

It's back up (as of late last night.)


__________________
On tap: IPA, Pumpkin Ale, Belgian Dubbel, Oatmeal Stout, Weizenbock
Aging: Magic Hat #9 clone
Primary: None
Next up: Strong Golden Ale

 
Reply With Quote
Reply
Thread Tools



Forum Jump