I think I made a mistake... - Home Brew Forums
Home Brew Forums > Home Brewing Beer > Beginners Beer Brewing Forum > I think I made a mistake...

Reply
 
Thread Tools
Old 11-21-2009, 05:44 PM   #1
machinehead131
Recipes 
 
Sep 2009
Oswego
Posts: 49


I Chilled wort to 80, poured into bucket and shook around, added top off water.

My sanitizer solution was warm, maybe too warm. I put my yeast packet in there for roughly 5 min before I pitched. It has been 48 hours and there are no signs of fermentation.

Could the sanitizer solution water have been too hot and killed the yeast inside the packet?

This is Nottingham yeast.

It is a diamond knot ipa kit from homebrewheaven.

I know to relax don't worry but there are no changes in gravity so I am a bit worried.



 
Reply With Quote
Old 11-21-2009, 05:53 PM   #2
WIP
Recipes 
 
Oct 2009
Arlington, Texas
Posts: 793
Liked 6 Times on 6 Posts


How warm was the water? From what I understand, you probably didn't kill ALL of the yeast. Maybe it is a slow starter, they are still reproducing before they start eating.


__________________
Marc Moberg
Assistant Winemaker/Cellar Manager
Inwood Estates Vineyards and Winery
1350 Manufacturing St. #209
Dallas, TX 75207

 
Reply With Quote
Old 11-21-2009, 05:55 PM   #3
machinehead131
Recipes 
 
Sep 2009
Oswego
Posts: 49

Its hard to say, atleast 100 probably. I filled it from the faucet and didn't realize it was that warm.

How much more time should I wait. There is no activity at all, no foam nothing.

 
Reply With Quote
Old 11-21-2009, 05:57 PM   #4
WIP
Recipes 
 
Oct 2009
Arlington, Texas
Posts: 793
Liked 6 Times on 6 Posts


wait another 24 hours. 100 isn't "hot" if it felt hot to your hand it was probably around 120. However, you probobly didn't kill ALL of them. Relax and wait.
__________________
Marc Moberg
Assistant Winemaker/Cellar Manager
Inwood Estates Vineyards and Winery
1350 Manufacturing St. #209
Dallas, TX 75207

 
Reply With Quote
Old 11-21-2009, 06:42 PM   #5
david_42
 
david_42's Avatar
Recipes 
 
Oct 2005
Willamina & Oak Grove, Oregon, USA
Posts: 25,593
Liked 151 Times on 142 Posts


Quote:
Could the sanitizer solution water have been too hot and killed the yeast inside the packet?
You put the yeast in sanitizer? If so, I suspect it's dead, because that's what sanitizer does.
__________________
Remember one unassailable statistic, as explained by the late, great George Carlin: "Just think of how stupid the average person is, and then realize half of them are even stupider!"

"I would like to die on Mars, just not on impact." Elon Musk

 
Reply With Quote
Old 11-21-2009, 06:50 PM   #6
machinehead131
Recipes 
 
Sep 2009
Oswego
Posts: 49

I threw the packet in there to sanitize the outside of the packet, took the packet out opened and pitched into wort.

 
Reply With Quote
Old 11-21-2009, 06:56 PM   #7
DavidSteel
Recipes 
 
Oct 2009
IL
Posts: 1,068
Liked 7 Times on 7 Posts


Make sure it wasn't the recalled notty?

 
Reply With Quote
Old 11-21-2009, 07:03 PM   #8
machinehead131
Recipes 
 
Sep 2009
Oswego
Posts: 49

It was not recalled notty, exp is 08-2010

 
Reply With Quote
Old 11-21-2009, 07:05 PM   #9
DavidSteel
Recipes 
 
Oct 2009
IL
Posts: 1,068
Liked 7 Times on 7 Posts


I'm sure it'll be fine, yeast are probably just consuming all the oxygen and having sex all over the place before they pig out.

 
Reply With Quote
Old 11-22-2009, 04:16 AM   #10
machinehead131
Recipes 
 
Sep 2009
Oswego
Posts: 49

I sure hope so, tuesday is the earliest I can get another pack of yeast.

The only other stuff I have is safbrew t-58



 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Made a Mistake Rockweezy Equipment/Sanitation 2 08-28-2009 06:12 AM
I think i made a mistake... bass2187 Beginners Beer Brewing Forum 3 10-12-2008 07:41 PM
OH NO - made a big mistake brrman Extract Brewing 18 04-28-2008 08:01 PM
doh! made a mistake brewbrewbrew Extract Brewing 6 08-22-2007 09:39 PM
I made a mistake... Of_Beer General Beer Discussion 1 02-13-2006 07:39 PM


Forum Jump