Coldbreak Brewing HERMS Giveaway!

HomeBrewSupply AMCYL Brew Kettle Giveaway!


Home Brew Forums > Home Brewing Beer > Equipment/Sanitation > I dont think my fridge is working
Reply
 
Thread Tools
Old 11-05-2009, 04:15 AM   #1
chemman14
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2009
Location: Newbury Park, CA
Posts: 1,646
Liked 37 Times on 33 Posts
Likes Given: 99

Default I dont think my fridge is working

Ok, so my fridge is fairly new and I have it hooked up to a temp controller. I just brewed a beer today and had made a starter that I put in the fridge to allow it to settle and the fridge got down to 40 no problem so i changed to temp on my controller to my ferm temp which is 62 and go on with my brewing. I am now finished and the fridge is on but seems like it isn't getting producing cold air. Is there like a reset or something on fridges?


chemman14 is offline
 
Reply With Quote
Old 11-05-2009, 04:27 AM   #2
chefmike
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2007
Location: north Georgia
Posts: 1,358
Liked 8 Times on 6 Posts
Likes Given: 10

Default

Is the temp sensor in a liquid in the fridge, or is it sensing the ambient air temp? The ambient air temp would need to be lower to get a ferment temp in the 60's.

And depending on the ambient temp where you are... 60 does not feel very cold. If the fridge was at 40 it may not cycle for a while. I would check the temp of a liquid in the fridge.

And no, most fridges do not have a reset. If something was scewy with the wiring of the temp controller, you might have tripped a breaker, but then the light in the fridge would not come on either.
__________________
Reformation Brewery: We went professional
Obsessing over: starting a local brewery (hence I am not here much these days!), Pickles, my wife, 3 year old and 6 year old
Reading: fall of giants by ken follett
Building: gardens, recipes, and trailer mounted smoker/ wood pizza oven
chefmike is offline
 
Reply With Quote
Old 11-05-2009, 05:32 AM   #3
chemman14
Feedback Score: 0 reviews
Recipes 
 
Join Date: Mar 2009
Location: Newbury Park, CA
Posts: 1,646
Liked 37 Times on 33 Posts
Likes Given: 99

Default

it started working and the probe is taped onto the outside of the fermenter
chemman14 is offline
 
Reply With Quote
Reply


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
So i dont get it Cold_Steel Brewing Software 29 05-25-2009 07:46 AM
what do i do if i dont have a 7 gal pot Steel Horse Extract Brewing 2 04-08-2008 09:36 PM
Dont Be This Guy,me! bull Extract Brewing 11 05-22-2007 01:01 PM
do I or dont I? Pumbaa General Chit Chat 12 01-30-2007 01:58 AM


Forum Jump

Newest Threads

LATEST SPONSOR DEALS