missed OG by a ton - why? - Home Brew Forums
Home Brew Forums > Home Brewing Beer > Beginners Beer Brewing Forum > missed OG by a ton - why?

Reply
 
Thread Tools
Old 03-22-2009, 10:12 PM   #1


Just brewed an American Wheat Ale using partial mash. Using BeerSmith, the OG was supposed to by 1.054, but it came out only at 1.041. I adjusted for temperature on the gravity reading). I haven't missed an OG by this much - any thoughts on possible reasons. I know there are probably dozens of possible reasons, but this is driving me nuts. Here's the recipe:

mashed in 1 gallon water at 155 degrees for 60 minutes, sparged with 170 degree water to make approx 2 gallons:
1 lbs Pilsner (2 Row) Ger (2.0 SRM) Grain 12.90 %
1 lbs Wheat, Torrified (1.7 SRM) Grain 12.90 %
8.0 oz Cara-Pils/Dextrine (2.0 SRM) Grain 6.45 %

2 lbs Wheat Dry Extract (8.0 SRM) Dry Extract 25.81 %
3 lbs 4.0 oz Pale Liquid Extract [Boil for 15 min] Extract 41.94 %

1.00 oz Hallertauer [4.00 %] (60 min) Hops 12.5 IBU (whole leaf)
1.00 oz Hallertauer [4.00 %] (30 min) Hops 6.4 IBU (whole leaf)
0.25 tsp Irish Moss (Boil 10.0 min) Misc
1.00 oz Lemon Zest (Boil 5.0 min) Misc
1.00 gm Seeds of Paradise (Boil 5.0 min) Misc
1 Pkgs American Ale (Wyeast Labs #1056) Yeast-Ale


__________________
My Hombrewing Blog

My Beer Cellar

 
Reply With Quote
Old 03-22-2009, 10:20 PM   #2
Eves
Recipes 
 
Mar 2008
Posts: 382
Liked 4 Times on 4 Posts


How big was the boil? Just the 2 gallons from the mash + sparge? If so then, assuming you're doing a ~5 gal batch, perhaps when you added the top off water you didn't mix the wort completely. Its a common issue for those who don't do full boils. I suspect this would be the most likely cause for the lower than expected OG. And hopefully it is. Otherwise you're problem is in the partial mash effiency. Best to just assume the mixing wasn't complete before taking the sample for the OG.



 
Reply With Quote
Old 03-22-2009, 10:42 PM   #3
ajf
Senior Member
HBT_LIFETIMESUPPORTER.png
 
ajf's Avatar
Recipes 
 
Oct 2005
Long Island
Posts: 4,646
Liked 105 Times on 99 Posts


I agree with Eves that it is probably inadequate mixing.
Assuming a 5g batch, just the extract would give you 1.042, and providing the grains were crushed, you would have got something from the grains.
The shortage could also be explained by topping up to substantially more than 5g.

-a.

 
Reply With Quote
Old 03-22-2009, 11:06 PM   #4
alpo
Recipes 
 
Nov 2008
Austin, TX
Posts: 356
Liked 10 Times on 7 Posts


Yeah, you have to take your reading after aeration, when it's mixed up well. If you just made it, you can still do that now.

If you have a lot more than 5 gallons, well, there's probably not much you can do. 1.041 isn't so bad... you're still probably looking ar 4% ABV or so. You will just have to drink it 25% faster.

 
Reply With Quote
Old 03-23-2009, 12:05 AM   #5

The more I've thought about it, the more I agree that it was a mixing issue. I have 5 gallons in the fermenter. I know we extracted some sugars during the mash - we tasted it. I fell better, but I'm going to go give the fermenter a good mix now.
__________________
My Hombrewing Blog

My Beer Cellar

 
Reply With Quote
Old 03-23-2009, 12:20 AM   #6
alpo
Recipes 
 
Nov 2008
Austin, TX
Posts: 356
Liked 10 Times on 7 Posts


Yeah, if you just made it a couple hours ago, I'd shake it up for a good 5 minutes or so to aerate it and retest it. You can take out your airlock plug and put in a solid plug if you have one, or lay down some plastic wrap over the hole and put the airlock plug back in to seal it. Sanitized, of course. I usually just sit down and lay the fermenter horizontally over my thigh and rock it left and right.



 
Reply With Quote
Reply
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
I missed... Touristbob All Grain & Partial Mash Brewing 6 08-24-2009 03:17 PM
Missed my OG drewcarp All Grain & Partial Mash Brewing 3 07-13-2009 09:56 PM
Son of a.... missed OG by .023 alpo All Grain & Partial Mash Brewing 5 04-29-2009 02:16 PM


Forum Jump