Home Brew Forums > Wine, Mead, Cider, Sake & Soda > Wine Making Forum > Wine Turned Brown During Racking?
Reply
 
Thread Tools
Old 02-09-2009, 08:27 PM   #1
lwilli
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2009
Posts: 12
Default Wine Turned Brown During Racking?

Hello All! While racking an extremely clear "sparkling" PINK Strawberry-Watermelon wine (5 Gals), it turned BROWN in the racking cane/hose! Right before my eyes as it was transferring! Pink in the transfer from carboy to brown in the transfer-to? I would think oxidation but doesn't this typically occur over time? There was no (to my knowledge) air in the racking cane/hose. It has a nice straw/melon aroma & tastes pretty good! (I will need to sweeten a bit). Anybody have this happen or know if it's normal or indicates a problem?


lwilli is offline
 
Reply With Quote
Old 02-09-2009, 10:38 PM   #2
Yooper
Ale's What Cures You!
HBT_ADMIN.png
Feedback Score: 0 reviews
 
Yooper's Avatar
Recipes 
 
Join Date: Jun 2006
Location: UP of Michigan
Posts: 65,869
Liked 6201 Times on 4415 Posts
Likes Given: 1645

Default

Sounds like it oxidized, but I've never heard of it happening so quickly. Did it splash at all? Did you use any campden tablets (sulfites) in the racking?


__________________
Broken Leg Brewery
Giving beer a leg to stand on since 2006

Follow me on facebook: https://www.facebook.com/lorena.t.evans
But I'm pretty boring so don't expect much!
https://www.facebook.com/lorena.t.evans
Yooper is offline
 
Reply With Quote
Old 02-10-2009, 05:56 AM   #3
lwilli
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2009
Posts: 12
Default

Thanks for your response YooperBrew! Love your quote!

It would only have "splashed" perhaps for the first few seconds before there was 1/2" or so of liquid on the bottom of the carboy I was racking to. It was literally clear pink in the carboy I was transferring from & was semi-murky brown in the hose & in the carboy I was transferring to! I added (5) crushed campdens to the carboy I was transferring to. It has been sitting now for 3 days & appears (I think) to be getting it's "pink" color back again a bit but there is NO sediment on the bottom. Maybe I will taste it again, sweeten if necessary (& add Pot-Sorb), let sit a few days & perhaps add a clearing agent such as SuperKleer K-C? If it gets it's color back do you think it's safe to assume it isn't oxidized? Weird!
lwilli is offline
 
Reply With Quote
Old 02-10-2009, 06:08 AM   #4
Stratotankard
HBT_LIFETIMESUPPORTER.png
Feedback Score: 0 reviews
 
Stratotankard's Avatar
Recipes 
 
Join Date: Dec 2007
Location: Little Rock, Arkansas
Posts: 664
Liked 7 Times on 2 Posts
Likes Given: 1

Default

I was going to ask if you had siphoned up some yeast/fruit pulp and that was making it brown/cloudy. That's the only thing I could think that would cause that quick of a change in color. Oxidation would cause that change but over several day/weeks. It's good that it's getting the good color back, but still odd that it's not forming any sediment if that was the issue. Enjoy it and hope for now that it doesn't continue in future wines. Keep us posted on how this turns out.

Terje
__________________
---------------------------------------------
Primary: Little Rocktoberfest Alt
Secondary:
Bottled: Red ESB
Drinking: Ginger Kombucha
On deck: Rye Kvass experimental brew, Apple Cider Vinegar
Stratotankard is offline
 
Reply With Quote
Old 02-10-2009, 07:22 PM   #5
lwilli
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2009
Posts: 12
Default

Thanks for your response... I don't believe I siphoned much if any sediment, as I began siphoning from mid-carboy, and there was only about 1/4" or less sediment in the bottom to begin with.... I will let you know how things progress...
lwilli is offline
 
Reply With Quote
Old 02-11-2009, 02:57 AM   #6
phred_02
Feedback Score: 0 reviews
Recipes 
 
Join Date: Dec 2007
Location: Duluth, MN
Posts: 19
Default

I think it might be a reaction to the campden tablets. I had a similar problem once when I was making rhubarb wine. I was juicing the rhubarb and adding it to a bucket in which I had already crushed the campden tablets. The juice was a nice pink color when I it came out of the rhubarb, however when I pored it into the bucket it almost immediately turned bright green.

Anyway after it began fermenting it turned pink again and has stayed that way.
phred_02 is offline
 
Reply With Quote
Old 03-04-2009, 07:22 PM   #7
lwilli
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2009
Posts: 12
Default

Thanks for the responses... Here's a follow up... After 10 days still did not appear to clear very much if at all, did not look hopeful. Added SuperKleer & it cleared "Read the fine print of a newspaper through the carboy" clear in 12 hrs with nearly NO sediment (like less than an oz). Oddly most of what little sediment that did drop was PINK and left me with a nice GOLDEN Strawberry-Watermelon colored wine. I then transferred all but the last 1/2 gallon to bottling bucket (to be sure NO sediment was transferred), added more campden, sweetened to taste with white sugar, & bottled. Suprisingly it was very good with a light more watermelony nose. Believe it or not it hazed up in the bottles & has showed no signs of clearing in nearly 2 weeks in the bottles... I don't get it with this batch... Maybe the white sugar hazed it up???? I put the remaining 1/2 gallon in a decanter unsweetened in the fridge & that *was* cloudy too!! Right from the carboy!! WHAT?! At least it smells & tastes good!!!

Just thought I'd keep you posted......
lwilli is offline
 
Reply With Quote
Old 03-05-2009, 03:05 AM   #8
Yooper
Ale's What Cures You!
HBT_ADMIN.png
Feedback Score: 0 reviews
 
Yooper's Avatar
Recipes 
 
Join Date: Jun 2006
Location: UP of Michigan
Posts: 65,869
Liked 6201 Times on 4415 Posts
Likes Given: 1645

Default

Did you add any sorbate with the campden? Sorbate is what works to keep the yeast from fermenting the sweeteners. I usually add the campden and sorbate, by racking it, and then sweeten in a few days to ensure fermentation didn't restart. I hope you did that! If you didn't, I think the reason it "hazed up" now is because fermentation started up with the new sugar additions, and you may have some blown corks or worse.
__________________
Broken Leg Brewery
Giving beer a leg to stand on since 2006

Follow me on facebook: https://www.facebook.com/lorena.t.evans
But I'm pretty boring so don't expect much!
https://www.facebook.com/lorena.t.evans
Yooper is offline
 
Reply With Quote
Old 03-05-2009, 04:21 PM   #9
lwilli
Feedback Score: 0 reviews
Recipes 
 
Join Date: Feb 2009
Posts: 12
Default

Thanks Yooper - I had added Pot-Sorbate with Campden ~2 weeks before bottling, although I sweetened immediately before bottling. Good thought though - Perhaps it didn't take...!? No blown bottles/corks yet, but I will open a bottle before long & make sure. There is no sediment in the bottom of any of the bottles. I will let you know....

Cheers!


lwilli is offline
 
Reply With Quote
Reply


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Racking wine BugleBrew Wine Making Forum 1 03-27-2009 05:53 PM
Beer turned milky brown? Wrathbone Bottling/Kegging 2 01-31-2009 07:10 AM
Beer turned from Grey to Golden to Brown OrangeCatBrewery Extract Brewing 9 07-07-2008 09:48 PM
Pale Ale turned Nut Brown Ale texasgeorge Label Display & Discussion 1 01-08-2007 05:36 AM


Forum Jump

Newest Threads

LATEST SPONSOR DEALS