The Great Bottle Opener Giveaway

Home Brew Forums > Search Forums > Search Results

Showing results 1 to 21 of 21
Search took 0.01 seconds.
Search: Posts Made By: ih8lag
Forum: Electric Brewing 11-09-2013, 11:29 AM
Replies: 369
Views: 37,576
Posted By ih8lag
Volume measurement

I have to ask how are you doing the volume measurement?
Forum: Electric Brewing 10-21-2013, 12:08 AM
Replies: 369
Views: 37,576
Posted By ih8lag
First batch all electrinc in progress a nice...

First batch all electrinc in progress a nice light canadian cream ale... Boil will be done right before Walking Dead time... No complaints at all this is actually saving me about 1-2 hours on my...
Forum: Electric Brewing 10-19-2013, 12:17 PM
Replies: 369
Views: 37,576
Posted By ih8lag
From my experience with the config wizard you do...

From my experience with the config wizard you do the following

pick sensor number
give it a name
then gpio number i.e GPIO11
if you only have the one sensor setup just type quit
then it...
Forum: Electric Brewing 10-15-2013, 07:46 PM
Replies: 369
Views: 37,576
Posted By ih8lag
New Build

Looks good. No more Java errors. Was going to brew on the Holiday yesterday but was overloaded on turkey and pumpkin.

Going to try for this weekend.
Forum: Electric Brewing 10-12-2013, 08:54 PM
Replies: 369
Views: 37,576
Posted By ih8lag
Just pulled the latest version of the the latest...

Just pulled the latest version of the the latest release. Still getting a java error after building a new rpibrew.cfg file.

As well figured out the temp problem. Its a problem with the way the...
Forum: Electric Brewing 10-12-2013, 02:36 AM
Replies: 369
Views: 37,576
Posted By ih8lag
Got the new SSR in today after a trip to the US...

Got the new SSR in today after a trip to the US to pick it up and a big honkin heatsink. Have been doing some play testing. Cannot seem to get the latest build working get java errors on load... So i...
Forum: Electric Brewing 10-10-2013, 02:36 AM
Replies: 369
Views: 37,576
Posted By ih8lag
Cank here are rough install instruction for the...

Cank here are rough install instruction for the RPi from a fresh Raspbian Wheezy install. You could probably get away without doing the first 2 steps as the latest Raspbian is from September. Let me...
Forum: Electric Brewing 10-08-2013, 12:04 AM
Replies: 369
Views: 37,576
Posted By ih8lag
No problem testing... As soon as the new SSR...

No problem testing... As soon as the new SSR comes in ill be trying out my first brew all electric. Now i am going to have to get a new SD card if there is a problem on brew day :).

What problem...
Forum: Electric Brewing 09-21-2013, 12:24 AM
Replies: 3
Views: 473
Posted By ih8lag
Starting Electric Build

Just want to make sure I have this Spa Panel using 3 wire dryer plug right before I mount and close it all off. See attached image.

As well. I am only going with a simple control panel with one...
Forum: Electric Brewing 09-15-2013, 01:58 AM
Replies: 369
Views: 37,576
Posted By ih8lag
The new interface looks good. Just ordered my spa...

The new interface looks good. Just ordered my spa panel today should be in next week then I can start building the beast.

The temperature sensors i have are these ones from adafruit...
Forum: Electric Brewing 09-06-2013, 01:53 AM
Replies: 369
Views: 37,576
Posted By ih8lag
That is what i am thinking too. I only brew 5...

That is what i am thinking too. I only brew 5 gallon batches. So my current 9 gallon pot and 5 gallon cooler mash tun is almost perfect for the styles i brew. Could always use a bigger pot and...
Forum: Electric Brewing 09-05-2013, 11:54 PM
Replies: 369
Views: 37,576
Posted By ih8lag
It looks like we have success. I did rebuild my...

It looks like we have success. I did rebuild my PI install with the latest Raspbian Wheezy today. So it might have been the OS or the PID setting or a combination of both.

Small scale testing is...
Forum: Electric Brewing 09-05-2013, 01:28 AM
Replies: 369
Views: 37,576
Posted By ih8lag
Here you go... I started up the server went to...

Here you go... I started up the server went to Auto hit start duty cycle dial went to -100 and element did not come on. Then could not go over to manual tab and manually turn element on.
...
Forum: Electric Brewing 09-05-2013, 01:03 AM
Replies: 369
Views: 37,576
Posted By ih8lag
Still did not work. I am going to have a closer...

Still did not work. I am going to have a closer look at the Linux itself. Are you using the Raspbian Wheezy? I have the Adafruit Occidentalis installed.
Forum: Electric Brewing 09-04-2013, 09:37 PM
Replies: 369
Views: 37,576
Posted By ih8lag
OK. if i start the server. Go in and set manual...

OK. if i start the server. Go in and set manual to say 60% everything is fine. Click off then press send command. The element goes off. Go over to pid set temp and hit send command. Nothing happens...
Forum: Electric Brewing 09-04-2013, 09:25 PM
Replies: 369
Views: 37,576
Posted By ih8lag
This is what it gave me. Funny thing is once I...

This is what it gave me. Funny thing is once I click send command on the PID screen the manual screen stops working.

pi@raspberrypi ~/strange/SB_Elsinore_Server $ sudo java -jar Elsinore.jar...
Forum: Electric Brewing 09-04-2013, 09:08 PM
Replies: 369
Views: 37,576
Posted By ih8lag
Getting there have made a few configuration...

Getting there have made a few configuration changes. I dont get the errors anymore. I can toggle the element manually but the PID control does not work. Here is my config now. Attached is a screen...
Forum: Electric Brewing 09-04-2013, 01:17 PM
Replies: 369
Views: 37,576
Posted By ih8lag
GPIO is configured in the rpibrew.cfg file. I...

GPIO is configured in the rpibrew.cfg file. I dont see where i have an empty string.

[general]
scale = F

[kettle]
set_point = 175.0
duty_cycle = 100.0
cycle_time = 2.0
k_param = 41.0
Forum: Electric Brewing 09-04-2013, 02:57 AM
Replies: 369
Views: 37,576
Posted By ih8lag
Just came across this project and thought I would...

Just came across this project and thought I would give it a shot and see how it works...

Got a new SD card installed in my pi. Wired temp sensor connected and a relay connected.

I see temp...
Forum: Automated Brewing Forum 12-27-2012, 02:19 AM
Replies: 116
Views: 24,704
Posted By ih8lag
Finally a use for my Pi. I am in the process of...

Finally a use for my Pi. I am in the process of switching to an electric setup. Due to limited space this will just be a single kettle batch sparge setup in the basement. I think this might be the...
Forum: All Grain & Partial Mash Brewing 08-24-2012, 03:04 AM
Replies: 4
Views: 261
Posted By ih8lag
First Partial Mash

I have been home brewing for about a year now and finally decided to make the jump from store bought kits to a partial mash.

So tonight i mashed, boiled and cooled...

Shortly after pitching and...
Showing results 1 to 21 of 21

 
Forum Jump