Squirrels

Gift Premium Subscription To Squirrels

Join Date:

08-18-2010

Last Activity:

11-14-2016 4:47 PM

4 Likes on 4 Posts 

    ABOUT ME

  • Music,Computers,Beer
  • Software Quality Assurance
  • Charles
  • Classical, Jazz, Oldies, Pop, Rock, Rap, Metal
  • Princess Bride,
  • Stargate, Macgyver, Blue Planet, Star Trek (pretty much all of it)
  • Wheel of Time, Discworld, Stainless Steel Rat, Shogun,
  • PMA, MENC,
  • I got into brewing with a Mr. Beer kit. It turned out like sparkling pond water. So I tried again. This time I bought a kit from midwest and so far I'm having fun with it. Can't wait to eventually make the leap to an all-grain, all-electric brewery.
  • Barley Wine, Hard Cider, Dry Stout
  • Empty
  • Fuggler APA, Saison, Nut Brown,
  • ESB, Belgian,
  • Male
  • Married
  • Wisconsin
  • WI

LATEST ACTIVITY

  • Posted in thread: Electrical element not turning on on 12-07-2015 at 04:08 AM
    Im going to assume theres a neutral going to the main power contactor/relay and you just missed
    it in the drawing. What PID are you using and what pins from it are going to the SSR?Wow. Thank
    you for ...

  • Posted in thread: Electrical element not turning on on 12-07-2015 at 03:44 AM
    Im going to assume theres a neutral going to the main power contactor/relay and you just missed
    it in the drawing. What PID are you using and what pins from it are going to the SSR?I'm using
    the mypin...

  • Posted in thread: Electrical element not turning on on 12-07-2015 at 02:42 AM
    When you replaced the SSR did you redo the thermal paste, or just use what was left on there?

  • Posted in thread: Electrical element not turning on on 12-07-2015 at 02:36 AM
    Here are my rough schematics ported into the computer from the paper. If I have power on at
    this point, should I be getting a response on the SSR? I don't see the light on that.

  • Posted in thread: Electrical element not turning on on 12-07-2015 at 01:58 AM
    Below are photos of my test. It's a quazi Kal clone. All that is wired to the outlet is the out
    from the relay.

  • Posted in thread: Electrical element not turning on on 12-07-2015 at 01:48 AM
    I tested each leg to the ground. The first reads 100 to 101, the second reads 117 to 118.

  • Posted in thread: Electrical element not turning on on 12-07-2015 at 01:39 AM
    So, I'm a bit stuck. I've gotten my brew panel all together and have been hooking everything
    up. The pumps work, as do the probes. I went to turn on the element on with the pid in manual
    mode set to 1...

  • Posted in thread: Another diy electric build on 11-27-2015 at 04:59 AM
    Just finished wiring the box. It all tests out on the meter!

  • Posted in thread: 50 amp relay instead of 30 amp on 11-13-2014 at 04:20 AM
    So, I ordered a couple of 30 amp relays for my Kal-esque clone. I received two 50 amp relays
    instead.Since the 50 amp rating is for what the relay can handle as a load, does anyone see it
    a problem to...

  • Posted in thread: Locking of Keezer taps on 08-07-2014 at 10:46 AM
    It gives a little bit, but in the end the pour comes out as foam. Not perfect, but a good
    deterrent.

FORUM SIGNATURE
I'm a bit Nuts. Mad Cow Brewery
0 COMMENTS
POST A COMMENT