jcalisi

Gift Premium Subscription To jcalisi

Join Date:

01-11-2009

Last Activity:

08-28-2015 6:42 PM

2 Likes on 2 Posts 

    ABOUT ME

  • Mount Juliet, TN
  • computer geek
  • Jon Calisi
  • Male
  • Married

LATEST ACTIVITY

  • Posted in thread: MPX5010 Volume Sensor on 08-28-2015 at 01:10 AM
    Yes I will be putting it on the breadboard first but I need to order the caps and resistors for
    it. I found two different diagrams the one you shared and another. One used all caps and the
    other had a...

  • Posted in thread: MPX5010 Volume Sensor on 08-26-2015 at 09:17 PM
    I'm trying to clean up my panel and everything associated. I need a set of knowledgeable eyes
    to make sure this will work. I'm putting my pressure sensors on one board and have them sharing
    vcc and gr...

  • Posted in thread: NEW StrangeBrew Elsinore Thread on 05-18-2015 at 02:11 PM
    is your owserver listening on 8080? Unless you changed that it should be 4304.

  • Posted in thread: NEW StrangeBrew Elsinore Thread on 05-18-2015 at 12:57 PM
    Did you type anything in for the OWFS Port?Ok. I'm an idiot.... I thought when it said defaults
    to that if I hit enter that is what it would use. I have it working now. Thanks Doug.

  • Posted in thread: NEW StrangeBrew Elsinore Thread on 05-17-2015 at 08:48 PM
    Ok I have the ds2450 up and running. Now when I run ./launch.sh it see the non-temp (mpx5010)
    and ask if it wants me to setup owfs. Beleow is what I get. I can go to ip:2121 and see the
    ds2450 and my ...

  • Posted in thread: NEW StrangeBrew Elsinore Thread on 05-16-2015 at 07:50 PM
    I finally have a little time to work on this now. I have the bbb up and running with ubuntu and
    the app is up. I'm now trying to figure out how to wire this 1 wire A/D converter. The disc
    that came wi...

  • Posted in thread: NEW StrangeBrew Elsinore Thread on 12-17-2014 at 12:10 PM
    how are you interfacing the mpx5010d for vol? Im using BBB and didn't know if i can use an open
    gpio or if i needed something to go between them.

  • Posted in thread: NEW StrangeBrew Elsinore Thread on 10-12-2014 at 11:44 PM
    sorry I think I may be missing something but should I be using pin 42 on the P9 header with
    BBB? I can't get it so see my temp probe at all. I tried one I had left over from a project and
    then pulled ...

  • Posted in thread: NEW StrangeBrew Elsinore Thread on 10-02-2014 at 02:03 AM
    I was hoping I could get the software up and running to see the interface first before I
    started hooking up all of the analog inputs. I'll see if I can find a spare sensor and try it
    again. thx for yo...

  • Posted in thread: NEW StrangeBrew Elsinore Thread on 10-02-2014 at 01:59 AM
    I did run the w1_setup.sh first. In order for this to work does it need to see a probe first? I
    have a spare one I can wire in and run again.

Following Stats
0 COMMENTS
POST A COMMENT

Newest Threads

LATEST SPONSOR DEALS