VIEW MY

JBiermann

Gift Premium Subscription To JBiermann

Join Date:

07-12-2012

Last Activity:

10-29-2013 2:24 PM

LATEST ACTIVITY

  • Posted in thread: MyPin T4A Probe Issues on 06-18-2013 at 06:32 PM
    Well Eureka, seems the new probe has fixed the issue. Now if I can only get an efficient auto -
    tune out of this PID

  • Posted in thread: MyPin T4A Probe Issues on 06-11-2013 at 06:43 PM
    Yeah reflux, that's exactly what is happening. Accurate at room temp and up to a little over
    100 f but then wont keep up to the temp change and even goes back down. Refuses to register
    anything over 1...

  • Posted in thread: BG 10 Burner Issues on 06-11-2013 at 03:05 PM
    I called the banjo burner folks and they just told me which to order, some part number that I
    cant recall.

  • Posted in thread: Correct SSR for my setup? on 06-11-2013 at 04:21 AM
    Whats a definite purpose contractor? And what are my risks? I currently have it wired as simply
    (and i guess as dangerously) as I can have it, wall power to PID and SSR and SSR to outlet
    (gfci) that c...

  • Posted in thread: BG 10 Burner Issues on 06-11-2013 at 04:10 AM
    Just checking in, orifices fixed them problem and the burners go like stink.

  • Posted in thread: autotune a mypin ta7 on 06-11-2013 at 03:55 AM
    Sort of in the same boat with the TA4. As far as I can tell it's important to set your probe
    type under settings and then just set your desired temp on the main screen. I'm sure there are
    more ways to...

  • Posted in thread: MyPin T4A Probe Issues on 06-11-2013 at 03:50 AM
    Thanks for the replies, guessing my problem must come from dropping the whole probe right into
    the mash. Ordered an PT100 probe which should be here soon, hopefully will correct the problem.
    It has th...

  • Posted in thread: MyPin T4A Probe Issues on 06-05-2013 at 03:18 PM
    Hi All, So I finally finished cobbling together my RIMS only to find out that my temperature
    probe isn't reading correctly. It is the probe that came with the MyPin T4A temperature
    controller, it says...

  • Posted in thread: Correct SSR for my setup? on 10-01-2012 at 03:06 AM
    cheers

  • Posted in thread: Correct SSR for my setup? on 09-30-2012 at 06:00 PM
    Alright, so let me try and trace this as simply as possible. Household current -> temp
    controller -> SSR -> heating element. Am I missing a step here? Should there be "contactors" in
    the loop somewher...

0 COMMENTS
POST A COMMENT

Newest Threads

LATEST SPONSOR DEALS