VIEW MY

chuckjaxfl

Gift Premium Subscription To chuckjaxfl

Join Date:

02-16-2010

Last Activity:

06-19-2014 11:26 PM

Likes Given: 23

18 Likes on 11 Posts 

    ABOUT ME

  • Jacksonville, FL
  • Male
  • Single

LATEST ACTIVITY

  • Posted in thread: Single tier stand $200 on 10-10-2013 at 02:31 AM
    Is this still available? I live off Blanding Blvd.Thanks for your interest, but no. It was sold
    some time ago.

  • Posted in thread: Can A PWM Deliver True 100% Duty Cycle? on 10-09-2013 at 03:23 AM
    I'd love a schematic as well. I'm using a variable SSR right now, it works fine but it's hot
    because it's at such a high frequency (not even sure what it is right now). I'd rather have it
    30hz or so, ...

  • Posted in thread: Arduino and Pump Issues on 09-06-2013 at 01:01 AM
    Any updates on this?

  • Posted in thread: Polishing Keg-Cant find any Gator polishing pads on 08-22-2013 at 11:11 PM
    My Lowe's had them this weekend.

  • Posted in thread: ChuckJaxFL's single tier, all electric build thread on 08-18-2013 at 08:02 PM
    Starting to clean up the kegs before I start cutting them. This is more work than you can
    imagine, the reports of how burdensome keg polishing is are not exaggerated.142621

  • Posted in thread: Single tier stand $200 on 08-17-2013 at 01:19 AM
    Sold a stand, made a friend.HBT is awesome.

  • Posted in thread: Single tier stand $200 on 08-11-2013 at 04:42 PM
    I live in near Lake City come to Jax for work.Let me know.Sending PM

  • Posted in thread: Craigslist - kegs near Jax FL on 08-10-2013 at 01:52 AM
    Not my ad. I don't know the guy, don't know the pedigree of the kegs, don't know anything. I
    just spotted the ad and thought someone here might benefit from me sharing it.

  • Posted in thread: RIMS tube question on Tri Clover size 2" or 1.5" on 08-09-2013 at 03:20 AM
    I went with 1.5".

  • Posted in thread: Arduino and Pump Issues on 08-07-2013 at 02:30 AM
    If the capacitor doesn't work, would you be willing to temporarily disconnect the pump from the
    contactor and trying it? It seems to me that would isolate the problem to either the pump motor
    starting...

Following Stats
0 COMMENTS
POST A COMMENT