VIEW MY

awarner322

Gift Premium Subscription To awarner322

Join Date:

09-13-2011

Last Activity:

05-19-2015 7:06 PM

Likes Given: 4

32 Likes on 6 Posts 

    ABOUT ME

  • Centennial Blonde Ale
  • Amber
  • Oatmeal Stout 4.5%
    American Style IPA 7.1%
  • In a Relationship
  • Grand Rapids
  • Michigan

LATEST ACTIVITY

  • Posted in thread: Need some help troubleshooting my 50A GFI breaker... on 05-17-2015 at 06:27 PM
    This is the wire that was used in my panel ...I wasn't clear with him what wire was needed
    coming out of the panel to the elements.It is three wire with a ground

  • Posted in thread: Need some help troubleshooting my 50A GFI breaker... on 05-17-2015 at 04:26 PM
    How could I get a wire nut on it in the plug housing?

  • Posted in thread: Need some help troubleshooting my 50A GFI breaker... on 05-16-2015 at 11:38 AM
    Correct, that is the wire he had with him when he made it.... so I can just use the three
    insulated wires and then just cut back the ground on both ends that's okay? I had that thought
    in my head...bu...

  • Posted in thread: Need some help troubleshooting my 50A GFI breaker... on 05-15-2015 at 07:20 PM
    Sorry for such a long delay in response. First off, thank you for all the input...I have a much
    better understanding for ground fault circuits now.My problem was a very stupid one...that I
    was easily ...

  • Posted in thread: Need some help troubleshooting my 50A GFI breaker... on 04-24-2015 at 10:45 AM
    Your right. The neutral and ground being bonded together in your brew controller is causing the
    problem. You just need to find the point where that is happening and sever that point making
    sure that g...

  • Posted in thread: Need some help troubleshooting my 50A GFI breaker... on 04-24-2015 at 02:18 AM
    OK - I see it. If this was wired by an electrician like you mentioned earlier, I do not know
    why he thought it was OK to mix wire colors. If you start out with L1=black, L2=red you want to
    stick to th...

  • Posted in thread: Need some help troubleshooting my 50A GFI breaker... on 04-23-2015 at 01:33 PM
    OK - I see it. If this was wired by an electrician like you mentioned earlier, I do not know
    why he thought it was OK to mix wire colors. If you start out with L1=black, L2=red you want to
    stick to th...

  • Posted in thread: Need some help troubleshooting my 50A GFI breaker... on 04-23-2015 at 02:35 AM
    Bottom photo - what is entering/leaving the panel with 4 wires? Nothing should be 4 wire after
    the main power entry.That is the wiring that goes to the 2 outlets where the pumps will be
    connected. Can...

  • Posted in thread: Need some help troubleshooting my 50A GFI breaker... on 04-23-2015 at 01:30 AM
    Before testing with s meter, can you take a couple close ups of the terminal blocks next to the
    breakers?Is this what you are asking about? Appreciate the help

  • Posted in thread: Need some help troubleshooting my 50A GFI breaker... on 04-21-2015 at 11:14 PM
    Would anyone be willing to explain the best way to test with a VOM...to clarify what I am doing
    (wrong)

0 COMMENTS
POST A COMMENT

Newest Threads

LATEST SPONSOR DEALS