VIEW MY

abarker8541

Gift Premium Subscription To abarker8541

Join Date:

09-14-2011

Last Activity:

08-28-2016 1:59 AM

Likes Given: 1

14 Likes on 13 Posts 

    ABOUT ME

  • Single
  • gladstone
  • mo

LATEST ACTIVITY

  • Posted in thread: Pid temp question. on 01-07-2016 at 04:07 AM
    Ahhh i get it. Thanx for the info!!

  • Posted in thread: Pid temp question. on 01-07-2016 at 03:59 AM
    Anyone know whats happening in this vid???? my video but had my pid do the same thing

  • Posted in thread: Punching Holes For Control Panel on 12-28-2015 at 06:53 AM
    I have that same box.....use a hole saw, then clean up the burr's with a step bit

  • Posted in thread: Need some help with auber pid on 12-26-2015 at 03:21 AM
    Yes the rtd pt100 sensor is plugged in and the wiring is correct

  • Posted in thread: Need some help with auber pid on 12-26-2015 at 01:10 AM
    I held the button to get into the settings yes. For now it just reads orAL orAL on sv and pv...

  • Posted in thread: Need some help with auber pid on 12-26-2015 at 12:24 AM
    Im trying to give as much info as possible. I just powered up my control panel....i have used a
    pid before but apparently it was already programmed. Im trying to get the pis to read the temp
    of the li...

  • Posted in thread: Need some help with auber pid on 12-25-2015 at 09:25 PM
    I have read the 'instructions' on this pid but im still not getting it. I set the 'sn' to 21
    for my rtd probe but its not readingthe temp. Any advice???

  • Posted in thread: Show us your panel on 12-25-2015 at 09:23 PM
    In all honesty i followed p-j's schematic from hbt. Its pretty simple.

  • Posted in thread: Show us your panel on 12-25-2015 at 12:12 AM
    My new controller

  • Posted in thread: 50 amp GFCI Spa Disconnect on 12-14-2015 at 07:04 PM
    Where you located

Following Stats
1 COMMENTS
Posted: 
May 21, 2012  •  03:46 AM
Do busines with jeremy, he is good people!!! He will get you what you in a timely manner!!!
POST A COMMENT