Home Brew Forums

Home Brew Forums (http://www.homebrewtalk.com/forum.php)
-   Hops Growing (http://www.homebrewtalk.com/f92/)
-   -   help me ID this pest/nutrient problem (http://www.homebrewtalk.com/f92/help-me-id-pest-nutrient-problem-67764/)

k1v1116 06-01-2008 05:42 PM

help me ID this pest/nutrient problem
 
this following pic is of a leaf on my fuggles, they are growing very well and I havent had any problems yet but im a little worried about the leaves getting yellow and brown spots.

the closest match I could find online said its powdery mildew but Ive had that on other plants and it looks nothing like this, the next best match in description was a magnesium deficiency. anyway im not really sure what it is, so I need know if i should add nutrients or spray with baking soda?

http://img98.imageshack.us/img98/4871/hopleafqz1.jpg

zoebisch01 06-02-2008 01:58 PM

It's not Powdery Mildew, you'll see sites of the White Fungus. Unless the rest of the plant looks like that, or it is becoming progressive from the bottom up, I'd say don't worry too much. It all matters as to how healthy the overall plant is.

After looking at the leaf some more, are those sites on the left top edge of the center portion of the leaf? I can't tell for sure from the photo.

mr x 06-02-2008 02:01 PM

Have you been using any kind of fertilizer? What have the weather conditions been like? How big are the plants?

k1v1116 06-02-2008 03:01 PM

yes the problem does seem progressive from the ground up. I've used mostly compost for fertilizer, it was cool and rainy through the first half of may but fairly warm and sunny since then. I have 3 plants fuggle, perle, chinook all second years. the fuggle and perle are both at the top of the trellis (10ft) the chinook got a late start but its making up for lost time. only the fuggle and perle show signs of this problem right now.

this pic is of the perle. hope it helps.

http://img294.imageshack.us/img294/1541/hopleaf2sc5.jpg

ChrisS68 06-02-2008 03:16 PM

I'm far from an expert, but to me it looks more like chlorosis and some necrotic spots forming, rather than a fungus. I'm beginning to see similar symptoms on my plants, but not as bad. This also looks like some of the pictures in GilaMinumBeer's post:
http://www.homebrewtalk.com/f92/soils-test-results-wtf-67397/

I haven't been able to positively identify any pests on my plants, though maybe I'm just missing them. I'm really thinking it's a nutrient deficiency. From what I've read, such spotting could be a Potassium issue, but I've given my plants a little fertilizer and the spots seem like they might be getting worse. With all other things being equal, again I'm leaning toward magnesium. I've read that most fertilizers don't contain magnesium, and according to the info on the package, Miracle Grow is no exception. I put just shy of a 1/2 teaspoon of Epsom Salts and a quart of water in a spray bottle and gave the plants a foliar feeding with the mixture last night. I'll see how they're looking when I get home tonight.

mr x 06-02-2008 03:54 PM

If you used compost, I wouldn't suspect over nutrient burn. How did you apply the compost and how much did you use? If it is from the ground up, it may be the normal cycle of the plant, or it could be a nutrient deficiency/pH issue. A little quality nutrient might help. Your local hydroponics store will be the best place to shop. PureBlend Pro is a very good organic nutrient.

gwood 06-05-2008 07:09 PM

I've got the same thing going right now on my cascades and chinooks. Leaning towards it being a nutrient thing.

Odd thing is that once this started on the chinooks they started to flower so MAYBE it's PH. Don't know but it looks exactly like this pic.

Smogre 06-05-2008 07:11 PM

I get the same thing from the ground up and believe it's just a way that the plant keeps moving more energy to the top.

k1v1116 06-05-2008 07:15 PM

yea for me at least it seems to be moving from the ground up. Ive tried adding epsom salts 1Tbsp in 1 gallon water since it looks closest to a magnesium deficiency but I havent seen any change yet (this was 3 days ago) I dont know if this means its not Mg, I didnt add enough, or it just needs more time.

Smogre 06-05-2008 07:17 PM

I tend to remove the leaves from the bottom 2 feet of the plant anyway.


All times are GMT. The time now is 07:51 AM.

Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.